New nvidia driver 56:72

Balderdash

Gawd
Joined
Jun 25, 2003
Messages
744
http://www.nvidia.com/object/winxp_2k_56.72

I can't believe that I'm the first one around here that noticed, where are the other posts?


Issues Resolved in Version 56.72
Significant issues resolved in driver version 56.72 are listed below:
• GeForce FX 5200/FX5900/FX5950 Ultra, Windows XP: Far Cry (Patch
3) water is rendered incorrectly.
• GeForce FX 5200/FX 5600, Windows XP: Star Wars Galaxies
performance is poor.
• Windows XP: Presentation Director eight-bit test screen is not
displayed correctly.
• GeForce FX 5200/FX 5900/FX 5950 Ultra, Windows XP: ʺPlay On My
TV ʺ option within the NVIDIA panel is not available when playing a
media file.
• Windows XP: OpenGL viewperf crashes or is extremely slow if the
Physical Address Extension boot option is enabled.
• Gameprofiles: Name of the .exe for Return to Castle Wolfenstein
profile is wrong.
• Apocalyptica crashes when 3D stereo is activated and then
deactivated.
• GeForce FX 5950 Ultra, Windows XP: In the game Splinter Cell
Pandora Tomorrow, white flashes occur on a character with
antialiasing enabled.
• GeForce FX 5950 Ultra,Windows XP: Fogging effect is not applied to
distant trees in the game Far Cry.
 
F

fallguy

Guest
Originally posted by Balderdash

• GeForce FX 5200/FX5900/FX5950 Ultra, Windows XP: Far Cry (Patch
3) water is rendered incorrectly.
• GeForce FX 5950 Ultra,Windows XP: Fogging effect is not applied to
distant trees in the game Far Cry.

:clap:

Those things were really bugging me. Moreso the fog with trees than anything. It just looked horrid. Glad its fixed so soon. But to be honest, suprised it was ever an issues with it being a TWIMTBP game.
 

Balderdash

Gawd
Joined
Jun 25, 2003
Messages
744
I downloaded the english version, it is not WHQL certified yet, it is marked 3/24/04...

However, everything seems fine so far - with x2x4 vsynch off and options on quality - I gained a minscule amount in Aquamark3 and mark03 over the 56:64 driver - otherwise, I've got nothing to report...
 

Sandman

Supreme [H]ardness
Joined
Mar 14, 2000
Messages
5,512
if those are the newest ones from their site, I've heard that some people have mouse problems after installing them (mouse movement lags by about 1 second in games). Just so you know, if you see that happening.
 

pbXassassinX1524

[H]ard|Gawd
Joined
Nov 24, 2003
Messages
1,295
wow, just by chance I was looking to get the 56.56 today to test the certifieds out.

So can anyone verify if there are any bugs or anything in em? It seems like they have to be decient for nvidia to put them on their site. Seeing how the 56.56 thing wasn't on their site for a few weeks after the version was out on other sites.
 

Balderdash

Gawd
Joined
Jun 25, 2003
Messages
744
Originally posted by Sandman
if those are the newest ones from their site, I've heard that some people have mouse problems after installing them (mouse movement lags by about 1 second in games). Just so you know, if you see that happening.

Actually, that was the 56:64 driver, the 56:72 just came out today - plus, in regards to that mouse lag thing, it seems that the people that were having that problem had Ti4200 or Ti4400 cards and a Creative Labs sound card (live5.1 or audigy etc.,).

I don't have any idea if it's been fixed in this driver or not.
 

Sandman

Supreme [H]ardness
Joined
Mar 14, 2000
Messages
5,512
Originally posted by Balderdash
Actually, that was the 56:64 driver, the 56:72 just came out today - plus, in regards to that mouse lag thing, it seems that the people that were having that problem had Ti4200 or Ti4400 cards and a Creative Labs sound card (live5.1 or audigy etc.,).

I don't have any idea if it's been fixed in this driver or not.

ahh good to know, thanks. I didn't get any detailed info on it.
 

micah

Limp Gawd
Joined
Jan 28, 2003
Messages
192
I just installed them and I am very happy so far. After installing them I put all my settings back to where they was before. The only thing that is different on my system is the drivers.

Today I ran a AquaMark 3 test and scored 37731 and after the fresh driver I got a 38146. That is a 415 difference with just a driver change. So I am very happy so far. I will be running the rest of the bench marks tonight to see how they are in the other ones that I use. 3DMark03, 2001 and GL Express. If my scores jump as much as Aquamark did then this is a very nice driver update.
 
Top