new guy again, not sure where i should post this.

Jan 19, 2022
1 installed ubuntu on a 250g m2 drive, monitor works (i am currently
using it to type this question)

2 installed miner os on 2nd drive a 2tb m2 drive (manually, for some
reason auto downloads wouldn't work).

3 first few times turned on ubuntu, it offered me a choice between
ubuntu 20.04 and miner os (minerstat?)

4 every time i tried running miner os it would hit 75%, cry FAIL and
stop. monitor black screen.

5 changed settings in bios, program loads fully, screen goes black with
input not supported bouncing around my screen. computer fans ramp up
like the program is trying to run.

6 no longer offers a choice of operating systems unless i restart after logging into ubuntu

here are my questions:

1) is this a known problem, or is it because i bought every piece of new
computer hardware i could afford?

-unity x570 motherboard

-ryzen 9 cpu ( both 24 threaded)

-64gb ddr4 ram

-(2) msi geforce rtx 3060 ti graphics cards

-also installed a 10 year old 1050 ti just to run the monitor
(cannibalized out of one of my old gamers')

-wd 250g m2 drive

-wd 2tb m2 drive

-evga 1000w psu

2) is there an incompatibility between ubuntu and mineros, or am i going to feel really stupid about something i may have missed?

something else i forgot to mention,that i still haven't completely solved. ubuntu 20.04, while using a wired connection, for some reason doesn't automatically connect to the internet like it is set up to do. now i have to go into settings, turn off the internet connection then turn it back on again, in order to connect to the internet. but that problem i've been trying to chase down in the ubuntu forums.

thanks in advance again,
Last edited: