mysql + php question

sigmend

[H]ard|Gawd
Joined
Aug 6, 2003
Messages
1,303
I have a script which I had working at one point, but I upgraded MySQL now I am getting this error
Could not connect : Client does not support authentication protocol requested by server; consider upgrading MySQL client

I have read that I can add oldpassword to the my.ini file, but is there anyway I can connect to my mysql server with mysql's default config?

edit: Nevermind, I am just going to cave in.
Though, if anyone has any ideas, I would love to hear them
 

nuclearfly

Limp Gawd
Joined
Aug 24, 2004
Messages
262
Upgrade to the latest version of PHP? Dunno. Might see if the connect syntax in PHP has some flag for the new authentication...

 
Top