My laptop is running in super speed mode, help!!!

gainman

Weaksauce
Joined
Jun 2, 2006
Messages
66
Hi guys, new to this forum, but ive been dealing on message boards for years and years. if this is in the wrong spot, move it please.

ok, i have a sager 9750 (x2 4800+ 7900gtx, dual 80g sata 7200rpm in raid), and lately, when i play a game, it runs in double speed. what i mean is, imagine watching a movie in fast forward. everything just flies, and voices get cut off because they dont have enough time to get out a sentence (like in bf2 capturing a flag or something). i play nascar 2k3 season, and i cant drive with the computer doing this.

i am pretty computer savvy, but cannot think for the life of me why it would do this. i dont have the hangup problem alot of dual cores have, i did the fixes to get rid of it.

if you guys have any ideas, id appreciate it. games it does it on so far:

bf2
cod2
nascar 2k3
flight sim 2k4
pacific fighters

i havent installed to many other games yet until i get this fixed.

thanks for your help.
 

lithium726

[H]F Junkie
Joined
Jun 16, 2004
Messages
8,195
have you tried just setting processor affinity? I found that solves everything for me..
 

Rofl-Mic-Lofl

For Whom The Bell Trolls
Joined
Dec 29, 2005
Messages
23,377
lithium726 said:
have you tried just setting processor affinity? I found that solves everything for me..

Try this out, I had the Dual-Core drivers from AMD and the MS patch, and in Painkiller It ran in super-speed mode.. but setting it to only 1x core fixed that. Also, make sure you have the latest AMD driver, the previous ones did nothing for me, and I still had HORRIBLE mouse lag in Call of Duty2, but thankfully the latest one fixed everything.
 

gainman

Weaksauce
Joined
Jun 2, 2006
Messages
66
hey guys, thanks for the answers

i tried setting the affinity, both manually, and with the imagecfg program, and that does nothing.

i installed the latest processesor driver, and that did help with the lag problem the x2 have, but not the super speed one.

the only fix i havent tried was the microsoft patch, which i will download tonight. i dont know why it does this. am i the first with that problem?
 
Top