My friend's internet is severely messed up, please help!

V0ltage

[H]ard|Gawd
Joined
Feb 7, 2004
Messages
1,231
For the past few months or so, my best friends Internet has been really acting horrible. He has Earthlink cable which runs on the same connection as Time Warner Roadrunner. His net will disconnect constantly and currently he can only get on AIM and some other basic things but cannot access web pages. He has the roadrunner people over to his house the past two days and they cannot figure out the problem. He said the technician plugged in a laptop and it worked fine on the connection, but my friend and his dads computer did not work.

This leaves me highly perplexed, since I just formatted my friends computer about two weeks ago. They have received two different modems and had the same problem, and he says that he has the same problem when he is connected directly to the modem and not the router.

I am headed over to his house today to fix this, so any suggestions on what could possibly be the problem would be greatly appreciated. I'm currently enrolled in some Cisco networking classes, so don't be afraid to get very technical.
 
There could be a bunch of reasons.. how about updating the Nic driver and make sure its current, when you reformated did you install everything. chipset drivers etc..

Has he ran spybot/adaware/ antivirus etc..maybe dads computer has a virus and he got it thru the home network? ..sp2? installed..

Did you try a different browser?

and lastly.. if your using IE.. look under "file" in IE and make sure "work offline" isnt checked..
 
have u tried doing a simple ping test?

meaning going into start > run > cmd > ping www.google.com

If it can ping hte outside world, then their is a problem with the browser or with dns.

So you could try going to http://216.239.37.99 which is google.com and if that works then you got a problem with dns.

You say their is 2 computers, so im guessing hteir is a router. So maybe teh computer are at a static ip and having dns going through the router which could just take a crap.

So i would start with teh cmd prompt pining, see if you can reach the outside.

Do this without the router attached first so it will take down. Make sure to go to Network Connections > Local Area > Properties > TCP/IP > and make sure its on automat ip and dns.

If you can ping, try going to the ip address, if that works dns is screwed. Try doing a ipconfig /flushdns

Then do a ipconfig /all, right down the dns, then manual add it to the tcp/ip settings along with a routers ip(192.168.1.xxx) then try again.
 
Replace the NIC cards. I stumble upon situations likes a lot, especially in the summer due to thunderstorms. Nic's are very sensitive to power fluctuations.
 
It seems unlikely that 3 different NIC's would be busted.
I have tried pretty much everything, and called his ISP's tech support numerous times to no avail. They tell me they are "reseting" or "boosting" the connection and it works perfectly for about 5 minutes.
They have also had people from the ISP come to the house and they could not figure it out. They just decided its not worth the hassle and they are just going to switch to normal Roadrunner, which im guessing will give them a new ip and possibly fix it. It also could be the actual wires coming to the house.
 
Back
Top