MSI X570 Tomahawk review: possibly the best $200 X570

Pivo504

2[H]4U
Joined
Feb 18, 2005
Messages
3,019
So there's one thing I really don't like about this bios. My cpu for sum reason keeps running on a load randomly. It never used to do this. Without anything running just browsing the internet it'll be on a load!?! Why does this bios do that?? If I'm just browsing the internet it should not put a load on the cpu.. Is there any other bios that didn't do this? Is it possible certain bios can make the cpu run hotter than others bc that seems to be the case!?
 
Last edited:

Nebulous

[H]ard|Gawd
Joined
Nov 16, 2005
Messages
1,838
Are we on the same bios? This is not beta right?
Yes, it's the same bios. Nope, still a beta. Odd as on MSI's site it's labelled a Beta, but once installed it shows the 1.B0, so I don't understand that. And of course it's final so..
 

Nebulous

[H]ard|Gawd
Joined
Nov 16, 2005
Messages
1,838
So there's one thing I really don't like about this bios. My cpu for sum reason keeps running on a load randomly. It never used to do this. Without anything running just browsing the internet it'll be on a load!?! Why does this bios do that?? If I'm just browsing the internet it should not put a load on the cpu.. Is there any other bios that didn't do this? Is it possible certain bios can make the cpu run hotter than others bc that seems to be the case!?
Have you tried the bios before this one? I don't have that problem.
 

Pivo504

2[H]4U
Joined
Feb 18, 2005
Messages
3,019
Have you tried the bios before this one? I don't have that problem.
No I haven't. I was actually on the bios that the motherboard came on dated 2020. This bios was the first one I ever flashed to. What suggestion?
 

Nebulous

[H]ard|Gawd
Joined
Nov 16, 2005
Messages
1,838

CyberJunk

Supreme [H]ardness
Joined
Nov 13, 2005
Messages
4,192
you can get a gigabyte Aorus Master X570S for around $259 now a days.
 

polonyc2

Fully [H]
Joined
Oct 25, 2004
Messages
23,599
I'm using AGESA 1.2.0.3b (released in July 2021) with zero issues...I'm hesitant to update the BIOS since everything is working so good...I hear the newer BIOS versions fix issues related to Windows 11 (I'm still using W10)
 

ziggo0

Black Mesa Download Gawd
Joined
Feb 13, 2006
Messages
603
1678410160475.png


This has been stable for me ever since flashing. Spent several months doing per core PBO2 and getting my memory speed up to 3600 CL14, not really wanting to screw it up unless something has been fixed with the bios
 

Terje_P

n00b
Joined
Jul 18, 2020
Messages
32
The New beta bios would lag if I had my Chinese Bluedio T5 headphones plugged in, suppose it could just be the headphones as I usually dont have them plugged in, dont think I have had them plugged in with earlier versions. Strange as they should be in charge mode when plugged in.
 
Top