Massive headache with SAS-826EL1 and 3ware 9750-8i

Jul 29, 2016
I spent quite some time researching but didn't come across too many issues checking compatibility docs but I'm really banging my head into a wall here. This could be long, I would appreciate any comments/suggestions afterwards, on with the debacle.

Bought a Supermicro 826E1-R800UB with the sas1 expander and a 3Ware 9750 card. Initially when inserting the drives I had errors on ports 3 and 6 (7-4TB drives total in array), moved both to the next port assuming backplane issue. The issues were port 3 never recognized a drive and port 6 had ECC-ERROR. Ok drives spaced out a bit but finally initalizing raid 6 array, took less than a day and started filling it with my data. All was going well till the 3ware card no longer saw the backplane as an enclosure. Reboot and down a drive but enclosure back, marked as CFG-OP-FAIL let it rebuild. I then powered down and came back up, all drives ok, started rebuilding again. Swapped the backplane, and the cable same intermittent issues, another drive down, and has not come back. Now after adding another drive fearing an drive issue I get NOT SUPPORTED on the new drive. I tested that drive on a Perc H700 and it was fine.

So I decided to use the On-board sas and LSI 1068E controller and use this a time to mess around with windows storage spaces, but the contoller on my 8XDT3-LN4F doesn't support over 2TB drives.

What I think I know:
Backplane is OK (2nd one at least)
My 3ware card is bad
Can't use onboard for JBOD 4TB drives
8-4TB drives sitting and waiting for data, system is too unstable for use.
Perc H700 (full height) will not fit into this system nor is it compatible with the expander.

What I don't know:
How to get this operational for the cheapest price as I have started to run out of money for this and time.

Just to add to the chaos 80% of my data is on a 5 drive raid 0 in a holding pattern. Likely going to use my old server with the 4TB drives again just to have another copy of my data till I get this sorted. So much for a good idea!!!
The Supermicro 3gbit SAS expander backplanes are known to have issues with drives over 2TB unfortunately, so that could be contributing to your problems. You may wish to swap it out for a 6gbit version.
So there's a chance that it could still all be blamed on the 3Gb backplane? Ugh.
Last edited:
At least the 2U backplanes aren't terribly expensive. $50 on eBay I think? The 4U ones are the pricey ones. You might wish to look up reports of what happens when you use the larger disks with said backplanes to see if the symptoms match.
Unfortunately as of now they are starting at $120 shipped or so. Also spent a few hours looking up Sas1 vs sas2 and the only info I found (which had no resolution) was missing drives. Generally people are just saying various issues and go sas2.
Well I have a sas2 on the way to see if that alleviates the problems, hoping so. Nice that Avago doesn't even mention the sasx28 expander chip on their website anymore, I guess it's a sign.
Ready to throw this build in the trash and start over... Overnighted a sas2 backplane from fleabay and got this crap.

Yeah that sucks. I'd definitely contact that eBay seller and demand my money back, including return shipping. I can't even give away SAS1 backplanes these days. Nobody wants then. I got a brand new one for a 846 up for sale right now and it probably won't even fetch $20. It was in a brand new 846 chassis that I got for $180 and I promptly replaced the SAS1 backplane with a SAS2 one I already had laying around. I sold a nice 826 chassis with a SAS2 backplane last week for $225, so they are around if you look for them.

Always look for SM chassis that already have SAS2 backplanes these days. Those old SAS1 chassis are just not worth the trouble.
Yeah, hard lesson to learn after the fact, thought I had done all my research before purchase... Already filed a return/inaccurate description, planning to get my $75 overnight shipping back. Still no word from the seller, and I'm sure he will be hearing about it, he sold 4 others.

How does the sas2 fit in the sas1 chassis? I see there's a second bracket on the sas2 backplanes but they don't look easily swap-able.
Last I checked, the backplanes were identical except for the newer SAS expander and better capacitors. I don't have one of the 2U chassis on hand, but the 4U ones are very similar.
Ahh, good news it just screws right in. All I had to do is come up with 3 more long screws. Initializing my RAID 6 now and should have some tests tomorrow hoping my issues are resolved.
Not out of the woods yet but looks like the sas1 backplane was the issue. I do have 1 bad drive and the new drive was the wrong drive... a SATA 2 drive and should be SATA 3, so need to swap it out.

Multiple reboots without issue as well as no backplane failure so far, the real test will be some data on the drives with high activity to make sure it's stable.

Almost 1/2 way through the scary data copy from RAID 0 array, really felt like there was a 50/50 shot of losing my data.
News is not good. Moved the "dead" drive to slot 11, performed a full format successfully. Then ran a quick test on the drive, all passed. So I got a little bolder and ran a surface scan on the drive, failed almost immediately with a sector error and poof, the raid controller is no longer listed in the management software, it's gone. This followed with a totally inaccessible array, so I rebooted with fingers crossed and what do you know all is well. So I ran the same test again, exact same results, which is what I was hoping for. Placed another drive in the same slot, running the full surface test now without a hiccup.

So I was about to blame the controller till this test started successfully (will finish in about an hour) but can a bad drive really lock up a good controller? Anyone else experienced this? I should probably ask this in a new thread but why not add to my long list of headache inducing fun.


  • wtf.jpg
    189.9 KB · Views: 60
For anyone who might stumble upon this thread I'll post an update as to what happened.

Bad drive did lock up the controller, pulled the drive and all was fine, for a little while. About a month ago error log started showing errors related to the 3ware card. Then the server started crashing, it would kill some services, and then run but never reboot, would just crash after trying a reboot, time would keep running but was unresponsive to input. This error began the crashing, a warning in the log: Reset to device, \Device\RaidPort1, was issued.

So, long story short, I purchased a new raid controller (same version) and it has been running great for 2 weeks without issue. So it turns out the raid controller should have been returned, and next time I will know better and just fork out the extra cash for a new card.
The Supermicro 3gbit SAS expander backplanes are known to have issues with drives over 2TB unfortunately, so that could be contributing to your problems. You may wish to swap it out for a 6gbit version.

i have the 6bit version of both and I have issues. so....