Mail Recipient opens Outlook instead of windows mail...

tgg

[H]ard|Gawd
Joined
May 4, 2007
Messages
1,151
Im trying to figure out a customers vista laptop issue. In vista when we go to pictures folder and right click a picture and go to send to menu and choose mail, it asks if you want to attach it which is fine we choose yes then it opens up the compose mail windows ready to type a subject and body message which is also fine, but the issue is it opens up with outlook 2003 mail rather than windows mail.

I already went to default program area in control panel and selected windows mail for everything defaults. But this doesnt fix the issue, anyone know how? Thanks
 

Grimham

[H]ard|Gawd
Joined
Jul 20, 2004
Messages
1,592
Way back in the day I was having a similar problem. I went into the options in Internet Explorer (didn't matter if you used it or not) and set default mail client there under options. But this was IE 6. I know that may not help, but it may lead you in the right direction (I hope).
Also, did you go directly into the mail program and set it to default from there for the fun of it? Oh, and try rebooting after all this in case the system has to pick up any registry changes.
 
Last edited:

munkle

[H]F Junkie
Joined
Jan 16, 2005
Messages
11,800
I dont know if it is the same in vista but if you go to internet properties through your browser or from the control panel and then go to programs it will allow you to set the default mail client there.
 

tgg

[H]ard|Gawd
Joined
May 4, 2007
Messages
1,151
This is to the two post above, yea I did go into IE settings but IE 8 doesnt ahve that option to set a default mail program liek the older IE's did, it just has that same default programs in the control panel.

The i did go into windows mail options and theres is a sentence that say to sue window mail as default but the button to press use mail as default is greyed out cant click it.

The one thing I didnt tryu is restarting windows, I'll try that tommorow, thanks so far dudes.
 

voodoochildbc

Limp Gawd
Joined
Jun 17, 2002
Messages
144
Yeah, also to add to that, when you're looking at the default programs in the internet options - make sure windows mail is set for "MAILTO" and "Send Mail". There are some other handlers for Outlook, but those shouldn't matter in this instance.
 

tgg

[H]ard|Gawd
Joined
May 4, 2007
Messages
1,151
OK what did the trick after making sure windows mail was the default in the default and programs area of control panel was restarting the pc so the chabges take into efect. thanks everyone.
 
Top