Mac Parallels Windows 8 Pro (genuine activation) upgraded to 10 Pro, activation block

Discussion in 'Operating Systems' started by Cerulean, Oct 28, 2015.

  1. Cerulean

    Cerulean [H]ardForum Junkie

    Messages:
    9,416
    Joined:
    Jul 27, 2006
    Greetings!

    This is relatively new experience for me and I have spent some time Googling for solutions.

    A friend of mine upgraded his genuinely activated Windows 8 Pro Parallels virtual machine to Windows 10 Pro. After the upgrade, he finds that his Windows 10 Pro is not activating. When I check, the error 0xC004C003 states that the activation is being blocked.

    A common suggestion I have encountered was to install the OS from scratch, but that isn't practical in this situation. I am also aware that with Windows 10 the licensing is based on unique hardware identification, which makes me feel that this might affect virtual machine installations due to the nature of virtualizaiton, but surely Microsoft had thought about this before rolling out Windows 10 with the new licensing scheme (or at least I hope).

    Another suggestion I read and tried was "slrmgr.vbs /rearm" --> reboot --> "slrmgr.vbs /ato". I still receive the same error. I also tried "slrmgr.vbs /ipk Windows8KeyHere" but it didn't work. I received an error code "0xc004e016" about the key being invalid.

    Any ideas?
     
  2. Quix

    Quix 2[H]4U

    Messages:
    3,718
    Joined:
    Jun 12, 2011
    If he doesn't want to reinstall, call Microsoft's licensing number and complain.