lite-on 411s and nero?

mcryptic

[H]ard|Gawd
Joined
Jan 1, 2001
Messages
1,907
Do any 411-s owners burn DVDs with nero 5.5 or 6? My burner has been giving me a ton of trouble with burning dvds. It will burn CDs pefectly with nero, but when i try to burn a DVD it either can't calibrate the laser, freezes before it writes anything, or sometime it can't write the Lead out track ans burns a coaster. Usually if i reboot i can burn a DVD. I just did a fresh reformat and still the same thing happen. I don't think the burner is goaig bad since it can burn CDs fine and the DVD that i have been able to burn play fine as well.

I have the latest firmware from lite-on and all the updates for nero.

Could it be my media? i only have two brands, Ritek and richoh, the riteks are the ones i'm using now, i haven't burned very many with the Richoh media.
 

pxc

Extremely [H]
Joined
Oct 22, 2000
Messages
33,064
I had a 411S in my HTPC and it burned fine with Nero 6 (captures from a WinTV PVR-250 -> video DVD). I mostly have RITEKG03 and RITEKG04 DVD-Rs and RICOHJPNR01 DVD+Rs. None of those gave me a problem. I didn't burn many CMC MAG R01, but the few I did also worked fine.

I was going to guess it was your media, but both types you listed are good, especially in the 411S. Sorry, I have no idea why you're having that problem.
 

TechHead

2[H]4U
Joined
Oct 12, 2001
Messages
3,870
Did you try the update to the 811S I pointed you toward?
Power calibration error is normally a sign of bad media. Maybe you got a bad batch?
 

mcryptic

[H]ard|Gawd
Joined
Jan 1, 2001
Messages
1,907
i've haven't flashed it to the 811s yet, no need to since my media is only rated at 2.4x and 4x.
 

heatsinker

Supreme [H]ardness
Joined
Feb 4, 2001
Messages
5,474
I just got my 451S yesterday and I burned some stuff using Nero 6 on the Newegg media that came with it and it worked great.
 
Top