Is my 3570k dead?

Hahaufell

Limp Gawd
Joined
Aug 30, 2012
Messages
313
Hey guys, i delid my 3570k about 3 weeks ago, everything worked well untill today.

I had my computer running like normal and when i came in my room after a shower, i had a blue screen.

I figured it was from my overclock, so i just rebooted but it crashed right at the starting windows logo.

So i went into bios and dropped my mhz, rebooted and blue screen at starting windows logo.

I reset everything to stock, blue screen at logo.

Iv tried diff ram, power supply, hhd, motherboard.. everything...

Thought maybe it was my ssd, put it in my laptop and it booted right up.

I tried another hdd i had laying around and it crashes at starting windows logo as well.

Heres what the blue screen says Machine_Check_exception with stop: 0x0000009c (0000000000001, 0xfffff88002665b60, 0x00000000bf800000000000000000184)

Only thing left is the 3570k... But why can i boot into bios and it recognizes the 3570k and runs at 35 deg c...

Only blue screens when i try loading windows..

Help guys!
 

sniggle

Limp Gawd
Joined
Feb 15, 2006
Messages
252
Try using something like Hiren's Boot CD to stress test your machine. Try reseating the IHS on the core with fresh compound. Did you start putting significantly more voltage through it after the delid? Perhaps you burned it out pretty quickly.
 

Nenu

[H]ardened
Joined
Apr 28, 2007
Messages
20,185
Maybe you have a bent pin in the CPU socket.
Its very easy to get one, even when you do nothing that could cause it.

This is why I'm not upgrading my CPU, I dare not remove it after having previous problems.
 

Hahaufell

Limp Gawd
Joined
Aug 30, 2012
Messages
313
I didnt go over 1.4v on it and i ended up around 1.3v 4.6ghz overclock which i ran for 2 weeks or so then this happened.

I resat and re applied paste 4 times now, cleaning it thoroughly each time.

Im going to throw my dads i3 in it now. If it boots fine i guess my i5 is gone. Idk why i can still post in bios and it wont blue screen until i try loading windows. It crashes under all safe modes, both my hdd's and even my usb stick that has windows intall on it.

Ill post back if the i3 works or not.
 

sniggle

Limp Gawd
Joined
Feb 15, 2006
Messages
252
It might post fine because the CPU is barely utilized at that point. It sounds like it's probably not heat related, so I wonder if a part of the chip got damaged somehow.
 

Hahaufell

Limp Gawd
Joined
Aug 30, 2012
Messages
313
Well my dads i3 booted up with no problems... I guess RIP 3570k... Now im in the market for a cpu if anyone has one or knows someone with a 2500k, 2600k, 3570k or 3770k then lmk!
 
Top