Is my 2080ti not "idling?"

zamardii12

2[H]4U
Joined
Jun 6, 2014
Messages
3,092
So I just reformatted my computer and the GPU is running at a constant 1125 MHz graphics clock and 7000 MHz memory. I don't remember seeing this before. Is it normal?
 

Geezus

Limp Gawd
Joined
Apr 9, 2018
Messages
420
Check Nvidia control panel and see what your Power Management settings are on. If set to maximum performance it'll stay at top speed.

1607729409098.png
 
D

Deleted whining member 223597

Guest
Do you have multiple high refresh rate monitors? When I run my main in 4K60 and my second in 1080P144 it won't go under 1100mhz either.
 

Krenum

Fully [H]
Joined
Apr 29, 2005
Messages
18,309
Check Nvidia control panel and see what your Power Management settings are on. If set to maximum performance it'll stay at top speed.

View attachment 308176
Only during 3D applications though, should not be an issue with it chose during idle or in the desktop.

Check and see if any program is causing your GPU to be worked over in the background. Possibly re install the driver? Don't Choose Nvidia Gameworks if you can help it.
 

zamardii12

2[H]4U
Joined
Jun 6, 2014
Messages
3,092
Check Nvidia control panel and see what your Power Management settings are on. If set to maximum performance it'll stay at top speed.

View attachment 308176
So I have 3 options... "Optimal power," "Adaptive," and "Prefer maximum performance." It was set to "Optimal power."

I tried all 3 and all 3 when applied are running at a constant 1125MHz/7000MHz according to CPUID HWMonitor.

Do you have multiple high refresh rate monitors? When I run my main in 4K60 and my second in 1080P144 it won't go under 1100mhz either.
I have one 1440p/144hz monitor as my main, and a 1080p/60hz monitor as a secondary.
 

Krenum

Fully [H]
Joined
Apr 29, 2005
Messages
18,309
Try a different video driver. Ive had that issue before and changing the driver fixed it.
 

Krenum

Fully [H]
Joined
Apr 29, 2005
Messages
18,309
Also, check your Windows power plan,

Make sure it's set to "Balanced"

Control Panel / Hardware and Sound / Power Options
 

Mchart

Supreme [H]ardness
Joined
Aug 7, 2004
Messages
4,671
Also, check your Windows power plan,

Make sure it's set to "Balanced"

Control Panel / Hardware and Sound / Power Options
That has no impact on the GPU.

It is one of three things -
1.) A service or app (including stuff running in the background) that is causing the driver to ramp up the GPU. (Make sure to check application profiles in the NVCP. There are apps in there that are set default to max performance for no reason.)
2.) Bad driver (There is a known bug right now with certain nvidia cards where running g-sync causes certain cards to stay clocked up all the time, BTW)
3.) Just enough desktop activity / GUI stuff that is, properly, causing the GPU to ramp up
 
Joined
Jan 16, 2013
Messages
2,532
That has no impact on the GPU.

It is one of three things -
1.) A service or app (including stuff running in the background) that is causing the driver to ramp up the GPU. (Make sure to check application profiles in the NVCP. There are apps in there that are set default to max performance for no reason.)
2.) Bad driver (There is a known bug right now with certain nvidia cards where running g-sync causes certain cards to stay clocked up all the time, BTW)
3.) Just enough desktop activity / GUI stuff that is, properly, causing the GPU to ramp up
Yeah I'm voting #1, probably installed some app (like shitty mobo apps) and they are fucking things up.
 

pendragon1

Extremely [H]
Joined
Oct 7, 2000
Messages
32,845
Yeah I'm voting #1, probably installed some app (like shitty mobo apps) and they are fucking things up.
me three.
op, disable all your startup items and see if it goes back to normal. if it doe, start reenabling things until it happens again to find your culprit.
 
Top