Installing Vista Ultimate x64 with my RAID 0

Gimpy04

Limp Gawd
Joined
Apr 5, 2007
Messages
135
I've read on Legit Reviews they explain how to install Vista ON a raid, but not installing vista to another hard drive in an environment where a raid is present.

I can't seem to get Vista to install correctly. Everything looks fine till I get to the end of this point then my computer restarts and won't load the OS.
how_to_vista_19.jpg


My question to [H] is this: Do I have to ditch my RAID 0 in order to run Vista? Can I just unplug the raid until Vista is installed and running, then plug it back in?

Current rig is in my signature.

Thanks for your time and help.
 

AthlonXP

Fully [H]
Joined
Oct 14, 2001
Messages
20,457
i was able to install the os on my machine, see below. After some quirks It seemed to load up just fine with no issues at all. It saw both my raid 1 setup and my non raided hard drive.
 
Joined
Jun 6, 2005
Messages
2,542
Install to a Maxtor IDE drive (just temporary), while booted on it load all the sata/raid drivers so the install knows about the controller/drives. Then use Maxblast4 which is smart enough to know how to do raid, and use it to instal a "new boot drive" targeting the raid array. When done, remove the IDE, presto all is well.

XP and Vista have issues installing to raid without incident. Welcome to 2007.
 

Gimpy04

Limp Gawd
Joined
Apr 5, 2007
Messages
135
Thanks for the response, but I'm not trying to install to my raid. I wasn't very clear on that. I've given up for now.
 
Top