HOT ! Various 1TB NVMe with coveted E12 Controller $135 aprox retail

Status
Not open for further replies.

MyNameIsAlex

Limp Gawd
Joined
Mar 10, 2019
Messages
313
anyone got spare 1T drive they wanna sell PST. 1TB nvme m.2 premium to be exact.

no microcenter nearby and can not order online anymore.

Keep checking ebay, there was a BNIB Inland 1tb for $120. I almost bought it but I care more about putting money into GPU right now
 

SixFootDuo

Supreme [H]ardness
Joined
Oct 5, 2004
Messages
5,771
I just bought a 660p. But now that this is just $35 more. Should I return my 660p for this instead? Mostly gaming, light video editing

Yes, return it or sell it to a friend or update a Family member who isn't so concerned with the top performance tier.

This drive has numbers as good as the Samsung 970 Pro. I know, I have the 512gb 970 Pro.

@ $135 .... it's an incredible steal.

The 1tb NVMe 4x Samsung 970 Pro is $375

This drive beats the Samsung 970 Pro in 40% of those numbers from what I've personally seen.
 

Kajun614

Limp Gawd
Joined
Jul 7, 2016
Messages
159
anyone got spare 1T drive they wanna sell PST. 1TB nvme m.2 premium to be exact.

no microcenter nearby and can not order online anymore.

My local one sold out over the weekend. But the other 2 stores have 7 in stock each location.
Local store went from 10+ instock on Weds to Sold out Sunday. They even sold out of the SanDisk Extreme PRO 1TB 3D NAND PCIe NVME Gen 3 x4 and they had a bunch of those. (dunno if same controller or not? but was $149 last week)
 

Kajun614

Limp Gawd
Joined
Jul 7, 2016
Messages
159
I, for one, won't be spending an additional red cent on this inexpensive component. I will benchmark it after a clean Windows install and enjoy it's state of the art speed until it takes a dirt nap or I upgrade. whichever comes first. :whistle:

I'm running it like it came. Figure I should be fine.
 

groebuck

2[H]4U
Joined
Mar 9, 2000
Messages
2,526
So interesting - I have two 512 GB spg NVME drives in my laptop - both have the 12.1 firmware -I ran the CDinfo and got these results - but the one thing is - it never got above 40 degrees C
upload_2019-3-25_13-9-21.png
 

groebuck

2[H]4U
Joined
Mar 9, 2000
Messages
2,526
ran it on my second drive as well pretty much the same results - never got above 46 C - so I am guessing it is either a spec problem on the interface or the drive itself??
 

groebuck

2[H]4U
Joined
Mar 9, 2000
Messages
2,526
Okay this in interesting. So I updated my drivers via the intel site. Now...it hits well above 70 C and I get this
upload_2019-3-25_13-41-32.png
 

groebuck

2[H]4U
Joined
Mar 9, 2000
Messages
2,526
odd - okay I have two SPG 512 GB drives in my laptop before I updated both were running as seen - now the C drive still performs the same but the secondary now hits 70C etc and throttles...
 

Tricyclthief

Limp Gawd
Joined
Aug 12, 2011
Messages
309
ran it on my second drive as well pretty much the same results - never got above 46 C - so I am guessing it is either a spec problem on the interface or the drive itself??

I'm thinking some people just got lucky with their drives, the Microcenter website actually shows the specs as Read Speed 3,100 MBps / Write Speed 1,900 MBps. Here's my speeds, which fall inline with the specs, i just don't like the crazy high temps i'm getting on it. I'll see how the speeds are of the Silicon Power drive i ordered with the same controller, they list the specs as Read Speed 3,200 MBps / Write Speed 3,000 MBps and carry 5 year warranty so fingers crossed.

speed 2.PNG speed 3.PNG
 

Tricyclthief

Limp Gawd
Joined
Aug 12, 2011
Messages
309
odd - okay I have two SPG 512 GB drives in my laptop before I updated both were running as seen - now the C drive still performs the same but the secondary now hits 70C etc and throttles...

I've wondered if there was some issue with the windows driver. I'm all for saving money, but it's a little worrying when there is no software support for the drive. Maybe i'm just spoiled by Samsung.
 

86 5.0L

Supreme [H]ardness
Joined
Nov 13, 2006
Messages
7,033
initial tests, temps seem off? but its on a riser board infront of my Hyper 212+ cooler

Untitled.png


my "old" Crucial 1TB Sata SSD

Untitled.png
 
Last edited:

86 5.0L

Supreme [H]ardness
Joined
Nov 13, 2006
Messages
7,033
I used Macrium Reflect without any problems and it works good.

Used the Crucial supplied Acornis True Image, couple clicks and a few minutes later up and running on the Inland drive. Heres the test reran as the OS drive, temps are between 26* idle with peaks of 56-58* and some random dips to 8-10*(assuming its just glitchy)

Untitled.png
 

arnemetis

2[H]4U
Joined
Aug 2, 2004
Messages
3,050
For some additional data points relevant to this conversation, here's my 512gb 970 evo I got for $127 fresh, and after 5.5 months of abuse:
crystaldiskmark Samsung 970 Evo nvme 1gb 10-02-18.png
crystaldiskmark Samsung 970 Evo nvme 1gb 03-25-19.png

Looks like the 4k Q8T8 takes the biggest hit from being full. This thing is still only faster than my 850 evo sata ssd when transferring files using my 10gbit fiber connection to my server, and the tiniest difference in some game load times. I don't do anything to make full use of it.
 

yossarian

Gawd
Joined
Nov 2, 2004
Messages
799
Not sure what's up with my 512 GB Inland. Other than the sequential speed the others look way off.

Capture.JPG


It's installed in an ASRock X370 Taichi in the M2_1 (32 Gb/s) slot with an AMD 1800x.
 
Last edited:

tangoseal

[H]F Junkie
Joined
Dec 18, 2010
Messages
9,227
Not sure what's up with my 512 GB Inland. Other than the sequential speed the others look way off.

View attachment 150756

It's installed in an ASRock X370 Taichi in the M2_1 (32 Gb/s) slot with an AMD 1800x.

The 512GB Inland only has 2x PCIe lanes and the 1tb professional model, the one this thread is about, has 4x pcie lanes and a better controller.

Here is a comparison:
inland vs.png
 

tangoseal

[H]F Junkie
Joined
Dec 18, 2010
Messages
9,227
To further the heatsink debate let me add this data.

So I was working on the inside of my 2600x today. Decided to take the heatsink off my cheapo Inland 128GB nvme drive, do a Crystal bench on it, then place the motherboard heatsink back on the drive and test it.

There is 100000% throttling happening and the heatsink on this motherboard is in fact making a difference.

Here are the results, keep in mind the cheapness and slowness of this nvme drive:


No motherboard heatsink attached to this test. The peak temp is 60c noted by third column.
no heatsink attached 128GB ssd.png


This test was with the motherboard heatsink re-attached to the drive. Notice the speed increase and much lowered temperatures.
THERE WAS NO AIRFLOW FORCED OVER THIS HEATSINK.
So maybe it just hasnt had time to fully saturate and hold heat like a brick. That is about all it is.
heatsink attached 128GB ssd.png


Now from this data I cant tell how its affecting the nand/controller. Its faster in some areas with the sink and others without it.


Not a scientific test. Just a simple qualitative examination. If anything there is a definitive delta between the no and yes heatsink versions.
 

Tricyclthief

Limp Gawd
Joined
Aug 12, 2011
Messages
309

tangoseal

[H]F Junkie
Joined
Dec 18, 2010
Messages
9,227

speedy523

[H]ard|Gawd
Joined
Aug 13, 2008
Messages
1,194
just got my drive in today, and the following numbers are on a fresh, fully updated windows install where windows is not installed on the nvme.

my drive came with firmware 12.1 pre-installed and below are the out-of-the-box performance numbers. peak temperature hit around 75*C during the upper two write tests, and stayed between 65-75 throughout the write section. temps also reached the low to mid 60s during the first two read tests.

captureksk4f.png


after this i updated the drive to firmware 12.2 and saw an improvement across the board not only for performance, but also for temps. the peak temp on 12.2 hit 65*C, however for the majority of the entire write section it stayed around 62*C. the read section was below 60*C for its entirety. these tests were also done around 15 minutes apart, so there was no change in the ambient temperature of my room.

ecfm12.203jla.png


for those of you that havent, i would recommend updating your firmware to 12.2. my idle temps also dropped from low 30s on 12.1 to mid 20s on 12.2.

and for completeness, my motherboard is an asus maximus viii hero alpha, with windows running the latest drivers i could find for the chipset/storage controllers. i also have no heatsink or extra airflow for the nvme specifically.

also for comparison, a RAID0 array composed of 3 sandisk extreme pro ssds running on intel rapid storage:

sandisk_raidbkjae.png
 
Last edited:
Joined
Mar 14, 2019
Messages
49
There's currently only a link to the 12.1 firmware on MyDigitalSSD's site, where did you find the link for 12.2? Or did you use the utility to capture a 12.2 firmware on a shipping drive and save it as a file?
 

SixFootDuo

Supreme [H]ardness
Joined
Oct 5, 2004
Messages
5,771
I have a request ....

Can someone please test with 12.1 firmware ... speeds and temps with and without a heatsink properly installed with average case airflow

then, update to 12.2 and again, test speeds and temps with and without a heatsink properly installed with average case airflow.

Let's establish a baseline.

In fact, if 2 or 3 of you could do this we can establish a baseline average.
 

speedy523

[H]ard|Gawd
Joined
Aug 13, 2008
Messages
1,194
You mind giving a quick run through on how you updated?

There's currently only a link to the 12.1 firmware on MyDigitalSSD's site, where did you find the link for 12.2? Or did you use the utility to capture a 12.2 firmware on a shipping drive and save it as a file?

sure thing! a japanese company called CFD also sells an nvme drive which uses the phison e12 controller, and they posted a firmware update tool on their site for their ssds. i downloaded that from here and used the setting "DLMC" for function, and "activated at the next reset" for parameter action within the program. once it was complete i just restarted and the firmware was updated. hope this helps!
 
Last edited:

SixFootDuo

Supreme [H]ardness
Joined
Oct 5, 2004
Messages
5,771
sure thing! a japanese company called CFD also sells an nvme drive which uses the phison e12 controller, and they posted a firmware update tool on their site for their ssds. i downloaded that from here and used the setting "DLMC" for function, and "activated at the next reset" for parameter action within the program. once it was complete i just restarted and the firmware was updated. hope this helps!


How in the FK did you find this? lol .... your internet finding skillz are better than mine.

What an incredible find.

Hopefully they keep posting these firmware updates as they roll out.

BTW, I've read that the firmware update is data destructive or whatever the words are. When you update, it kills whatever date is on the ssd so be prepared to reinstall everything.
 

yossarian

Gawd
Joined
Nov 2, 2004
Messages
799
Whats the temps on it?

The temps at completion of testing were 47 degrees.

The 512GB Inland only has 2x PCIe lanes and the 1tb professional model, the one this thread is about, has 4x pcie lanes and a better controller.

This is the Premium model with PCIE Gen 3x4 https://www.microcenter.com/product...80-pcie-nvme-30-x4-internal-solid-state-drive


There is a 500gb x4 drive, it has the same speeds listed as the 1tb drive, 3100 read 1900 write. https://www.microcenter.com/product...80-pcie-nvme-30-x4-internal-solid-state-drive but i definitely think heat is a factor in the speeds.

Yes, that's the one I have.
 

tangoseal

[H]F Junkie
Joined
Dec 18, 2010
Messages
9,227
sure thing! a japanese company called CFD also sells an nvme drive which uses the phison e12 controller, and they posted a firmware update tool on their site for their ssds. i downloaded that from here and used the setting "DLMC" for function, and "activated at the next reset" for parameter action within the program. once it was complete i just restarted and the firmware was updated. hope this helps!

Is it a volatile update or does data retain?
 

groebuck

2[H]4U
Joined
Mar 9, 2000
Messages
2,526
well....kind of?? I have two 512s and like a boss (or an idiot) I updated both. My os drive came back my second nvme...never came back. It was there on first reboot but could not be seen in crystal disk info..second reboot, it is gone. Nothing Nada. So be careful.
upload_2019-3-26_9-40-24.png
 
Status
Not open for further replies.
Top