Mar 19, 2005
I didn't know where to put this so i just put it here. My computer is having strange problems, when i try to turn it on the lanparty logo comes up and goes black (as usual) but then i hear a little click in my case and it shows the lanparty logo again and keeps doing it. I don't see anything wrong and nothing has been touched on the inside. I'm pretty sure i don't have any viruses, it was a new computer and i think i ran a virus scan yesterday (but who knows). So i can't get my computer on.

my specs are
dfi lanparty ultra-d pci-e
amd 64 3500
250gb maxtor hd 16mb cache
1gig corsair valueselect cas 2.5
thermaltake 480w psu

all fans on everything are working fine

someone pleaseee help.
it doesn't sound like it's coming from the hardrive but i dont know, i put the winxp cd just to see if it would read it and that works, but i don't want to reformat.
What RAM slots are you using? The yellow slots are known to be troublesome so start out using the orange slots. If they are in orange, reseat the RAM.

Reseat the video card too, it might be ever so slightly out of socket and can give symptoms like you described.

There are 2 additional power connectors on the motherboard that can be plugged in that give the board more juice. One 4 pin (floppy) to the right of the PCIe 4x slot (a little below the cpu), and one 4 pin molex near the motherboard's chipset fan. This may help get you a little more stable.

Is this a fresh build, something pretty new that worked? More info please.

Also, detailing any steps you have tried to troubleshoot already will save people here on the [H] some time.

edit: Try giving the RAM 2.7 volts too. Seems to be a common thing with Corsair RAM and this board even at stock speeds sometimes.
i was using the orange slots, i took them out and put them back in.
I took out the video card and put it back in
all those power connectors were already in

still doesn't work.

it was my first build and iv'e had it for about 2-3 months with no problems.

I turn my computer off before i go to bed and when i came home from school I turned it on and it just kept rebooting at start up.

I've tried safe mode but does the same thing.

I tried winxp cd and that boots up fine, should i just reformat? (don't really want to but if i have to i will)