Help with Windows XP Pro Boot Issues Plz

braamer

[H]ard|Gawd
Joined
Jun 28, 2004
Messages
1,650
I am having difficulty getting my computer to boot. I have Windows XP installed, and haven't applied any patches, installed programs,etc. recently. System was working fine last night, but this morning it will not boot up. The black screen with the white bars along the bottom comes up and then hangs about 7 or 8 bars into the loading. I cannot boot into safe mode, using last known good configuration did not work, and a repair install did not help. Any ideas that I can try before I do a clean install? TIA
 

Direwolf20

2[H]4U
Joined
Mar 10, 2004
Messages
2,467
You could try using BartPE to gain access to your hard drive, and if you configure the bartPE image properly, you can scan for viruses and spyware. BartPE is a program that creates a CD you can put in and boot off of, that puts you into a scaled down windows system. Its kinda cool :).

Use the programs in my signature for the spyware/virus scans.
 

Tordek

[H]ard|Gawd
Joined
Dec 9, 2003
Messages
1,765
braamer said:
I am having difficulty getting my computer to boot. I have Windows XP installed, and haven't applied any patches, installed programs,etc. recently. System was working fine last night, but this morning it will not boot up. The black screen with the white bars along the bottom comes up and then hangs about 7 or 8 bars into the loading. I cannot boot into safe mode, using last known good configuration did not work, and a repair install did not help. Any ideas that I can try before I do a clean install? TIA
you didnt apply any patches at all?

do you have sp2? active firewall? resident antivirus?

other than that

run memtest for ram check
 

braamer

[H]ard|Gawd
Joined
Jun 28, 2004
Messages
1,650
I've had SP2 installed for a couple of months now. What I meant is that I have not applied any patched lately, so that shouldn't be the source of the issues. Also haven't done any improper shutdowns, and the computer is shut down every night. Also tried a fixmbr through recovery console and that hasn't helped. So, it's looking like a clean install is going to be needed. Any other ideas would be greatly appreciated.
 

braamer

[H]ard|Gawd
Joined
Jun 28, 2004
Messages
1,650
I did try a repair install, and it did not work. I honestly think now that I'm just going to have to do a clean install. I have tried safe mode, debugging, repair install, recovery console doing both fixmbr and fixboot and nothing has changed. Thanks for the help, but it looks like it's time for another clean install of Windows.
 
Top