Help from fellow Acer XB271HU owners.

LTZ

n00b
Joined
May 26, 2010
Messages
60
I just got one of these Acer XB271HU monitors from the Acer refurb store on ebay. My stand came in with a little damage and a missing rubber on the bottom of the stand but otherwise this thing seems to be a keeper so far. I certainly can't see much BLB at all in my testing. I am comparing to the 3 NEC 20WMGX2 and 1 Dell 2209WA monitors I have. I really wanted to not like it as it's still pricey at $590 with tax but having a hard time talking myself into sending it back.

To the point though I have a couple things to ask others that own this monitor. I noticed my usb ports underneath are not flush with the metal casing. Also when I look down into the left speaker grille on top there is a red led on all the time and a green led flashing. If any of you could tell me if this is the same as your monitors or not I would be grateful.

Another thing I am wondering is I heard people having the problem with a line appearing down the middle of the screen and displaying that portion of the image on either the left or right of the screen. I am trying to test mine to see if it has this behavior. What is the best way to get this to happen? I have been alt tabbing out of TF2 and haven't had it happen yet. I am only using the HDMI on Intel iris 540 graphics until I get my new rig with GTX 1070 built but want to try and test it for defects asap in case it needs returned.
 

LTZ

n00b
Joined
May 26, 2010
Messages
60
Well I ended up going back to my Dell 2209wa. Once the sun went down and I could really inspect the screen in total darkness I found a spot with a red splotch or stain about 1/4" in diameter showing on a black background. Decided to send back the GTX 1070 as well and just stick it out with a budget setup until some more monitors and vega come out next year. Deciding between an RX 470 / 480 which should be plenty for my measly 1680x1050 res. until the next wave of monitors arrive.
 
Top