Hard main page not playing nice with Safari

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
I've been experiencing a lot of page reloads due to errors while browsing on my iPhone 6+. Is this a known issue or just Safari being a pos?
 

bluesynk

Limp Gawd
Joined
Oct 5, 2014
Messages
206
Same problem with my s5 4.4.4 anything other that mobile site crashes my browser
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
I hope its something that can be fixed. I do like to browse when I'm away from my PC. :(
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
Getting a little ridiculous how often the main page crashes a mobile browser. Fix it maybe?
 

munkle

[H]F Junkie
Joined
Jan 16, 2005
Messages
11,800
maybe don't use a pos browser? Works fine on chrome on android.
 

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
52,224
We cannot replicate this. We need more information as to exact browser, OS, exact errors you are seeing....
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
While surfing the HardOCP main page, my iPhone 6+, using safari, will go to a blank white screen with the tiny, "an error occurred and the webpage was reloaded" message. It recovers (reloads) the webpage from scratch. It does it very randomly. It does not ever happen on the forums. Phone is fully updated to the latest OS.

Thanks for looking into this Kyle. You guys rock.
 

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
52,224
While surfing the HardOCP main page, my iPhone 6+, using safari, will go to a blank white screen with the tiny, "an error occurred and the webpage was reloaded" message. It recovers (reloads) the webpage from scratch. It does it very randomly. It does not ever happen on the forums. Phone is fully updated to the latest OS.

Thanks for looking into this Kyle. You guys rock.

I assume this is NOT on the mobile page?
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
Yes I use the full site. With such a big screen the mobile site is unappealing.
 

HeavensCloud

Oswego, not shitty as Buffalo
Joined
Feb 7, 2008
Messages
7,485
Does it make a difference wether you are using 4G or WiFi or different WiFi places, maybe some redirects are getting hung up?
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
No difference when using either. I'm starting to wonder if it's a hardware problem with my specific phone. I get the same error sometimes when streaming tv shows but only once. The audio will start popping a little, indicating it's about to crash, and soon after, blam. When the page reloads and I restart the video from where it crashed, it doesn't happen again for that particular stream. Otherwise nothing else causes any issues and I'm very happy with the phone. I've looked around online and haven't found anyone else who has similar issues.
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
Articles still suffer page reloads. Clicked on the "Does a power supply affect overclocking" article and the reloads started. Bummer.
 

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
52,224
The fixes have ONLY been supplied to the special linked page above for the moment.
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
Thanks guys. I appreciate you taking the time to look into this. It's part of the reason you're my hardware site for over 10 years.
 

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
52,224
This all seems to be related with Apple not liking Google Ad tags....and we use DFP/Google ad services. We are in middle of replacing the ad tags for our Safari users......Apple sucks, or maybe Google does, or maybe both.
 

Mister E

2[H]4U
Joined
Sep 14, 2004
Messages
2,634
Sorry for the late reply. Work is consuming me.

Thee above link still suffers from page reloads. On my device anyways. It seems to occur regularly. About every 3 minutes or it happens.
 

trick0502

Supreme [H]ardness
Joined
Apr 17, 2006
Messages
5,473
Sorry for the late reply. Work is consuming me.

Thee above link still suffers from page reloads. On my device anyways. It seems to occur regularly. About every 3 minutes or it happens.

Same on iOS 8.2 in safari
 
D

Deleted whining member 223597

Guest
Could be iOS 8.2, it's pretty buggy from what I've read. Try downgrading to 8.1.3 or just download the .ispw for the ios 8.3 beta. (No need for developer account, just google it)
 
Top