Hard drive failing? Random reboots.

SparkedFire

[H]ard|Gawd
Joined
Jun 27, 2003
Messages
1,109
I have a problem with my rig. I could be just doing whatever and my hard drive will "shut down" (i hear it do it) then my puter restarts (like the power is cut off, but all the components stay on), goes through POST and the drive turns back on. I dont know what the problem is. M$ Error Reporting says the problem has to due with a device driver, but gives me no help. Do any of you have any thoughts as to what the problem may be. It has happened spiratically in the past but is becoming more common now. Thanks, LMK.
 

SparkedFire

[H]ard|Gawd
Joined
Jun 27, 2003
Messages
1,109
I get 11.5v on SiSandra, but 11.9v in Gigabyte System Information Viewer. The hard drive goes out mainly when the system is not under load.
 

eddieclayton

Weaksauce
Joined
Jun 12, 2003
Messages
72
I have a very similar problem and it turned out to be the PSU. My voltages were fine as well, but in the end I got a more powerful PSU hasn't happened since. Might want to try another one (if possbile) just to be sure (I know, easier said than done).
 

SparkedFire

[H]ard|Gawd
Joined
Jun 27, 2003
Messages
1,109
thanks for the input. i will try that, but since the problem is so spiratic it may take a while to see if the psu is actually the problem.
 

frag85

Limp Gawd
Joined
Jan 31, 2004
Messages
354
i have a similar problem, but it only happens when my computer is cold.(i.e. first boot of they day, or even when its cold in my room). after it runs for a few minutes i can log into windows fine. if its a cool day, and i have all my case fans on it'll reboot randomly, but if its warm it doesn't. usually run into trouble when the case temp is below 30-31C.
 
Top