GTX 285 SLI problems


Apr 3, 2008
I've got two XFX GTX 285's running in SLI. I was playing some CoD2 throwback, should be no problem right, well all of the sudden I started getting purple textures in the game. So, memory problems right? Tried CoD5, same story. I reinstalled the drivers and still no go. So I checked GPU-Z and.. this is what I saw:



I'm running Windows 7 64bit RC, I've got an 800w PSU so it's not that. The machine's been running fine for the past couple of days since I put it together, this just started all of the sudden. Any ideas.
those clocks look like the cards are idling.. try running furmark then look at gpu-z while its running and see what the clocks are..

after doing that.. which im sure will make them look correct.. try disabling SLI then try cod2 and cod5 and see what happens.. if it still looks messed up.. take the top card out.. and try using the second card only.. see if its screwing up still.. that will atleast pin point it to either of the cards being the problem.. if both run perfectly fine by them selves.. try swapping the cards.. card 2 in slot 1 card 1 in slot 2 and run sli.. see if its fix's the sli issue.. if it doesnt.. then you can most likely pin point it to either the drivers or os or motherboard being the problem.. but id look at the os or drivers before the motherboard..
flip your SLI connector around also. I had weird display issues with SLI and for some odd reason flipping the SLI connected made it go away.

Those Temps are not bad (idle anyway) and those are the idle clocks
Ah, thanks for clarifying about the clocks. I wasn't aware they clock down when they're idle. Disabling SLI fixed the issue with the purple textures, but since that's obviously not a solution for me, I wiped out my drivers completely and re-installed using the most recent Nvidia beta drivers for W7 x64. Havent had a chance to test it out, but the fact that the Nvidia control panel doesn't lag down my desktop right click menu makes me optimistic. I will update when I get home.
Ok, because I hate leaving threads unresolved:

Turns out my soundcard was the culprit, popped it out and sure enough, SLI is working again. The question now is, was it because having that 3rd slot populated dropped the second slot down to an x8 or is it software related?
Very interesting that the sound card was causing problems. Which brand is it?

Would be nice to hear what people think about this performance issue.
What MB do you use????

I bet this was a combination of: Beta OS, old game, and beta drivers.
I'm not sure I buy the soundcard deal.....but maybe, who knows.:D
Yea turns out it wasn't the soundcard. I had popped off my SLI bridge when I was removing my soundcard, because the end goal was to remove one of my GFX cards. I decided I would give it a go without the soundcard in the third slot, and popped my SLI bridge back on. After remembering that I had removed and reseated the bridge, it occurred to me that I should try popping my soundcard back in and sure enough, it works. So the moral of the story is, always check your SLI bridge first. :D
FYI, I have overhauled the SLI guide sticky and put this info in it.