GPU Benchmarking - Crysis 1280x1024 (All High)

Jodiuh

Supreme [H]ardness
Joined
Feb 3, 2004
Messages
5,275
What's you order? My bud says, "Turn the fan up!!" But @ 35% it becomes audible...55% where the temps start to go down just sounds horrible on the ears. :( The Fry's has a vf900 and that wacky looking duoorb.
 

KamelRed

[H]ard|Gawd
Joined
Aug 30, 2007
Messages
1,182
Specs in sig, ran in Vista 32bit and 169.04 drivers.

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 99.60s, Average FPS: 20.08
Min FPS: 6.36 at frame 143, Max FPS: 30.78 at frame 1013
Average Tri/Sec: 19631226, Tri/Frame: 977644
Recorded/Played Tris ratio: 0.94
!TimeDemo Run 1 Finished.
Play Time: 96.95s, Average FPS: 20.63
Min FPS: 6.36 at frame 143, Max FPS: 32.70 at frame 63
Average Tri/Sec: 20314688, Tri/Frame: 984704
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 2 Finished.
Play Time: 96.49s, Average FPS: 20.73
Min FPS: 6.36 at frame 143, Max FPS: 32.91 at frame 112
Average Tri/Sec: 20410096, Tri/Frame: 984705
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 3 Finished.
Play Time: 96.33s, Average FPS: 20.76
Min FPS: 6.36 at frame 143, Max FPS: 34.21 at frame 76
Average Tri/Sec: 20449308, Tri/Frame: 984951
Recorded/Played Tris ratio: 0.93
TimeDemo Play Ended, (4 Runs Performed)
==============================================================

Pretty sad, still waiting in the eVGA Step-Up queue since release. :rolleyes:
I was hoping to get a GT before Crysis came out but its not looking to be that way.
 

Vengeance

Weaksauce
Joined
Jul 6, 2004
Messages
69
Not again, it 's a driver BUG in a BETA driver.
And renaming the .exe does not only remove the bug, it removes other optimizations.
This thread should set things straight:
http://www.hardforum.com/showthread.php?t=1237999


Hey, I didn't mean to cause offense to anyone. I'm running a GTX here, and I could care less about the subject of Nvidia "cheating" or not. I know like I said before, it's more about quality for me then the few extra FPS.

If you notice in most of my post I quoted, "Bug / Cheat", what ever people want to call it.

Truth is, no one knows if Nvidia knew what they were doing or if it was just chance. I'd tend to believe you don't pay people to make those mistakes, which can be obvious to any game enthusiast. Second, why not reestablish you're on top by "optimizing" a beta driver to run a lil quicker. Maybe sell a few more 8800GT to those people waiting on ATI's next big thing so they can make up their mind.

Either way it's all opinion.

As for loosing other optimizations, if it's true, it's nothing I can see on screen, but I do know the image quality looks far better with the bug fix.

-V
 

Vengeance

Weaksauce
Joined
Jul 6, 2004
Messages
69
By the way Atech,

How do you like the Asus PhysX P1? Does it make a big difference?

-V
 
Joined
Jan 1, 2007
Messages
2,501
Vengeance, I just ran the 32-bit and 64-bit GPU benchmarks after editing the name of both the .exe files. I used the same settings as before (1280x1024, everything on High, no AA) with 169.04 drivers.

32-bit
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 55.13s, Average FPS: 36.28
Min FPS: 25.41 at frame 138, Max FPS: 42.35 at frame 990
Average Tri/Sec: 36690620, Tri/Frame: 1011301
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 51.69s, Average FPS: 38.69
Min FPS: 25.41 at frame 138, Max FPS: 42.39 at frame 349
Average Tri/Sec: 39558324, Tri/Frame: 1022359
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 51.69s, Average FPS: 38.70
Min FPS: 25.41 at frame 138, Max FPS: 42.46 at frame 1760
Average Tri/Sec: 39604516, Tri/Frame: 1023490
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 51.69s, Average FPS: 38.69
Min FPS: 25.41 at frame 138, Max FPS: 42.69 at frame 1015
Average Tri/Sec: 39534652, Tri/Frame: 1021861
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================

64-bit
[The results aren't appearing in the benchmark_gpu.log file, but I can tell you that the average FPS was almost identical to the 32-bit one at the end of each loop]


As you can see, almost exactly the same results as you again. I never noticed the weird stretched reflections until you just pointed them out. I guess now I have to use the renamed .exe file because I'll notice them all the time now.
 

KamelRed

[H]ard|Gawd
Joined
Aug 30, 2007
Messages
1,182
Specs in sig, ran in Vista 32bit and 169.04 drivers.

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 99.60s, Average FPS: 20.08
Min FPS: 6.36 at frame 143, Max FPS: 30.78 at frame 1013
Average Tri/Sec: 19631226, Tri/Frame: 977644
Recorded/Played Tris ratio: 0.94
!TimeDemo Run 1 Finished.
Play Time: 96.95s, Average FPS: 20.63
Min FPS: 6.36 at frame 143, Max FPS: 32.70 at frame 63
Average Tri/Sec: 20314688, Tri/Frame: 984704
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 2 Finished.
Play Time: 96.49s, Average FPS: 20.73
Min FPS: 6.36 at frame 143, Max FPS: 32.91 at frame 112
Average Tri/Sec: 20410096, Tri/Frame: 984705
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 3 Finished.
Play Time: 96.33s, Average FPS: 20.76
Min FPS: 6.36 at frame 143, Max FPS: 34.21 at frame 76
Average Tri/Sec: 20449308, Tri/Frame: 984951
Recorded/Played Tris ratio: 0.93
TimeDemo Play Ended, (4 Runs Performed)
==============================================================

Now this is interesting...for shits and grins I dual booted XP Pro and ran the gpu benchmark and almost doubled my FPS, plus I broke 14000 in 3Dmark. :eek::D

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 54.43s, Average FPS: 36.75
Min FPS: 23.00 at frame 140, Max FPS: 44.95 at frame 1009
Average Tri/Sec: 37192172, Tri/Frame: 1012093
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 51.86s, Average FPS: 38.56
Min FPS: 23.00 at frame 140, Max FPS: 45.29 at frame 1003
Average Tri/Sec: 39392500, Tri/Frame: 1021466
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 51.89s, Average FPS: 38.54
Min FPS: 23.00 at frame 140, Max FPS: 45.83 at frame 996
Average Tri/Sec: 39407808, Tri/Frame: 1022428
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 51.97s, Average FPS: 38.48
Min FPS: 23.00 at frame 140, Max FPS: 45.83 at frame 996
Average Tri/Sec: 39316532, Tri/Frame: 1021712
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

Vengeance

Weaksauce
Joined
Jul 6, 2004
Messages
69
I guess now I have to use the renamed .exe file because I'll notice them all the time now.

Well... Damn...

I just feel bad now, maybe I shouldn't have pointed it out? lol.

Anyway, at least we're still getting good Average FPS. I actually have my Resolution set to 1680x1050 all effects on High, and I get around 32 FPS Average in game.

-V
 

damstr

[H]ard|Gawd
Joined
Jun 26, 2005
Messages
1,466
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 211.97s, Average FPS: 9.44
Min FPS: 4.14 at frame 137, Max FPS: 15.89 at frame 988
Average Tri/Sec: 9576251, Tri/Frame: 1014954
Recorded/Played Tris ratio: 0.90

I win, this is with my X2 @ stock settings. :p Should be interesting to see how it performs when I get my 8800GT KO in Monday.
 
Joined
Jan 1, 2007
Messages
2,501
Well... Damn...

I just feel bad now, maybe I shouldn't have pointed it out? lol.

Anyway, at least we're still getting good Average FPS. I actually have my Resolution set to 1680x1050 all effects on High, and I get around 32 FPS Average in game.

-V

Haha, yes. I can't believe you, it's your fault I lost 3FPS! :p

I usually run those settings, not sure what my average FPS is with the renamed .exe, though. I've been trying to make sacrifices to put Shaders and/or Post Processing on Very High. However, as soon as I enable both of them my average FPS drops straight down to 16 from like 35. I guess I'll just have to enable the best bits using the configuration files so there isn't such a performance hit.
 

Vengeance

Weaksauce
Joined
Jul 6, 2004
Messages
69
Damn... Get this...


I'm actually running:

1650x1080
All graphics set to Very High, (Except Shaders: Med)
No AA/AF

I get 38 Average FPS in game.

Not bad! Looks pretty good!

-V
 
Joined
Jan 1, 2007
Messages
2,501
Damn... Get this...


I'm actually running:

1650x1080
All graphics set to Very High, (Except Shaders: Med)
No AA/AF

I get 38 Average FPS in game.

Not bad! Looks pretty good!

-V

Whah! Ok, let me try this...

Is this with a renamed .exe?

Here are my results from the GPU test with the settings you're using now.

Normal .exe
Min: 25
Av: 37
Max: 47

Renamed .exe
Min: 24
Av: 34
Max: 40
 
Joined
Jan 1, 2007
Messages
2,501
Something unfortunate has happened. I installed another 2GB of RAM and my frame rate in Crysis has decreased!

Here are my results with 2GB:

============================================================ ==
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 50.92s, Average FPS: 39.28
Min FPS: 29.77 at frame 1959, Max FPS: 50.42 at frame 1004
Average Tri/Sec: 38391120, Tri/Frame: 977348
Recorded/Played Tris ratio: 0.94
!TimeDemo Run 1 Finished.
Play Time: 48.05s, Average FPS: 41.62
Min FPS: 29.77 at frame 1959, Max FPS: 52.79 at frame 95
Average Tri/Sec: 41013468, Tri/Frame: 985406
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 2 Finished.
Play Time: 48.06s, Average FPS: 41.61
Min FPS: 29.77 at frame 1959, Max FPS: 52.79 at frame 95
Average Tri/Sec: 41039296, Tri/Frame: 986183
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 3 Finished.
Play Time: 48.04s, Average FPS: 41.63
Min FPS: 29.76 at frame 1959, Max FPS: 52.79 at frame 95
Average Tri/Sec: 41019092, Tri/Frame: 985257
Recorded/Played Tris ratio: 0.93
TimeDemo Play Ended, (4 Runs Performed)
============================================================ ==

And with 4GB.

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 51.41s, Average FPS: 38.90
Min FPS: 28.82 at frame 1958, Max FPS: 48.26 at frame 95
Average Tri/Sec: 38020456, Tri/Frame: 977318
Recorded/Played Tris ratio: 0.94
!TimeDemo Run 1 Finished.
Play Time: 49.21s, Average FPS: 40.64
Min FPS: 28.79 at frame 1961, Max FPS: 51.96 at frame 90
Average Tri/Sec: 40026404, Tri/Frame: 984928
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 2 Finished.
Play Time: 49.21s, Average FPS: 40.64
Min FPS: 28.79 at frame 1961, Max FPS: 51.96 at frame 90
Average Tri/Sec: 40076284, Tri/Frame: 986125
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 3 Finished.
Play Time: 49.21s, Average FPS: 40.64
Min FPS: 28.79 at frame 1961, Max FPS: 51.96 at frame 90
Average Tri/Sec: 40023428, Tri/Frame: 984797
Recorded/Played Tris ratio: 0.93
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

Vengeance

Weaksauce
Joined
Jul 6, 2004
Messages
69
Is this with a renamed .exe?

Yes, it was with the Renamed .exe. Remember this was IN GAME and I used FRAPS to record.

Very interesting/crappy about going up to 4GB or RAM. I'm gonna try taking two sticks out of my box. I have to get to my band practice right now, but when I get back, I'll check it out and let you know what I find out.


On a side note...

I actually Overclocked my CPU a lil more last night, (Stable @ 3.6), but get this...

It looks like I actually lost 0.5 FPS. Pisses me off! then again I think my overclocking my RAM to DDR2-1200 might have something to do with it. However the Latency is 5-5-4-12.

Ahhh... I don't know... :confused:


I'll report more later.

-V
 

heatthegreat

Limp Gawd
Joined
Oct 12, 2007
Messages
424
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 54.75s, Average FPS: 36.53
Min FPS: 19.25 at frame 138, Max FPS: 45.77 at frame 1012
Average Tri/Sec: 36966740, Tri/Frame: 1012049
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 49.67s, Average FPS: 40.27
Min FPS: 19.25 at frame 138, Max FPS: 47.75 at frame 991
Average Tri/Sec: 41142068, Tri/Frame: 1021765
Recorded/Played Tris ratio: 0.90
-----------------------------------------------------------------------------------------------

E6750 2.6 CoreDuo

evga 8800GT Superclocked

2GB Gskill PC6400 DDR800

seagate 7200.10
 

Ke0

Weaksauce
Joined
Oct 14, 2004
Messages
118
AMDX2 4000+ (2.4GHz)
2GB Crucial
eVGA 8800GT (stock speeds)
Windows XP
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 80.61s, Average FPS: 24.81
Min FPS: 10.05 at frame 142, Max FPS: 30.14 at frame 961
Average Tri/Sec: 26563482, Tri/Frame: 1070666
Recorded/Played Tris ratio: 0.86
!TimeDemo Run 1 Finished.
Play Time: 73.70s, Average FPS: 27.14
Min FPS: 10.05 at frame 142, Max FPS: 31.18 at frame 1005
Average Tri/Sec: -29062406, Tri/Frame: -1070971
Recorded/Played Tris ratio: -0.86
!TimeDemo Run 2 Finished.
Play Time: 73.39s, Average FPS: 27.25
Min FPS: 10.05 at frame 142, Max FPS: 31.18 at frame 1005
Average Tri/Sec: -29169456, Tri/Frame: -1070302
Recorded/Played Tris ratio: -0.86
!TimeDemo Run 3 Finished.
Play Time: 73.43s, Average FPS: 27.24
Min FPS: 10.05 at frame 142, Max FPS: 31.18 at frame 1005
Average Tri/Sec: -29168714, Tri/Frame: -1070858
Recorded/Played Tris ratio: -0.86
TimeDemo Play Ended, (4 Runs Performed)
==============================================================


EDIT: Just realized the benchmark uses your current settings, mine was set for 1680x1050 using the very high modified .ini settings, I'll post 1280x1024 / High in a few
 

XamediX

2[H]4U
Joined
Oct 27, 2003
Messages
3,082
My testing:

Using EVGA 8800GT SC, everything else the same as in Sig.

v169.02 Detonators
4X AA- Play Time: 68.15s, Average FPS: 29.35 Min FPS: 12.83 at frame 150, Max FPS: 36.36

NO AA- Play Time: 58.54s, Average FPS: 34.16 Min FPS: 14.71 at frame 152, Max FPS: 47.38 at frame 991


v169.04 Detonators
No AA-
!TimeDemo Run 0 Finished.
Play Time: 66.52s, Average FPS: 30.07
Min FPS: 14.74 at frame 152, Max FPS: 43.58 at frame 974
Average Tri/Sec: 30415480, Tri/Frame: 1011556
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 58.77s, Average FPS: 34.03
Min FPS: 14.74 at frame 152, Max FPS: 47.53 at frame 1000
Average Tri/Sec: 34775016, Tri/Frame: 1021856
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 58.66s, Average FPS: 34.10
Min FPS: 14.74 at frame 152, Max FPS: 47.90 at frame 996
Average Tri/Sec: 34867692, Tri/Frame: 1022603
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 58.70s, Average FPS: 34.07
Min FPS: 14.74 at frame 152, Max FPS: 47.90 at frame 996
Average Tri/Sec: 34830320, Tri/Frame: 1022233
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

Nick[D]vB

n00b
Joined
Oct 30, 2007
Messages
17
8800GT @ 750 / 1780 / 950 - 169.04 defaults @ 1280x1024

AthlonX2 Toledo @ 2.8GHz [seems to be the bottleneck]

2Gb DDR500 / Windows XP 64bit Edition SP2 [Free Trial]


All High GPU:

gpuhighvh7.jpg



All High CPU:

cpuhighxa2.jpg



Very High [DX9 hack] GPU:

gpuveryhighng9.jpg



Very High [DX9 hack] CPU:

cpuveryhighpo0.jpg



XP 64bit Edition - Very High [DX9 hack]

32bit: ________________ 64bit:




Take a look at the mountains, the textures are much higher detail at further distances.

Max fps is exactly the same as 32bit XP but my minimum fps in game is about 5fps higher. It seems to load faster to.

64bit detail at XP speeds - the best of both worlds! :D
 

Jodiuh

Supreme [H]ardness
Joined
Feb 3, 2004
Messages
5,275
You're sure the textures aren't some sort of bug? I remember Farcry was supposed to have the same sort of "tex are better in 64" trick...

Here's my results...

Vista x86
E6400: 3500mhz
DDR2: 1000mhz
8800GT: 700/1728/2000

Untitled-3.jpg
 

Xenon2

Weaksauce
Joined
Nov 2, 2007
Messages
64
My scores obviously pwn all of yours.
X2 4400+
2GB 667MHZ RAM
Inno3D 7800GT @500/1200 with VF-900cu
XP 32-bit
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 220.09s, Average FPS: 9.09
Min FPS: 0.00 at frame 1030, Max FPS: 24.40 at frame 1109
Average Tri/Sec: 7274488, Tri/Frame: 800534
Recorded/Played Tris ratio: 1.15
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 211.22s, Average FPS: 9.47
Min FPS: 4.34 at frame 137, Max FPS: 12.51 at frame 990
Average Tri/Sec: 9585889, Tri/Frame: 1012365
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 203.21s, Average FPS: 9.84
Min FPS: 4.34 at frame 137, Max FPS: 12.51 at frame 990
Average Tri/Sec: 10060956, Tri/Frame: 1022263
Recorded/Played Tris ratio: 0.90


What more can I say? Pwnd ;)
 

Sgt Rock

Limp Gawd
Joined
Jul 1, 2004
Messages
190
6420@2800
2GB
XP PRO
2x 8800GT OC just a little

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 51.13s, Average FPS: 39.12
Min FPS: 7.93 at frame 144, Max FPS: 64.35 at frame 976
Average Tri/Sec: -37245376, Tri/Frame: -952090
Recorded/Played Tris ratio: -0.96
!TimeDemo Run 1 Finished.
Play Time: 42.19s, Average FPS: 47.40
Min FPS: 7.93 at frame 144, Max FPS: 81.22 at frame 96
Average Tri/Sec: -45216496, Tri/Frame: -953946
Recorded/Played Tris ratio: -0.96
!TimeDemo Run 2 Finished.
Play Time: 41.72s, Average FPS: 47.94
Min FPS: 7.93 at frame 144, Max FPS: 81.22 at frame 96
Average Tri/Sec: -45701256, Tri/Frame: -953247
Recorded/Played Tris ratio: -0.96
!TimeDemo Run 3 Finished.
Play Time: 41.74s, Average FPS: 47.92
Min FPS: 7.93 at frame 144, Max FPS: 81.22 at frame 96
Average Tri/Sec: -45684988, Tri/Frame: -953360
Recorded/Played Tris ratio: -0.96
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

redman223

Gawd
Joined
Oct 28, 2006
Messages
1,013
I found out something interesting the other day. I lowered my CPU overclock down from 3.6ghz to 3.4ghz and noticed no change in framerate, they were within .5fps of each other. I noticed a slightly larger difference using the new 169.09 drivers, but even then, it was only .7fps faster. I didnt check the cpu test though, just the gpu test.
 

KamelRed

[H]ard|Gawd
Joined
Aug 30, 2007
Messages
1,182
I found out something interesting the other day. I lowered my CPU overclock down from 3.6ghz to 3.4ghz and noticed no change in framerate, they were within .5fps of each other. I noticed a slightly larger difference using the new 169.09 drivers, but even then, it was only .7fps faster. I didnt check the cpu test though, just the gpu test.

Did you ever look at the CPU Usage % while playing Crysis? It barely used 60% of one core and like 5-10% on a few others if even that. GPUs are what make or break this game, the CPU is just along for the ride.
 

asmielia

Limp Gawd
Joined
Aug 10, 2003
Messages
337
On 169.09 drivers. XP 32bit. Specs in sig.

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 48.00s, Average FPS: 41.67
Min FPS: 22.35 at frame 158, Max FPS: 50.90 at frame 1019
Average Tri/Sec: 42164412, Tri/Frame: 1011965
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 44.15s, Average FPS: 45.30
Min FPS: 22.35 at frame 158, Max FPS: 54.48 at frame 1014
Average Tri/Sec: 46282268, Tri/Frame: 1021668
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 44.08s, Average FPS: 45.37
Min FPS: 22.35 at frame 158, Max FPS: 54.48 at frame 1014
Average Tri/Sec: 46384656, Tri/Frame: 1022427
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 44.08s, Average FPS: 45.37
Min FPS: 22.35 at frame 158, Max FPS: 54.48 at frame 1014
Average Tri/Sec: 46357396, Tri/Frame: 1021806
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

Hazaro

Gawd
Joined
Sep 8, 2007
Messages
610
Did you ever look at the CPU Usage % while playing Crysis? It barely used 60% of one core and like 5-10% on a few others if even that. GPUs are what make or break this game, the CPU is just along for the ride.

More like 80% of each core when playing MP...

Looking good for the beta drivers, but I'm not touching them because last time windows died when I installed beta drivers...
 

strend

Gawd
Joined
Jan 23, 2007
Messages
781
Odd one here, I tested Crysis with and without an overclock on my GPU.

513/792 stock =47.45
650/890 overclocked =46.32

Er? :confused:

169.09 driver/WinXP/Custom Medium-High .cfg

That almost sounds like the game is CPU limited.......

edit: Just confirmed my overclock is working fine with afew runs of Quake 3. Crysis just doesn't seem to give a damn.
 

lordsegan

Gawd
Joined
Jun 16, 2004
Messages
624
Odd one here, I tested Crysis with and without an overclock on my GPU.

513/792 stock =47.45
650/890 overclocked =46.32

Er? :confused:

169.09 driver/WinXP/Custom Medium-High .cfg

That almost sounds like the game is CPU limited.......

edit: Just confirmed my overclock is working fine with afew runs of Quake 3. Crysis just doesn't seem to give a damn.

Crysis is a wierd ass game.
 

chrsharvick29

Weaksauce
Joined
Mar 28, 2007
Messages
121
CPU @ 3.6
Ultra @ 688/1177 169.09

1280x1024 no aa af all high XP 32-bit
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 42.43s, Average FPS: 47.14
Min FPS: 30.92 at frame 139, Max FPS: 60.30 at frame 1006
Average Tri/Sec: 47692352, Tri/Frame: 1011718
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 38.52s, Average FPS: 51.92
Min FPS: 30.92 at frame 139, Max FPS: 60.30 at frame 1006
Average Tri/Sec: 53043016, Tri/Frame: 1021661
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 38.52s, Average FPS: 51.92
Min FPS: 30.92 at frame 139, Max FPS: 62.85 at frame 1015
Average Tri/Sec: 53098140, Tri/Frame: 1022737
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 38.51s, Average FPS: 51.94
Min FPS: 30.92 at frame 139, Max FPS: 62.85 at frame 1015
Average Tri/Sec: 53092148, Tri/Frame: 1022161
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 

SPARTAN VI

[H]F Junkie
Joined
Jun 12, 2004
Messages
8,344
Three pages later and still not a single ATi card. :( At least we got someone with a G70. :D

Seriously though, it's not going to kill anyone to bench your HD2900 or HD3870.. :confused:
 

SPARTAN VI

[H]F Junkie
Joined
Jun 12, 2004
Messages
8,344
ill get my bud in here, he just bought two ATI cards in crossfire..

Awesome, thanks. I've gotten use to switching back and forth between green and red every other generation. Red's turn next. :)
 

MaJ-ReD

n00b
Joined
Sep 10, 2002
Messages
61
=============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 56.86s, Average FPS: 35.17
Min FPS: 19.73 at frame 138, Max FPS: 44.34 at frame 968
Average Tri/Sec: 35566264, Tri/Frame: 1011188
Recorded/Played Tris ratio: 0.91
!TimeDemo Run 1 Finished.
Play Time: 51.16s, Average FPS: 39.09
Min FPS: 19.73 at frame 138, Max FPS: 47.68 at frame 989
Average Tri/Sec: 39952144, Tri/Frame: 1021981
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 2 Finished.
Play Time: 51.01s, Average FPS: 39.21
Min FPS: 19.73 at frame 138, Max FPS: 48.47 at frame 1007
Average Tri/Sec: 40099500, Tri/Frame: 1022713
Recorded/Played Tris ratio: 0.90
!TimeDemo Run 3 Finished.
Play Time: 50.92s, Average FPS: 39.28
Min FPS: 19.73 at frame 138, Max FPS: 48.47 at frame 1007
Average Tri/Sec: 40142720, Tri/Frame: 1022071
Recorded/Played Tris ratio: 0.90
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
 
Joined
Jun 10, 2004
Messages
3,954
Running GPU benchmark 1
Results will depend on current system settings
Press any key to continue . . .
Running...
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 79.17s, Average FPS: 25.26
Min FPS: 18.74 at frame 137, Max FPS: 32.10 at frame 1760
Average Tri/Sec: -24177664, Tri/Frame: -957027
Recorded/Played Tris ratio: -0.96
!TimeDemo Run 1 Finished.
Play Time: 71.85s, Average FPS: 27.84
Min FPS: 18.74 at frame 137, Max FPS: 34.38 at frame 74
Average Tri/Sec: -26248418, Tri/Frame: -942981
Recorded/Played Tris ratio: -0.97
!TimeDemo Run 2 Finished.
Play Time: 71.64s, Average FPS: 27.92
Min FPS: 18.74 at frame 137, Max FPS: 34.38 at frame 74
Average Tri/Sec: -26376788, Tri/Frame: -944861
Recorded/Played Tris ratio: -0.97
!TimeDemo Run 3 Finished.
Play Time: 71.60s, Average FPS: 27.93
Min FPS: 18.74 at frame 137, Max FPS: 34.38 at frame 74
Average Tri/Sec: -26406814, Tri/Frame: -945309
Recorded/Played Tris ratio: -0.97
TimeDemo Play Ended, (4 Runs Performed)
==============================================================
Press any key to continue . . .


And forced global Trilinear mip maps+image settings @ forced global high quality+forced global gamma correct AA.

Running @ 1920x1200 with the above settings in game,drops my average into the 16 to 22 arena (except CORE,where things REALLY tank performance wise. :(

Need the 9800GTX yesterday !!
 

Nick[D]vB

n00b
Joined
Oct 30, 2007
Messages
17
Anyone tried Benchmark_CPU2.bat included in the 1.1 patch?

It drops down to 3fps and my system [8800GT+A64-2.8GHz]

Strange thing is the massive fps drops comes when not much is happening physics wise,

- anyone else noticed this???
 

xxkaliboyx

Bad Trader
Joined
Jan 16, 2008
Messages
113
AMD 4000 BE OC @ 2.88Ghz
PNY 8800gt OC @ 720/2120/1800
Patriot Pro 2GB 4-4-4-10
XP 32
Driver Omega 169.21


1/25/2008 11:48:47 PM - XP
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX9 1280x1024, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High
==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 68.38s, Average FPS: 29.25
Min FPS: 17.42 at frame 155, Max FPS: 49.09 at frame 981
Average Tri/Sec: 28681266, Tri/Frame: 980593
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 1 Finished.
Play Time: 54.24s, Average FPS: 36.87
Min FPS: 17.42 at frame 155, Max FPS: 52.24 at frame 996
Average Tri/Sec: 36533160, Tri/Frame: 990824
Recorded/Played Tris ratio: 0.93
!TimeDemo Run 2 Finished.
Play Time: 54.32s, Average FPS: 36.82
Min FPS: 17.42 at frame 155, Max FPS: 52.24 at frame 996
Average Tri/Sec: 36517960, Tri/Frame: 991885
Recorded/Played Tris ratio: 0.92
TimeDemo Play Ended, (3 Runs Performed)
==============================================================

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

1/25/2008 11:48:47 PM - XP

Run #1- DX9 1280x1024 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 36.845
 
Top