Got myself in a jam need help. Windows 10 CPU cores

Discussion in 'Operating Systems' started by JHefile, Dec 15, 2016.

  1. JHefile

    JHefile Necrophilia Makes Me [H]ard

    Messages:
    1,180
    Joined:
    Jun 22, 2003
    Hello,
    I turned off all but one core. Okay that was neat and fun but now there are no options to go back to 4 cores. When I try to use the pull down menu its just 1. There used to be 4 when I was reducing them.

    Help?
    Capture.JPG
     
  2. FrgMstr

    FrgMstr Just Plain Mean Staff Member

    Messages:
    48,094
    Joined:
    May 18, 1997
    Once you go single core, you never go back.
     
    Bandalo and Deleted member 88301 like this.
  3. JHefile

    JHefile Necrophilia Makes Me [H]ard

    Messages:
    1,180
    Joined:
    Jun 22, 2003
  4. FrgMstr

    FrgMstr Just Plain Mean Staff Member

    Messages:
    48,094
    Joined:
    May 18, 1997
    Can you uncheck number of processors?
     
  5. MavericK

    MavericK Zero Cool

    Messages:
    28,639
    Joined:
    Sep 2, 2004
    Was this all done through Windows? Maybe check your BIOS settings?
     
  6. FrgMstr

    FrgMstr Just Plain Mean Staff Member

    Messages:
    48,094
    Joined:
    May 18, 1997
    Just type in SYSTEM CONFIG and open the app. I honestly had no idea it was there till this post.

    upload_2016-12-15_20-18-14.png
     
  7. JHefile

    JHefile Necrophilia Makes Me [H]ard

    Messages:
    1,180
    Joined:
    Jun 22, 2003
    My pull down said "1" only. I unchecked the box and tried to leave and it asked to restart, now the other 4 cores are on again. Weird stuff,.

    Go ahead and try :) Make it 1 and remember the good ole days.
     
  8. FrgMstr

    FrgMstr Just Plain Mean Staff Member

    Messages:
    48,094
    Joined:
    May 18, 1997
    Figured that would work. Unchecking that turned off the feature and put it back to default.