<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-28"
	data-content-key="thread-2018420"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1648188773,635e215c7327810a83168203bee817e7"
	class="has-no-js template-thread_view XenBase layout-default style-dark sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>GOG Games Festival: 3,500+ games discounted up to 90% | [H]ard|Forum</title>

	<link rel="manifest" href="/webmanifest.php">
	
		<meta name="theme-color" content="#000000" />
	

	<meta name="apple-mobile-web-app-title" content="[H]ard|Forum">
	

	
		
		<meta name="description" content="The sale runs through April 4.

https://www.gog.com/en/games..." />
		<meta property="og:description" content="The sale runs through April 4.

https://www.gog.com/en/games
https://www.gog.com/en/news/the_gog_games_festival_come_inside_discover_future_hits_have_a_blast

GOG&#039;s choice of game deals:" />
		<meta property="twitter:description" content="The sale runs through April 4.

https://www.gog.com/en/games
https://www.gog.com/en/news/the_gog_games_festival_come_inside_discover_future_hits_have_a_blast

GOG&#039;s choice of game deals:" />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="GOG Games Festival: 3,500+ games discounted up to 90%" />
		<meta property="twitter:title" content="GOG Games Festival: 3,500+ games discounted up to 90%" />
	


	
	
	
	

	
	

	
	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1647590058&amp;k=776eac09b8d692597f6dd5b95f4aec9b26784e30" />

	<link rel="stylesheet" href="/css.php?css=public%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1647590058&amp;k=a9b49e6b4eafd0b12a4ca022a43dcd459dcb3432" />

	
		<script src="https://hardforum.b-cdn.net/js/xf/preamble.min.js?_v=576e16e3"></script>
	


	
	
	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
						
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[28],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:2018420}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1648188773,635e215c7327810a83168203bee817e7" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/h-ot-deals.28/" itemprop="item">
			<span itemprop="name">[H]ot|DEALS</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">GOG Games Festival: 3,500+ games discounted up to 90%</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/armenius.273744/" class="username  u-concealed" dir="auto" data-user-id="273744" data-xf-init="member-tooltip">Armenius</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2022-03-21T11:45:08-0400" data-time="1647877508" data-date-string="Mar 21, 2022" data-time-string="11:45 AM" title="Mar 21, 2022 at 11:45 AM">Monday at 11:45 AM</time></a>
		</li>
		
			<li>
				

	

	<dl class="tagList tagList--thread-2018420 ">
		<dt>
			
				
		<i class="fa--xf fal fa-tags" aria-hidden="true" title="Tags"></i>
		<span class="u-srOnly">Tags</span>
	
			
		</dt>
		<dd>
			<span class="js-tagList">
				
					
						<a href="/tags/gog/" class="tagItem tagItem--tag_gog" dir="auto">
							gog
						</a>
					
						<a href="/tags/good-old-games/" class="tagItem tagItem--tag_good-old-games" dir="auto">
							good old games
						</a>
					
				
			</span>
		</dd>
	</dl>


			</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	



















<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-2018420"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Armenius"
		data-content="post-1045309235"
		id="js-post-1045309235">

		<span class="u-anchorTarget" id="post-1045309235"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045309235" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2022-03-21T11:45:08-0400" data-time="1647877508" data-date-string="Mar 21, 2022" data-time-string="11:45 AM" title="Mar 21, 2022 at 11:45 AM" itemprop="datePublished">Monday at 11:45 AM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045309235"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045309235/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045309235" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/armenius.273744/" class="avatar avatar--m" data-user-id="273744" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/273/273744.jpg?1610719209" srcset="https://hardforum.b-cdn.net/data/avatars/l/273/273744.jpg?1610719209 2x" alt="Armenius" class="avatar-u273744-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/armenius.273744/" class="username " dir="auto" data-user-id="273744" data-xf-init="member-tooltip" itemprop="name">Armenius</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 28, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>30,594</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045309235"
		data-lb-caption-desc="Armenius &middot; Mar 21, 2022 at 11:45 AM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">The sale runs through April 4.<br />
<br />
<a href="https://www.gog.com/en/games" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://www.gog.com/en/games</a><br />
<a href="https://www.gog.com/en/news/the_gog_games_festival_come_inside_discover_future_hits_have_a_blast" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://www.gog.com/en/news/the_gog_games_festival_come_inside_discover_future_hits_have_a_blast</a><br />
<br />
GOG&#039;s choice of game deals:<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	


	<div class="bbImageWrapper  js-lbImage" title="1647877420814.png"
		data-src="https://hardforum.b-cdn.net/data/attachment-files/2022/03/622900_1647877420814.png" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://hardforum.b-cdn.net/data/attachment-files/2022/03/622900_1647877420814.png"
			data-url=""
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="1647877420814.png"
			title="1647877420814.png"
			width="781" height="488" loading="lazy" />
	</div></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
			
	

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1045309235/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>LightsOut41</bdi>, <bdi>legcramp</bdi>, <bdi>Ranulfo</bdi> and 2 others</a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Andrew_Carr"
		data-content="post-1045312438"
		id="js-post-1045312438">

		<span class="u-anchorTarget" id="post-1045312438"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045312438" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2022-03-25T01:06:49-0400" data-time="1648184809" data-date-string="Mar 25, 2022" data-time-string="1:06 AM" title="Mar 25, 2022 at 1:06 AM" itemprop="datePublished">Today at 1:06 AM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045312438"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045312438/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/post-1045312438" rel="nofollow">
						#2
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/andrew_carr.102448/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="102448" data-xf-init="member-tooltip" style="background-color: #666699; color: #d1d1e0">
			<span class="avatar-u102448-m" role="img" aria-label="Andrew_Carr">A</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/andrew_carr.102448/" class="username " dir="auto" data-user-id="102448" data-xf-init="member-tooltip" itemprop="name">Andrew_Carr</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Feb 26, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,422</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045312438"
		data-lb-caption-desc="Andrew_Carr &middot; Mar 25, 2022 at 1:06 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Nice, thanks!<br />
<br />
My recommendations<br />
<br />
-Pathfinder WOTR (CRPG) - A lot more polished on release than their last game. Really neat mechanics added (mythic paths) and I enjoyed the setting a lot more than I thought I would. The kingdom management is basically gone/replaced with a mini-game battle system which can be pretty fun. <br />
-Witcher games if you haven&#039;t played them all yet. I liked 2 as well, still need to finish 1. <br />
-NWN:EE They haven&#039;t really messed with the game like they did BG2, instead focusing more on graphical enhancements and quality of life things. I wish they&#039;d update the UI for the spell system but it&#039;s basically just an improved NWN experience. <br />
-Kingdom Come Deliverance<br />
-Daikatana, because why not at $1<br />
<br />
Don&#039;t recommend:<br />
BG/BG2:EE - play the originals with tutu patch/mod<br />
Tyranny - incomplete, the view of evil seemed black &amp; white / childish to me, very disappointed<br />
<br />
For older games:<br />
I&#039;m assuming people have played most of these already, but if you like crpgs then buy basically everything they have. If you like RPGs/FPS game then get vampires, deus ex, fear, etc. Looks like a lot of older big name titles are heavily discounted as well (bioshock, oblivion,</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1045312438/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>legcramp</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>












<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







</div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/h-ot-deals.28/" itemprop="item">
			<span itemprop="name">[H]ot|DEALS</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					

					
					<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
		
	</div>



	<script src="https://hardforum.b-cdn.net/js/vendor/jquery/jquery-3.5.1.min.js?_v=576e16e3"></script>
	<script src="https://hardforum.b-cdn.net/js/vendor/vendor-compiled.js?_v=576e16e3"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/core-compiled.js?_v=576e16e3"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/lightbox-compiled.js?_v=576e16e3"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1647590058',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'cd7f74e672e07f97d42cbb35963cb81d',
			csrf: '1648188773,635e215c7327810a83168203bee817e7',
			js: {"https:\/\/hardforum.b-cdn.net\/js\/xf\/lightbox-compiled.js?_v=576e16e3":true},
			css: {"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:xb.less":true,"public:extra.less":true},
			time: {
				now: 1648188773,
				today: 1648180800,
				todayDow: 5,
				tomorrow: 1648267200,
				yesterday: 1648094400,
				week: 1647662400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		,
			"svStandardLib_time.day": "{count} day",
			"svStandardLib_time.days": "{count} days",
			"svStandardLib_time.hour": "{count} hour",
			"svStandardLib_time.hours": "{count} hours",
			"svStandardLib_time.minute": "{count} minutes",
			"svStandardLib_time.minutes": "{count} minutes",
			"svStandardLib_time.month": "{count} month",
			"svStandardLib_time.months": "{count} months",
			"svStandardLib_time.second": "{count} second",
			"svStandardLib_time.seconds": "{count} seconds",
			"svStandardLib_time.week": "time.week",
			"svStandardLib_time.weeks": "{count} weeks",
			"svStandardLib_time.year": "{count} year",
			"svStandardLib_time.years": "{count} years"

		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	









<!-- XenBase Version: 2.2 -->

	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://hardforum.com/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/",
    "headline": "GOG Games Festival: 3,500+ games discounted up to 90%",
    "articleBody": "The sale runs through April 4.\n\nhttps://www.gog.com/en/games\nhttps://www.gog.com/en/news/the_gog_games_festival_come_inside_discover_future_hits_have_a_blast\n\nGOG's choice of game deals:",
    "articleSection": "[H]ot|DEALS",
    "author": {
        "@type": "Person",
        "name": "Armenius"
    },
    "datePublished": "2022-03-21T15:45:08+00:00",
    "dateModified": "2022-03-25T05:06:49+00:00",
    "image": "https://hardforum.b-cdn.net/data/avatars/h/273/273744.jpg?1610719209",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "[H]ard|Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hardforum.com/threads/gog-games-festival-3-500-games-discounted-up-to-90.2018420/"
    }
}
			</script>
		
	


</body>
</html>














			
