Gigabyte Z68X Phase lights on all the time....

babelmh13

Limp Gawd
Joined
Jul 13, 2012
Messages
179
G68X-UD3H-B3 Rev 1.3

All four phase lights on the board are lit up. 2 green a yellow and a red. Recently updated my BIOS from f12 to UEFI. Not sure if this began immediately after or not. Everything is working fine so why are these lit up? Getting real annoyed not finding the solution.
 

Quix

2[H]4U
Joined
Jun 12, 2011
Messages
3,710
If it's working I wouldn't worry about it. I used to use one of those and I got rid of it because of a literary of small annoying errors like that. I replaced it with a ASUS P8Z68-V PRO and suddenly I don't have any more problems.
 

deaedius

Gawd
Joined
Jun 18, 2014
Messages
992
You might be able to turn the phase lights off via software controlled by gigabyte. MSI has that option in MSI control center, maybe there is an option that does the same with gigabyte.
 

babelmh13

Limp Gawd
Joined
Jul 13, 2012
Messages
179
If it's working I wouldn't worry about it. I used to use one of those and I got rid of it because of a literary of small annoying errors like that. I replaced it with a ASUS P8Z68-V PRO and suddenly I don't have any more problems.

Same boat, works fine but not a fan of the UEFI layout and this light thing bugs me a lot. I dont like the lights reflecting off my white fans on my upper rad (i have a massive window on my case)

You might be able to turn the phase lights off via software controlled by gigabyte. MSI has that option in MSI control center, maybe there is an option that does the same with gigabyte.

Ive been looking but i dont think my board has a software like this available for it..
 

e-rod

n00b
Joined
Jan 19, 2013
Messages
6
It's a known issue when going from F12 to UEFI bios which fix was never released. I went to UEFI Bios as well when first released and have had lights on since. I have had no issues at all but semi annoying.
 

babelmh13

Limp Gawd
Joined
Jul 13, 2012
Messages
179
It's a known issue when going from F12 to UEFI bios which fix was never released. I went to UEFI Bios as well when first released and have had lights on since. I have had no issues at all but semi annoying.

it seems there must be a way to disable the motherboard from monitoring the cpu load at least at it relates to the phase leds.. it some point im going to have to sharpie them or cover them with electrical tape. bothers me immensely
 
Top