Gigabyte X570 Aorus Master chipset fan.

vegeta535

Supreme [H]ardness
Joined
Jul 19, 2013
Messages
4,812
Alright I know I bitched about people complaining about these chipset fans had no reason too. Well in the past couple days this fan is running none stop at 100%. I don't seen any fan control in the bios to adjust it driving me nuts atm. I didn't change anything. I have the latest bios on the board. The chipset sit in the low 50s. The fan does kick on til it hits 50. I recall it use to sit in the low 40s. Guess I should take it apart and repaste it but I got a entire custom loop so would be a Hassel.
 
Last edited:

vegeta535

Supreme [H]ardness
Joined
Jul 19, 2013
Messages
4,812
You must be imagining things.... the chipset fan is not an issue right? o_O :LOL:

Do you have a current BIOS?

It's apparently in there somewhere:

https://www.reddit.com/r/Amd/comments/ccd4q5/to_those_who_care_my_x570_chipset_fan_noise_is_a/

.
Yea running the latest F21 bios. It never bothered me before cause it never comes on. Now it goes to 100% after a couple mins on a cold boot. I reset the bios and still does it. Looks like they took away the chipset fan controls in the newer bios. I remember it being there. My PC was completely silent til that damn fan started acting up a days ago.
 

Spartacus

2[H]4U
Joined
Apr 29, 2005
Messages
2,064
Hard to believe they would pull the fan controls out of the BIOS.
On my MSI board it's under the Hardware Monitor section.

.
 

vegeta535

Supreme [H]ardness
Joined
Jul 19, 2013
Messages
4,812
Well I figured it out. Some how the board switched bios. I just randomly noticed my board was running the F4 bios. I flashed it to newest and have PCH control again. Must of had a random failed boot and switched the bios on me? Everything working fine afaik now.
 

Starfalcon

Limp Gawd
Joined
Jan 7, 2020
Messages
376
If it fails to boot, it will go to the second bios. Depending on the board, some have a switch or jumper to switch between them also.
 
Top