Gigabyte ga-z77x-ud3h no post no errors

Joined
Apr 12, 2020
Messages
2
Hello everyone

I just built a computer with a GA-Z77X-UD3H mother board with an I7-2600k cpu. That will not boot to the bios and doesn't seem to want to give me a error code. I currently have it sitting on it's box with cpu have tried 3 cpus, just one stick of ram or without have tried confirmed working ram, have tried 3 other power supplies,

My problem is it it won't boot up and doesn't show me a error code. The light on the power switch button is on. But when I hit it to power up, it has a 2-3 seconds power up the m bios lights flash along with the error leds, then next time it loops the b bios lights up. Though the error led's don't resemble anything. Possibly a unfinished 0 but it's only there for a second and then it's off. The speaker makes a click sound at first power up and after the loop. I have a video of what it is doing.

I've even tried clearing the cmos to get it the bios working but again nothing really happens. There isn't any bent pins, thank you every one who can help me.
 

Attachments

  • VID20200410213416.mp4
    16.2 MB · Views: 0

GiGaBiTe

[H]ard|Gawd
Joined
Apr 26, 2013
Messages
1,317
1) Make sure you didn't use the PCIe 8 pin power for the CPU power connector. The polarity is inverted, but they have the same keying and can be interchanged even though they aren't supposed to be.

2) Make sure that the RAM is in the correct slot, Gigabyte boards are extremely picky about memory. Usually slot 1 is the farthest slot from the CPU, use that one first.

3) Remove the CMOS battery for a few minutes AND remove power from the power supply so the board is completely powered off. Gigabyte boards can do this boot loop if the CMOS settings are corrupted.
 
Joined
Apr 12, 2020
Messages
2
Hey thank you for your reply

I have tried a PSU with a 4 pin and 8 pin does the same thing

Tried every ram slot with multiple sticks

I leave the CMOS battery out over night and start it up the power turns off instantly then press the reset CMOS and the fan spins light on b bios comes on and will stay on that but still no debug code and no picture on screen.
 

maro

Gawd
Joined
Aug 27, 2006
Messages
565
Hello and welcome to [H].

I realize it's a month late but I just noticed this post and I'm curious if you had any luck with this.

I wanted to offer a couple of thoughts:

From what you've described with M bios and B bios leds it is trying and failing to use both the main and backup bios. Gigabyte boards do have DualBios and it is supposed to work automatically if the main becomes corrupted. I THINK you can manually force it to boot backuip bios by holding power button long enough for it to attempt boot then switch off, then release and press power again. If it worked you'll get a screen saying main is corrupt and it will attempt to flash the backup. If both main and backup are somehow corrupted I think you can still do a bios update by saving a properly named bios file to a usb stick and plugging the usb stick into a specific usb port on the mb.
I think Gigabyte calls it Qflash+ and you'll have to look up the specifics on which port (I think the white one IIRC but yours may differ) and what to name the file. It should automatically find the file and attempt update - I have successfully used this before but cannot recall which generation board it was (ie pre or post z77).

You'll probably have to consult your manual or download it from gigabyte for specifics on how to force backup bios and or how to use Qflash+ but maybe it will help. Good luck and again welcome to [H].
 
Top