Get a used SONY GDM-FW900 need help

Hike

n00b
Joined
Apr 1, 2020
Messages
25
Who can help me, my sony GDM Fw900 seems to have a problem, statement: Since English is not my mother tongue, I use google translation
Problem Description:
1. This is a second-hand FW900. When it was first received, it could be turned on normally, but there was a convergence problem. Figure 1

340041_IMG_1898.jpg

2. It was later discovered that the menu could not be displayed on the screen. The buttons on the front panel were effective, such as the brightness increase button and the contrast increase button, but the screen could not display the menu correctly. (Sometimes it shows up again, then disappears again)

3. After many times of use, I found that the Fw900 screen could not light up normally after booting again. The screen was black, but the boot screen could be heard with a click and the filament at the rear was lit normally. Enter DAS-Adjustment-Failure, there is no error message, it shows everything is normal ...

340042_FullSizeRender_5.jpg

I tested the G2 voltage at the tail. At this time, the voltage value is about 90V. I know this is abnormal, but I do n’t know what is the problem?
 
Joined
Aug 25, 2013
Messages
18
I'm using the same monitor, a sun microsystems rebrand. Do you know your way around a service manual? It's available if that helps. Let me know what I can do to help. Please don't throw it away, it can be fixed.
 

Hike

n00b
Joined
Apr 1, 2020
Messages
25
I'm using the same monitor, a sun microsystems rebrand. Do you know your way around a service manual? It's available if that helps. Let me know what I can do to help. Please don't throw it away, it can be fixed.
Yes, thanks, I have found a netizen who can be repaired
 
Top