Ga-p35-ds3l

wizzi01

2[H]4U
Joined
Apr 25, 2008
Messages
3,835
K i have a Ga-p35-ds3l and I just overclocked my 6400 to 2.88. I had it set at 2.6 for a while and had the memory set at 1to1 with timimings of 4-4-4-10 set manually. However when I set the overclock to 2.88 no matter what I set my timings to it goes to 5-4-4-10. It is stable but I wonder if any knows why this is happening? My memory is gskil ddr26400 with the light blue covers.
 

hank123

Limp Gawd
Joined
May 6, 2008
Messages
148
what bios are u running? I think with one of the older bios theres a problem saving ur stuff. try resetting everything and updating the bios if u have not
 

wizzi01

2[H]4U
Joined
Apr 25, 2008
Messages
3,835
I had the F8b bios running. I just installed the F8f bios and it is doing the same thing. This is wierd cause if i take the overclocking to 333 fsb I can adjust the timings all I want and they stay.
 

BillParrish

Supreme [H]ardness
Joined
Aug 25, 2006
Messages
7,520
because your memory fails startup testing at the higher frequenices with that non-standard timings. What astounds me is that it does not default back to the standard "SPD" or [Auto} timings programed into the memory which should be 5 5 5 15 or 5 5 5 18, strange.

No clue where you got the 4-4-4-10 it should be 12 and I suggest you leave it alone until after you determine your cpu OC. Changing things in both the cpu and memory systems at the same time tends to be counter productive.

I suggest you set your memory timings to 5 5 5 15 memory voltage stock or +.1, mch +.1
and leave it alone as you increase FSB to determing (monitoring temps and stress testing) where your CPU will top out at. Then go back and start tweaking the memory. CPU horsepower far exceeds any small gain made by reduced memory timings and by using the 5 5 5 15 settings you take the memory out of the picture until well above a 400MHz FSB so you can see what the cpu can do without worrying about the memory causing a problem.
 

wizzi01

2[H]4U
Joined
Apr 25, 2008
Messages
3,835
I tried putting it to 5-5-5-15 that is where it is at in my bios. The problem I am having is when it is coming up on memset and cpuz as 5-4-4-10.
 

BillParrish

Supreme [H]ardness
Joined
Aug 25, 2006
Messages
7,520
Wow, totally bizzare. I would be putting in a support request to Gigabyte, if you have set the memory values yourself and told the bios to use manual settings I have no idea why that is happening and it, as you know, should not. Really really weird. Sorry I could not help.
 

wizzi01

2[H]4U
Joined
Apr 25, 2008
Messages
3,835
So I finally got my reply back from Gigabyte and they said that cpu-z shows default memory timings. I sent them yet another letter with a little more information.
 
Top