<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-17"
	data-content-key="thread-1993014"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1585601948,8f48342e5832d04fcc2d313b29056a39"
	class="XenBase ForumStyleDefault logged-out has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>FS: Synology DS1517+ with 20TB, Amazon Fire TV Sticks &amp; Cube, Apple Chargers &amp; Accs | [H]ard|Forum</title>

	
		
		<meta name="description" content="Heatware - rw3
PayPal - ryan.w.gregg@gmail.com

Offers are always welcome. Buy more, save more. Package deals will save you money!

SYNOLOGY

PHOTOS -..." />
		<meta property="og:description" content="Heatware - rw3
PayPal - ryan.w.gregg@gmail.com

Offers are always welcome. Buy more, save more. Package deals will save you money!

SYNOLOGY

PHOTOS - https://photos.app.goo.gl/jGYDtBhFGxcWNKzf8

Synology DiskStation DS1517+ with 4GB of DDR3L RAM &amp; Noctua Upgraded Fans - $950 SHIPPED
- Fans..." />
		<meta property="twitter:description" content="Heatware - rw3
PayPal - ryan.w.gregg@gmail.com

Offers are always welcome. Buy more, save more. Package deals will save you money!

SYNOLOGY

PHOTOS - https://photos.app.goo.gl/jGYDtBhFGxcWNKzf8..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/" />
	
		<link rel="next" href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="FS: Synology DS1517+ with 20TB, Amazon Fire TV Sticks &amp; Cube, Apple Chargers &amp; Accs" />
		<meta property="twitter:title" content="FS: Synology DS1517+ with 20TB, Amazon Fire TV Sticks &amp; Cube..." />
	


	
	
	
	

	
		<meta name="theme-color" content="#000" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1584702180&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1584702180&amp;k=969c750c1fd93db13a7b7e73d5edd7fa9a69f885" />

	
		<script src="/js/xf/preamble.min.js?_v=4ee4063a"></script>
	


	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-279849-5"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-279849-5', {
			// 
			
			
		});
	</script>

	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
										
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
						 />
					
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
					 />
					
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[17],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1993014}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1585601948,8f48342e5832d04fcc2d313b29056a39" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
			<div class="p-sectionLinks">
					<div class="p-sectionLinks-inner">
						<div class="p-sectionLinks-left hScroller" data-xf-init="h-scroller">
						<div class="hScroller-scroll">
							<ul class="p-sectionLinks-list">
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

								</li>
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

								</li>
							
							</ul>
						</div>
					</div>
					<div class="p-sectionLinks-right">
						 
	

						
					</div>
				</div>
			</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-nav-id="login" data-xf-click="overlay" data-menu-close="true">Log in</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-nav-id="register" data-xf-click="overlay" data-menu-close="true">Register</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/for-sale-trade.17/" itemprop="item">
			<span itemprop="name">For Sale / Trade</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		<div class="p-body-main   xb-sidebar-default">
			
						
			<div class="p-body-content">
				
				
					
				
								
				

		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">FS: Synology DS1517+ with 20TB, Amazon Fire TV Sticks &amp; Cube, Apple Chargers &amp; Accs</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/rw3.14855/" class="username  u-concealed" dir="auto" data-user-id="14855" data-xf-init="member-tooltip">rw3</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2020-02-13T22:31:34-0500" data-time="1581651094" data-date-string="Feb 13, 2020" data-time-string="10:31 PM" title="Feb 13, 2020 at 10:31 PM">Feb 13, 2020</time></a>
		</li>
	</ul>
</div>
				
			
			</div>
		
				
				<div class="p-body-pageContent">








	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		


	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/">1</a></li>
	


		

		

		

		

	
		<li class="pageNav-page "><a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2">2</a></li>
	

	</ul>

	
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 2
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1993014"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044496220"
		id="js-post-1044496220">

		<span class="u-anchorTarget" id="post-1044496220"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496220" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-13T22:31:34-0500" data-time="1581651094" data-date-string="Feb 13, 2020" data-time-string="10:31 PM" title="Feb 13, 2020 at 10:31 PM">Feb 13, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496220"
									data-xf-init="share-tooltip" data-href="/posts/1044496220/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496220" rel="nofollow">
										#1
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044496220"
							data-lb-caption-desc="rw3 &middot; Feb 13, 2020 at 10:31 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><b>Heatware - rw3<br />
PayPal - <a href="mailto:ryan.w.gregg@gmail.com">ryan.w.gregg@gmail.com</a></b><br />
<br />
Offers are always welcome. Buy more, save more. Package deals will save you money!<br />
<br />
<b><span style="font-size: 18px">SYNOLOGY</span><br />
<br />
PHOTOS - <a href="https://photos.app.goo.gl/jGYDtBhFGxcWNKzf8" target="_blank" class="link link--external" rel="nofollow noopener">https://photos.app.goo.gl/jGYDtBhFGxcWNKzf8</a></b><br />
<br />
Synology DiskStation DS1517+ with 4GB of DDR3L RAM &amp; Noctua Upgraded Fans - <b>$950 SHIPPED</b><br />
- Fans upgraded to Noctua Redux Fans that provide better cooling at a much lower dB<br />
- Upgraded to 4GB (2x2GB) OEM Synology RAM - up from the factory default of 2GB<br />
- Includes 5x HGST NAS 4TB HDDs 7200rpm with 128MB of Cache - Model # HDN726040ALE614<br />
- All drives are under warranty until March 2021<br />
<br />
<span style="font-size: 18px"><b>AMAZON FIRE TV<br />
PACKAGE DEAL - ALL FIRE TV FOR $130 SHIPPED</b></span><br />
<br />
<b>PHOTOS - <a href="https://photos.app.goo.gl/8yFHAwFNV3AyxCUW9" target="_blank" class="link link--external" rel="nofollow noopener">https://photos.app.goo.gl/8yFHAwFNV3AyxCUW9</a></b><br />
<br />
Amazon FireTV Stick (1080p) - 2nd Gen - New - <b>$20 SHIPPED</b><br />
- 2019 Model with Alexa Voice Remote<br />
<br />
Amazon FireTV Stick (1080p) - 2nd Gen - Used - <b>$15 SHIPPED</b><br />
- 2019 Model with Alexa Voice Remote<br />
<br />
Amazon Fire TV Cube (1st Gen) - Used - <b>$65 SHIPPED</b><br />
- All original accessories included in Original Box. Reset and updated to latest OS/Firmware.<br />
<br />
Amazon Fire TV Cube (1st Gen) - Used - <b>$60 SHIPPED</b><br />
- Power Adapter and Alex Remote Included. Reset and updated to latest OS/Firmware.<br />
<br />
<b><span style="font-size: 18px">APPLE<br />
ALL APPLE ACCESSORIES FOR $150 SHIPPED</span><br />
<br />
PHOTOS - <a href="https://photos.app.goo.gl/vtbSw2QpZphEFA4bA" target="_blank" class="link link--external" rel="nofollow noopener">https://photos.app.goo.gl/vtbSw2QpZphEFA4bA</a></b><br />
<br />
Apple 87w USB-C Power Adapter with 2m USB-C Power Cable - Used, Great Condition - <b>$40 SHIPPED</b><br />
- 1 Available. Cleaned and in great condition.<br />
<br />
Apple 60w MagSafe Adapter - New - <b>$30 SHIPPED</b><br />
- AppleCare Replacement<br />
<br />
Apple Mac mini (2010-2014) Power Cord (White) - Used - x12 - <b>$8 SHIPPED ea, $50 SHIPPED for all</b><br />
<br />
Apple Mac mini (2010-2014) Power Cord (White) - New - x1 - <b>$10 SHIPPED ea</b><br />
<br />
Apple Mac mini (2018) &amp; AppleTV (4K) Power Cord (Black) - New - x3 - <b>$12 SHIPPED ea</b><br />
<br />
Apple Mac mini (2010-2014) 1TB OEM HGST 2.5&quot; 5400rpm HDD - Used - <b>$30 SHIPPED ea</b><br />
- 3 Available (2 have the OEM SATA Cable)<br />
- All pass SMART<br />
<br />
Apple Mac mini 922-9951 Bottom Case - New - <b>$20 SHIPPED</b><br />
- For the 2010-2012 Mac mini<br />
- 922-9951<br />
<br />
Apple Mac mini (2010-2014) Fan - New - <b>$20 SHIPPED</b><br />
- New, never used. OEM Part<br />
<br />
Apple OEM iPhone X Black Leather Case - New - <b>$30 SHIPPED</b><br />
- New, unused. Bought as spare and never used.<br />
<br />
Apple OEM 2m Lightning to USB Cable - New - <b>$23 SHIPPED</b><br />
- AppleCare Replacement<br />
<br />
Apple OEM 1m Lightning to USB Cable - New - <b>$12 SHIPPED</b><br />
- Pulled from New Magic Trackpad Packaging<br />
<br />
<b><span style="font-size: 18px">SOLD</span></b><br />
<br />
<span style="font-size: 12px">Ubiquiti Networks UniFi AC Pro AP - UAP-AC-PRO-US - <b>SOLD</b><br />
- 1 Available. 1 Sold. Each on Firmware 4.3.5<br />
- Used, with mount. No original box. Reset to factory default<br />
- Can include PoE Injector if needed for additional $5<br />
Ubiquiti Networks PoE Injector - US-48V - x3 - <b>SOLD</b><br />
- One used but in original box.<br />
Ubiquiti Networks UniFi Security Gateway - USG3P - <b>SOLD</b><br />
- Used. Reset to factory default and on latest firmware (4.4.50)<br />
- Under warranty until August 2020<br />
- Purchased from local MicroCenter and can provide proof of purchase<br />
Ubiquiti Networks Cloud Key Gen2 - UCK-G2 - <b>SOLD</b><br />
- Used, no original box. Reset to factory default and on latest firmware (1.1.8)<br />
- Under warranty until May 2020<br />
- Purchased from local MicroCenter and can provide proof of purchase<br />
Apple/ATI HD 5770 1GB OEM - x2 - <b>SOLD</b><br />
- Pulled from Mac Pro (2012) for upgrade to RX 580.<br />
- Comes with Mini 6-pin to 6-pin OEM Power Cable<br />
Amazon FireTV Stick 4K (1st Gen) with HDR - E9L29Y - Used - <b>SOLD</b><br />
- Used and in great condition<br />
Amazon FireTV Stick 4K (1st Gen) with HDR - E9L29Y - New - <b>SOLD</b><br />
- New, never used.<br />
Amazon Fire TV Cube (1st Gen) - Used - <b>SOLD</b><br />
- All original accessories included. Reset and updated to latest OS/Firmware.<br />
Apple Black Braided Lightning Cable - New - <b>SOLD</b><br />
- Pulled from Mac Pro (2019) Packaging. 1m. Never used.<br />
Apple USB SuperDrive - <b>SOLD</b><br />
- Used once for a project. Works perfectly.<br />
Apple AirPort Express (MC414LL/A) - Used - <b>SOLD</b><br />
- Wireless N. Originally Released June 2012<br />
Apple Silver/Black Magic Mouse - New - <b>SOLD</b><br />
- Pulled from Mac Pro (2019) Packaging. Never used.<br />
Ubiquiti Networks UniFi Security Gateway -  USG3P - <b>SOLD</b><br />
- Used. Reset to factory default and on latest firmware<br />
Ubiquiti Networks Cloud Key Gen2 - UCK-G2 - <b>SOLD</b><br />
- Used. Reset to factory default and on latest firmware<br />
Ubiquiti Networks UniFi Switch 8 60W - US-8-60W - <b>SOLD</b><br />
- BRAND NEW from MicroCenter. Will need a firmware update.</span></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2020-03-29T15:02:42-0400" data-time="1585508562" data-date-string="Mar 29, 2020" data-time-string="3:02 PM" title="Mar 29, 2020 at 3:02 PM">Yesterday at 3:02 PM</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044496220/reactions" data-xf-click="overlay" data-cache="false"><bdi>SamirD</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="antok86"
		data-content="post-1044496224"
		id="js-post-1044496224">

		<span class="u-anchorTarget" id="post-1044496224"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496224" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-13T22:36:27-0500" data-time="1581651387" data-date-string="Feb 13, 2020" data-time-string="10:36 PM" title="Feb 13, 2020 at 10:36 PM">Feb 13, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496224"
									data-xf-init="share-tooltip" data-href="/posts/1044496224/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496224" rel="nofollow">
										#2
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/antok86.133200/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="133200" data-xf-init="member-tooltip" style="background-color: #ebccad; color: #b8732e">
			<span class="avatar-u133200-m">A</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/antok86.133200/" class="username " dir="auto" data-user-id="133200" data-xf-init="member-tooltip" itemprop="name">antok86</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 26, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>8,131</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044496224"
							data-lb-caption-desc="antok86 &middot; Feb 13, 2020 at 10:36 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">how long was the cloud key used?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044496224/reactions" data-xf-click="overlay" data-cache="false"><bdi>rw3</bdi> and <bdi>SamirD</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044496227"
		id="js-post-1044496227">

		<span class="u-anchorTarget" id="post-1044496227"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496227" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-13T22:38:15-0500" data-time="1581651495" data-date-string="Feb 13, 2020" data-time-string="10:38 PM" title="Feb 13, 2020 at 10:38 PM">Feb 13, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496227"
									data-xf-init="share-tooltip" data-href="/posts/1044496227/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496227" rel="nofollow">
										#3
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044496227"
							data-lb-caption-desc="rw3 &middot; Feb 13, 2020 at 10:38 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1044496224"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1044496224">antok86 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			how long was the cloud key used?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>It was purchased May 9, 2019 and was uninstalled the first week of January.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044496227/reactions" data-xf-click="overlay" data-cache="false"><bdi>SamirD</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044496541"
		id="js-post-1044496541">

		<span class="u-anchorTarget" id="post-1044496541"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496541" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-14T09:54:25-0500" data-time="1581692065" data-date-string="Feb 14, 2020" data-time-string="9:54 AM" title="Feb 14, 2020 at 9:54 AM">Feb 14, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496541"
									data-xf-init="share-tooltip" data-href="/posts/1044496541/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496541" rel="nofollow">
										#4
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044496541"
							data-lb-caption-desc="rw3 &middot; Feb 14, 2020 at 9:54 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="DPOSCORP"
		data-content="post-1044496704"
		id="js-post-1044496704">

		<span class="u-anchorTarget" id="post-1044496704"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496704" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-14T11:51:29-0500" data-time="1581699089" data-date-string="Feb 14, 2020" data-time-string="11:51 AM" title="Feb 14, 2020 at 11:51 AM">Feb 14, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496704"
									data-xf-init="share-tooltip" data-href="/posts/1044496704/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044496704" rel="nofollow">
										#5
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dposcorp.653/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="653" data-xf-init="member-tooltip" style="background-color: #2985a3; color: #051114">
			<span class="avatar-u653-m">D</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dposcorp.653/" class="username " dir="auto" data-user-id="653" data-xf-init="member-tooltip" itemprop="name">DPOSCORP</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 10, 2000</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>9,662</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044496704"
							data-lb-caption-desc="DPOSCORP &middot; Feb 14, 2020 at 11:51 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">PM sent and bump</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044496704/reactions" data-xf-click="overlay" data-cache="false"><bdi>rw3</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044497211"
		id="js-post-1044497211">

		<span class="u-anchorTarget" id="post-1044497211"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497211" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-14T20:31:05-0500" data-time="1581730265" data-date-string="Feb 14, 2020" data-time-string="8:31 PM" title="Feb 14, 2020 at 8:31 PM">Feb 14, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497211"
									data-xf-init="share-tooltip" data-href="/posts/1044497211/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497211" rel="nofollow">
										#6
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044497211"
							data-lb-caption-desc="rw3 &middot; Feb 14, 2020 at 8:31 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044497597"
		id="js-post-1044497597">

		<span class="u-anchorTarget" id="post-1044497597"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497597" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-15T11:31:10-0500" data-time="1581784270" data-date-string="Feb 15, 2020" data-time-string="11:31 AM" title="Feb 15, 2020 at 11:31 AM">Feb 15, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497597"
									data-xf-init="share-tooltip" data-href="/posts/1044497597/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044497597" rel="nofollow">
										#7
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044497597"
							data-lb-caption-desc="rw3 &middot; Feb 15, 2020 at 11:31 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044499044"
		id="js-post-1044499044">

		<span class="u-anchorTarget" id="post-1044499044"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499044" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-17T10:14:38-0500" data-time="1581952478" data-date-string="Feb 17, 2020" data-time-string="10:14 AM" title="Feb 17, 2020 at 10:14 AM">Feb 17, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499044"
									data-xf-init="share-tooltip" data-href="/posts/1044499044/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499044" rel="nofollow">
										#8
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044499044"
							data-lb-caption-desc="rw3 &middot; Feb 17, 2020 at 10:14 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...updated pricing and marked items as sold.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044499727"
		id="js-post-1044499727">

		<span class="u-anchorTarget" id="post-1044499727"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499727" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-17T20:00:41-0500" data-time="1581987641" data-date-string="Feb 17, 2020" data-time-string="8:00 PM" title="Feb 17, 2020 at 8:00 PM">Feb 17, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499727"
									data-xf-init="share-tooltip" data-href="/posts/1044499727/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044499727" rel="nofollow">
										#9
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044499727"
							data-lb-caption-desc="rw3 &middot; Feb 17, 2020 at 8:00 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044500198"
		id="js-post-1044500198">

		<span class="u-anchorTarget" id="post-1044500198"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500198" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-18T10:38:27-0500" data-time="1582040307" data-date-string="Feb 18, 2020" data-time-string="10:38 AM" title="Feb 18, 2020 at 10:38 AM">Feb 18, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500198"
									data-xf-init="share-tooltip" data-href="/posts/1044500198/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500198" rel="nofollow">
										#10
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044500198"
							data-lb-caption-desc="rw3 &middot; Feb 18, 2020 at 10:38 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044500795"
		id="js-post-1044500795">

		<span class="u-anchorTarget" id="post-1044500795"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500795" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-18T21:02:55-0500" data-time="1582077775" data-date-string="Feb 18, 2020" data-time-string="9:02 PM" title="Feb 18, 2020 at 9:02 PM">Feb 18, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500795"
									data-xf-init="share-tooltip" data-href="/posts/1044500795/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044500795" rel="nofollow">
										#11
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044500795"
							data-lb-caption-desc="rw3 &middot; Feb 18, 2020 at 9:02 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044501286"
		id="js-post-1044501286">

		<span class="u-anchorTarget" id="post-1044501286"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044501286" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-19T12:01:59-0500" data-time="1582131719" data-date-string="Feb 19, 2020" data-time-string="12:01 PM" title="Feb 19, 2020 at 12:01 PM">Feb 19, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044501286"
									data-xf-init="share-tooltip" data-href="/posts/1044501286/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044501286" rel="nofollow">
										#12
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044501286"
							data-lb-caption-desc="rw3 &middot; Feb 19, 2020 at 12:01 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044502363"
		id="js-post-1044502363">

		<span class="u-anchorTarget" id="post-1044502363"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044502363" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-20T11:42:15-0500" data-time="1582216935" data-date-string="Feb 20, 2020" data-time-string="11:42 AM" title="Feb 20, 2020 at 11:42 AM">Feb 20, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044502363"
									data-xf-init="share-tooltip" data-href="/posts/1044502363/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044502363" rel="nofollow">
										#13
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044502363"
							data-lb-caption-desc="rw3 &middot; Feb 20, 2020 at 11:42 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044503263"
		id="js-post-1044503263">

		<span class="u-anchorTarget" id="post-1044503263"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503263" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-21T10:20:50-0500" data-time="1582298450" data-date-string="Feb 21, 2020" data-time-string="10:20 AM" title="Feb 21, 2020 at 10:20 AM">Feb 21, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503263"
									data-xf-init="share-tooltip" data-href="/posts/1044503263/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503263" rel="nofollow">
										#14
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044503263"
							data-lb-caption-desc="rw3 &middot; Feb 21, 2020 at 10:20 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044503916"
		id="js-post-1044503916">

		<span class="u-anchorTarget" id="post-1044503916"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503916" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-21T22:27:13-0500" data-time="1582342033" data-date-string="Feb 21, 2020" data-time-string="10:27 PM" title="Feb 21, 2020 at 10:27 PM">Feb 21, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503916"
									data-xf-init="share-tooltip" data-href="/posts/1044503916/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044503916" rel="nofollow">
										#15
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044503916"
							data-lb-caption-desc="rw3 &middot; Feb 21, 2020 at 10:27 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044504973"
		id="js-post-1044504973">

		<span class="u-anchorTarget" id="post-1044504973"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044504973" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-23T12:37:47-0500" data-time="1582479467" data-date-string="Feb 23, 2020" data-time-string="12:37 PM" title="Feb 23, 2020 at 12:37 PM">Feb 23, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044504973"
									data-xf-init="share-tooltip" data-href="/posts/1044504973/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044504973" rel="nofollow">
										#16
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044504973"
							data-lb-caption-desc="rw3 &middot; Feb 23, 2020 at 12:37 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044505291"
		id="js-post-1044505291">

		<span class="u-anchorTarget" id="post-1044505291"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505291" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-23T19:29:07-0500" data-time="1582504147" data-date-string="Feb 23, 2020" data-time-string="7:29 PM" title="Feb 23, 2020 at 7:29 PM">Feb 23, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505291"
									data-xf-init="share-tooltip" data-href="/posts/1044505291/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505291" rel="nofollow">
										#17
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044505291"
							data-lb-caption-desc="rw3 &middot; Feb 23, 2020 at 7:29 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044505680"
		id="js-post-1044505680">

		<span class="u-anchorTarget" id="post-1044505680"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505680" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-24T10:32:16-0500" data-time="1582558336" data-date-string="Feb 24, 2020" data-time-string="10:32 AM" title="Feb 24, 2020 at 10:32 AM">Feb 24, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505680"
									data-xf-init="share-tooltip" data-href="/posts/1044505680/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044505680" rel="nofollow">
										#18
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044505680"
							data-lb-caption-desc="rw3 &middot; Feb 24, 2020 at 10:32 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044506832"
		id="js-post-1044506832">

		<span class="u-anchorTarget" id="post-1044506832"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044506832" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-25T10:08:38-0500" data-time="1582643318" data-date-string="Feb 25, 2020" data-time-string="10:08 AM" title="Feb 25, 2020 at 10:08 AM">Feb 25, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044506832"
									data-xf-init="share-tooltip" data-href="/posts/1044506832/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044506832" rel="nofollow">
										#19
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044506832"
							data-lb-caption-desc="rw3 &middot; Feb 25, 2020 at 10:08 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044507285"
		id="js-post-1044507285">

		<span class="u-anchorTarget" id="post-1044507285"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507285" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-25T16:22:58-0500" data-time="1582665778" data-date-string="Feb 25, 2020" data-time-string="4:22 PM" title="Feb 25, 2020 at 4:22 PM">Feb 25, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507285"
									data-xf-init="share-tooltip" data-href="/posts/1044507285/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507285" rel="nofollow">
										#20
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044507285"
							data-lb-caption-desc="rw3 &middot; Feb 25, 2020 at 4:22 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044507969"
		id="js-post-1044507969">

		<span class="u-anchorTarget" id="post-1044507969"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507969" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-26T10:58:25-0500" data-time="1582732705" data-date-string="Feb 26, 2020" data-time-string="10:58 AM" title="Feb 26, 2020 at 10:58 AM">Feb 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507969"
									data-xf-init="share-tooltip" data-href="/posts/1044507969/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044507969" rel="nofollow">
										#21
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044507969"
							data-lb-caption-desc="rw3 &middot; Feb 26, 2020 at 10:58 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044508326"
		id="js-post-1044508326">

		<span class="u-anchorTarget" id="post-1044508326"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508326" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-26T17:00:22-0500" data-time="1582754422" data-date-string="Feb 26, 2020" data-time-string="5:00 PM" title="Feb 26, 2020 at 5:00 PM">Feb 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508326"
									data-xf-init="share-tooltip" data-href="/posts/1044508326/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508326" rel="nofollow">
										#22
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044508326"
							data-lb-caption-desc="rw3 &middot; Feb 26, 2020 at 5:00 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044508883"
		id="js-post-1044508883">

		<span class="u-anchorTarget" id="post-1044508883"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508883" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-27T09:27:20-0500" data-time="1582813640" data-date-string="Feb 27, 2020" data-time-string="9:27 AM" title="Feb 27, 2020 at 9:27 AM">Feb 27, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508883"
									data-xf-init="share-tooltip" data-href="/posts/1044508883/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044508883" rel="nofollow">
										#23
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044508883"
							data-lb-caption-desc="rw3 &middot; Feb 27, 2020 at 9:27 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044509410"
		id="js-post-1044509410">

		<span class="u-anchorTarget" id="post-1044509410"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044509410" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-27T16:19:46-0500" data-time="1582838386" data-date-string="Feb 27, 2020" data-time-string="4:19 PM" title="Feb 27, 2020 at 4:19 PM">Feb 27, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044509410"
									data-xf-init="share-tooltip" data-href="/posts/1044509410/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044509410" rel="nofollow">
										#24
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044509410"
							data-lb-caption-desc="rw3 &middot; Feb 27, 2020 at 4:19 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044511334"
		id="js-post-1044511334">

		<span class="u-anchorTarget" id="post-1044511334"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511334" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-29T18:06:32-0500" data-time="1583017592" data-date-string="Feb 29, 2020" data-time-string="6:06 PM" title="Feb 29, 2020 at 6:06 PM">Feb 29, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511334"
									data-xf-init="share-tooltip" data-href="/posts/1044511334/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511334" rel="nofollow">
										#25
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044511334"
							data-lb-caption-desc="rw3 &middot; Feb 29, 2020 at 6:06 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044511779"
		id="js-post-1044511779">

		<span class="u-anchorTarget" id="post-1044511779"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511779" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-01T12:27:50-0500" data-time="1583083670" data-date-string="Mar 1, 2020" data-time-string="12:27 PM" title="Mar 1, 2020 at 12:27 PM">Mar 1, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511779"
									data-xf-init="share-tooltip" data-href="/posts/1044511779/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044511779" rel="nofollow">
										#26
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044511779"
							data-lb-caption-desc="rw3 &middot; Mar 1, 2020 at 12:27 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044512072"
		id="js-post-1044512072">

		<span class="u-anchorTarget" id="post-1044512072"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044512072" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-01T19:10:07-0500" data-time="1583107807" data-date-string="Mar 1, 2020" data-time-string="7:10 PM" title="Mar 1, 2020 at 7:10 PM">Mar 1, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044512072"
									data-xf-init="share-tooltip" data-href="/posts/1044512072/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044512072" rel="nofollow">
										#27
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044512072"
							data-lb-caption-desc="rw3 &middot; Mar 1, 2020 at 7:10 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044513206"
		id="js-post-1044513206">

		<span class="u-anchorTarget" id="post-1044513206"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044513206" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-02T22:02:21-0500" data-time="1583204541" data-date-string="Mar 2, 2020" data-time-string="10:02 PM" title="Mar 2, 2020 at 10:02 PM">Mar 2, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044513206"
									data-xf-init="share-tooltip" data-href="/posts/1044513206/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044513206" rel="nofollow">
										#28
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044513206"
							data-lb-caption-desc="rw3 &middot; Mar 2, 2020 at 10:02 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044514233"
		id="js-post-1044514233">

		<span class="u-anchorTarget" id="post-1044514233"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044514233" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-03T21:15:29-0500" data-time="1583288129" data-date-string="Mar 3, 2020" data-time-string="9:15 PM" title="Mar 3, 2020 at 9:15 PM">Mar 3, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044514233"
									data-xf-init="share-tooltip" data-href="/posts/1044514233/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044514233" rel="nofollow">
										#29
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044514233"
							data-lb-caption-desc="rw3 &middot; Mar 3, 2020 at 9:15 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044516288"
		id="js-post-1044516288">

		<span class="u-anchorTarget" id="post-1044516288"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044516288" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-05T15:02:36-0500" data-time="1583438556" data-date-string="Mar 5, 2020" data-time-string="3:02 PM" title="Mar 5, 2020 at 3:02 PM">Mar 5, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044516288"
									data-xf-init="share-tooltip" data-href="/posts/1044516288/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044516288" rel="nofollow">
										#30
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044516288"
							data-lb-caption-desc="rw3 &middot; Mar 5, 2020 at 3:02 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044517018"
		id="js-post-1044517018">

		<span class="u-anchorTarget" id="post-1044517018"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044517018" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-06T10:24:04-0500" data-time="1583508244" data-date-string="Mar 6, 2020" data-time-string="10:24 AM" title="Mar 6, 2020 at 10:24 AM">Mar 6, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044517018"
									data-xf-init="share-tooltip" data-href="/posts/1044517018/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044517018" rel="nofollow">
										#31
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044517018"
							data-lb-caption-desc="rw3 &middot; Mar 6, 2020 at 10:24 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044519942"
		id="js-post-1044519942">

		<span class="u-anchorTarget" id="post-1044519942"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044519942" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-09T13:09:36-0400" data-time="1583773776" data-date-string="Mar 9, 2020" data-time-string="1:09 PM" title="Mar 9, 2020 at 1:09 PM">Mar 9, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044519942"
									data-xf-init="share-tooltip" data-href="/posts/1044519942/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044519942" rel="nofollow">
										#32
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044519942"
							data-lb-caption-desc="rw3 &middot; Mar 9, 2020 at 1:09 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044520560"
		id="js-post-1044520560">

		<span class="u-anchorTarget" id="post-1044520560"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044520560" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-09T23:10:44-0400" data-time="1583809844" data-date-string="Mar 9, 2020" data-time-string="11:10 PM" title="Mar 9, 2020 at 11:10 PM">Mar 9, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044520560"
									data-xf-init="share-tooltip" data-href="/posts/1044520560/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044520560" rel="nofollow">
										#33
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044520560"
							data-lb-caption-desc="rw3 &middot; Mar 9, 2020 at 11:10 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044522082"
		id="js-post-1044522082">

		<span class="u-anchorTarget" id="post-1044522082"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044522082" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-11T10:02:53-0400" data-time="1583935373" data-date-string="Mar 11, 2020" data-time-string="10:02 AM" title="Mar 11, 2020 at 10:02 AM">Mar 11, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044522082"
									data-xf-init="share-tooltip" data-href="/posts/1044522082/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044522082" rel="nofollow">
										#34
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044522082"
							data-lb-caption-desc="rw3 &middot; Mar 11, 2020 at 10:02 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044524478"
		id="js-post-1044524478">

		<span class="u-anchorTarget" id="post-1044524478"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044524478" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-13T10:57:30-0400" data-time="1584111450" data-date-string="Mar 13, 2020" data-time-string="10:57 AM" title="Mar 13, 2020 at 10:57 AM">Mar 13, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044524478"
									data-xf-init="share-tooltip" data-href="/posts/1044524478/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044524478" rel="nofollow">
										#35
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044524478"
							data-lb-caption-desc="rw3 &middot; Mar 13, 2020 at 10:57 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044525653"
		id="js-post-1044525653">

		<span class="u-anchorTarget" id="post-1044525653"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044525653" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-14T10:55:52-0400" data-time="1584197752" data-date-string="Mar 14, 2020" data-time-string="10:55 AM" title="Mar 14, 2020 at 10:55 AM">Mar 14, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044525653"
									data-xf-init="share-tooltip" data-href="/posts/1044525653/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044525653" rel="nofollow">
										#36
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044525653"
							data-lb-caption-desc="rw3 &middot; Mar 14, 2020 at 10:55 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044526072"
		id="js-post-1044526072">

		<span class="u-anchorTarget" id="post-1044526072"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526072" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-14T18:45:04-0400" data-time="1584225904" data-date-string="Mar 14, 2020" data-time-string="6:45 PM" title="Mar 14, 2020 at 6:45 PM">Mar 14, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526072"
									data-xf-init="share-tooltip" data-href="/posts/1044526072/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526072" rel="nofollow">
										#37
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044526072"
							data-lb-caption-desc="rw3 &middot; Mar 14, 2020 at 6:45 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044526832"
		id="js-post-1044526832">

		<span class="u-anchorTarget" id="post-1044526832"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526832" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-15T13:45:33-0400" data-time="1584294333" data-date-string="Mar 15, 2020" data-time-string="1:45 PM" title="Mar 15, 2020 at 1:45 PM">Mar 15, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526832"
									data-xf-init="share-tooltip" data-href="/posts/1044526832/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044526832" rel="nofollow">
										#38
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044526832"
							data-lb-caption-desc="rw3 &middot; Mar 15, 2020 at 1:45 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044527791"
		id="js-post-1044527791">

		<span class="u-anchorTarget" id="post-1044527791"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044527791" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-16T11:57:05-0400" data-time="1584374225" data-date-string="Mar 16, 2020" data-time-string="11:57 AM" title="Mar 16, 2020 at 11:57 AM">Mar 16, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044527791"
									data-xf-init="share-tooltip" data-href="/posts/1044527791/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044527791" rel="nofollow">
										#39
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044527791"
							data-lb-caption-desc="rw3 &middot; Mar 16, 2020 at 11:57 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="rw3"
		data-content="post-1044530116"
		id="js-post-1044530116">

		<span class="u-anchorTarget" id="post-1044530116"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044530116" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-18T10:58:38-0400" data-time="1584543518" data-date-string="Mar 18, 2020" data-time-string="10:58 AM" title="Mar 18, 2020 at 10:58 AM">Mar 18, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044530116"
									data-xf-init="share-tooltip" data-href="/posts/1044530116/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/post-1044530116" rel="nofollow">
										#40
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rw3.14855/" class="avatar avatar--m" data-user-id="14855" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/14/14855.jpg?1567437377" srcset="/data/avatars/l/14/14855.jpg?1567437377 2x" alt="rw3" class="avatar-u14855-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rw3.14855/" class="username " dir="auto" data-user-id="14855" data-xf-init="member-tooltip" itemprop="name">rw3</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 21, 2001</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,753</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044530116"
							data-lb-caption-desc="rw3 &middot; Mar 18, 2020 at 10:58 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">To the top...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/">1</a></li>
	


		

		

		

		

	
		<li class="pageNav-page "><a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2">2</a></li>
	

	</ul>

	
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 2
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/fs-synology-ds1517-with-20tb-amazon-fire-tv-sticks-cube-apple-chargers-accs.1993014/page-2"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div>
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





		

<div class="blockMessage blockMessage--none">
	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>



</div>
				
			</div>


				
				
			
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/for-sale-trade.17/" itemprop="item">
			<span itemprop="name">For Sale / Trade</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
		
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
			
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=4ee4063a"></script>
	<script src="/js/vendor/vendor-compiled.js?_v=4ee4063a"></script>
	<script src="/js/xf/core-compiled.js?_v=4ee4063a"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=4ee4063a"></script>
<script src="/js/sv/lazyimageloader/xf/lightbox.min.js?_v=4ee4063a"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1584702180',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1585601948,8f48342e5832d04fcc2d313b29056a39',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=4ee4063a":true,"\/js\/sv\/lazyimageloader\/xf\/lightbox.min.js?_v=4ee4063a":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1585601948,
				today: 1585540800,
				todayDow: 1,
				tomorrow: 1585627200,
				yesterday: 1585454400,
				week: 1585022400
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1342177280,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	












	
		
	
	


<!-- XenBase Version: 2.1.4 -->
	
</body>
</html>



















	


