<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://hardforum.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://hardforum.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>FS: BNIB MSI RTX2060S ArmorOC $350 | [H]ard|Forum</title>
	
	<meta name="theme-color" content="#222222">
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=4&amp;dir=LTR&amp;d=1578591121" />
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,thread_view,xb,xb_message,xb_offcanvas_menu,xb_quicksearch_nav&amp;style=4&amp;dir=LTR&amp;d=1578591121" />


	
	
	
		<link rel="stylesheet" href="https://hardforum.com/styles/xenbase/font-awesome/css/font-awesome.min.css">
	
	
	
	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-279849-5"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-279849-5', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>

		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=9fdac648"></script>









<script type='text/javascript'>
$(function() {
    var items = $('.xbOffCanvasMask, .slideLeft');
    var xbOffCanvasContent = $('.xbOffCanvasContent');

    var xbOffCanvasOpen = function() {
        $(items).removeClass('xbOffCanvasClose').addClass('xbOffCanvasOpen');
    }
    var xbOffCanvasClose = function() {
        $(items).removeClass('xbOffCanvasOpen').addClass('xbOffCanvasClose');
    }

    $('#xbOffCanvasToggle').click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        } else {
            $(xbOffCanvasOpen)
        }
    });
    xbOffCanvasContent.click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        }
    });

    $('#xbOffCanvasToggle,.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>


<script src="js/sv/lazyimageloader/lazysizes.min.js" async=""></script>
	
	
	<link rel="apple-touch-icon" href="https://hardforum.com/styles/hardforum/hf_logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for [H]ard|Forum" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://hardforum.com/threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" />
	<meta name="description" content="I have a brand new sealed in box GeForce RTX 2060 Super Ventus OC that I got a few months back.  Never built it and could use the dollars elsewhere...." />	<meta property="og:site_name" content="[H]ard|Forum" />
	<meta property="og:image" content="https://hardforum.com/data/avatars/m/149/149076.jpg?1488579706" />
	<meta property="og:image" content="https://hardforum.com/styles/hardforum/hf_logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://hardforum.com/threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" />
	<meta property="og:title" content="FS: BNIB MSI RTX2060S ArmorOC $350" />
	<meta property="og:description" content="I have a brand new sealed in box GeForce RTX 2060 Super Ventus OC that I got a few months back.  Never built it and could use the dollars elsewhere...." />
	
	
	

</head>

<body class="node17 node100 SelectQuotable">


<div class="xbOffCanvasContent xbOffCanvasMask"></div>


<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://hardforum.com/" class="navLink">Forums</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://hardforum.com/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



<div class="xbOffCanvasContainer">



	
		



<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	





<div id="headerMover">


<header>
	


<div id="header">
	
		<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			

			
			<div id="logo">
				<a href="https://hardforum.com/">
					<span></span>
					
					<img src="styles/hardforum/xenforo/logo_dark.png" class="desktopLogo" alt="[H]ard|Forum" />
					
					
				</a>
<a href="https://www.patreon.com/bePatron?u=6668843">
<img src="https://hardforum.com/styles/patron.png" alt="Become a Patron!" style="width:172px;height:35px;border:0">
</a>
			</div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	
	
	<div class="xbOffCanvasControls">
		<a id="xbOffCanvasToggle" onclick="return false;" class="slideLeft" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
	
	
	<ul class="publicTabs">
	
	
	
		


<li class="navTab customHomeLink PopupClosed">
	<a href="http://www.hardocp.com/" class="navLink mainNewPostsLink" target="_blank">[H]ard|OCP</a>
</li>
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected">
			
				
				<a href="https://hardforum.com/" class="navLink">Forums</a>
				<a href="https://hardforum.com/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="tabLinks forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
		
			
			<li class="navTab members Popup PopupControl PopupClosed">
			
			
				<a href="https://hardforum.com/members/" class="navLink">Members</a>
				<a href="https://hardforum.com/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only FS: BNIB MSI RTX2060S ArmorOC $350"><input type="checkbox" name="type[post][thread_id]" value="1990857"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only For Sale / Trade"><input type="checkbox" name="nodes[]" value="17"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-arrow-circle-down fa-fw"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		<!-- no selection -->
		
		
	</ul>
	
		
				
		
	
		

<ul class="visitorTabs">

	

	

	
	
	
	<li class="navTab PopupClosed">
			<label for="LoginControl"><a href="login/" class=" navLink">Log in or Sign up</a></label>
	</li>
	
	
	
	
	
	
</ul>

		
				
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



	

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
				
			<div class="breadBoxTop ">
			
			

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-17" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>[H]ard|Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://hardforum.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://hardforum.com/categories/real-life-stuff.100/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Real Life Stuff</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://hardforum.com/forums/for-sale-trade.17/" class="crumb" rel="up" itemprop="url"><span itemprop="title">For Sale / Trade</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
			</div>
			

			
			
						
						
						
						
						
						
						
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						
	

	
						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>FS: BNIB MSI RTX2060S ArmorOC $350
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/for-sale-trade.17/">For Sale / Trade</a>' started by <a href="members/tnt3k.149076/" class="username" dir="auto">tnt3k</a>, <a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/"><span class="DateTime" title="Dec 27, 2019 at 2:25 PM">Dec 27, 2019</span></a>.
</p>
							</div>
						
						
						
						
						
						
						<!-- main template -->
						





























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				



<li id="post-1044440731" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 2:25 PM">Dec 27, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044440731/permalink">#1</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I have a brand new sealed in box <a href="https://www.amazon.com/MSI-RTX-2060-Super-Armor/dp/B07V265ZBH?tag=hardfocom-20" target="_blank" class="externalLink" rel="nofollow">GeForce RTX 2060 Super Ventus OC</a> that I got a few months back.  Never built it and could use the dollars elsewhere.<br />
<br />
Price: $350 shipped USPS priority.  Absolute lowest price i will go.<br />
<br />
Heat: <a href="https://www.heatware.com/u/66526/to" target="_blank" class="externalLink" rel="nofollow">tnt3k</a><br />
<br />
Ventus sold.  Realized other was an Armor 2060 Super<br />
1080ti sold
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1578544747" data-diff="98109" data-datestring="Jan 8, 2020" data-timestring="11:39 PM">Jan 8, 2020 at 11:39 PM</abbr>
			
			</div>
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 2:25 PM">Dec 27, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 2:25 PM">Dec 27, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044440731/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044440731">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/samird.283692/" class="username" dir="auto">SamirD</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044441277" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044441277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 9:49 PM">Dec 27, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044441277" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044441277/permalink">#2</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044441277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 9:49 PM">Dec 27, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044441277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 27, 2019 at 9:49 PM">Dec 27, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044441277" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044441277/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044441277"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044442303" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044442303" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 28, 2019 at 9:55 PM">Dec 28, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044442303" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044442303/permalink">#3</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044442303" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 28, 2019 at 9:55 PM">Dec 28, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044442303" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 28, 2019 at 9:55 PM">Dec 28, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044442303" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044442303/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044442303"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044443338" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044443338" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 29, 2019 at 9:56 PM">Dec 29, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044443338" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044443338/permalink">#4</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044443338" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 29, 2019 at 9:56 PM">Dec 29, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044443338" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 29, 2019 at 9:56 PM">Dec 29, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044443338" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044443338/permalink">#4</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044443338"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044444445" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444445" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 30, 2019 at 9:19 PM">Dec 30, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444445" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444445/permalink">#5</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444445" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 30, 2019 at 9:19 PM">Dec 30, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444445" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 30, 2019 at 9:19 PM">Dec 30, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444445" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444445/permalink">#5</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044444445"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044444727" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444727" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:56 AM">Dec 31, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444727" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444727/permalink">#6</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444727" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:56 AM">Dec 31, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444727" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:56 AM">Dec 31, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444727" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444727/permalink">#6</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044444727"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044444987" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444987" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 11:31 AM">Dec 31, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444987" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444987/permalink">#7</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444987" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 11:31 AM">Dec 31, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444987" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 11:31 AM">Dec 31, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044444987" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044444987/permalink">#7</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044444987"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044445277" class="message     " data-author="kirbyrj">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044445277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:35 PM">Dec 31, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044445277" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044445277/permalink">#8</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/kirbyrj.100718/" class="avatar Av100718m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="kirbyrj" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/kirbyrj.100718/" class="username" dir="auto" itemprop="name">kirbyrj</a>
			<em class="userTitle" itemprop="title">[H]ard as it Gets</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=100718" class="concealed" rel="nofollow">25,119</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 1, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Bump. I had one of these and it worked pretty well.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/kirbyrj.100718/" class="username author" dir="auto">kirbyrj</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044445277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:35 PM">Dec 31, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/kirbyrj.100718/" class="username author" dir="auto">kirbyrj</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044445277" title="Permalink" class="datePermalink"><span class="DateTime" title="Dec 31, 2019 at 3:35 PM">Dec 31, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044445277" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044445277/permalink">#8</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044445277"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044447446" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447446" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 2, 2020 at 5:08 PM">Jan 2, 2020</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447446" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044447446/permalink">#9</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447446" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 2, 2020 at 5:08 PM">Jan 2, 2020</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447446" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 2, 2020 at 5:08 PM">Jan 2, 2020</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447446" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044447446/permalink">#9</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044447446"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044447944" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447944" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 12:46 AM">Jan 3, 2020</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447944" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044447944/permalink">#10</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447944" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 12:46 AM">Jan 3, 2020</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447944" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 12:46 AM">Jan 3, 2020</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044447944" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044447944/permalink">#10</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044447944"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044448267" class="message     " data-author="melk">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044448267" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 11:29 AM">Jan 3, 2020</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044448267" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044448267/permalink">#11</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/melk.273545/" class="avatar Av273545m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="melk" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/melk.273545/" class="username" dir="auto" itemprop="name">melk</a>
			<em class="userTitle" itemprop="title">Gawd </em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=273545" class="concealed" rel="nofollow">993</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jan 21, 2014</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Wish I could justify these for my kids rigs. and yeah I bought the same model from Kirby. It works great and I&#039;ve been able to OC it nicely (both core and memory)
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/melk.273545/" class="username author" dir="auto">melk</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044448267" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 11:29 AM">Jan 3, 2020</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/melk.273545/" class="username author" dir="auto">melk</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044448267" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 3, 2020 at 11:29 AM">Jan 3, 2020</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044448267" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044448267/permalink">#11</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044448267">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/kirbyrj.100718/" class="username" dir="auto">kirbyrj</a> and <a href="members/tnt3k.149076/" class="username" dir="auto">tnt3k</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044449141" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449141" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578116095" data-diff="526761" data-datestring="Jan 4, 2020" data-timestring="12:34 AM">Jan 4, 2020 at 12:34 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449141" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044449141/permalink">#12</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449141" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578116095" data-diff="526761" data-datestring="Jan 4, 2020" data-timestring="12:34 AM">Jan 4, 2020 at 12:34 AM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449141" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578116095" data-diff="526761" data-datestring="Jan 4, 2020" data-timestring="12:34 AM">Jan 4, 2020 at 12:34 AM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449141" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044449141/permalink">#12</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044449141"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044449989" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449989" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578188980" data-diff="453876" data-datestring="Jan 4, 2020" data-timestring="8:49 PM">Jan 4, 2020 at 8:49 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449989" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044449989/permalink">#13</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449989" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578188980" data-diff="453876" data-datestring="Jan 4, 2020" data-timestring="8:49 PM">Jan 4, 2020 at 8:49 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449989" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578188980" data-diff="453876" data-datestring="Jan 4, 2020" data-timestring="8:49 PM">Jan 4, 2020 at 8:49 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044449989" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044449989/permalink">#13</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044449989"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044450914" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044450914" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578266084" data-diff="376772" data-datestring="Jan 5, 2020" data-timestring="6:14 PM">Jan 5, 2020 at 6:14 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044450914" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044450914/permalink">#14</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump, Ventus sold. Armor left
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044450914" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578266084" data-diff="376772" data-datestring="Jan 5, 2020" data-timestring="6:14 PM">Jan 5, 2020 at 6:14 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044450914" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578266084" data-diff="376772" data-datestring="Jan 5, 2020" data-timestring="6:14 PM">Jan 5, 2020 at 6:14 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044450914" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044450914/permalink">#14</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044450914"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044452233" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044452233" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578357138" data-diff="285718" data-datestring="Jan 6, 2020" data-timestring="7:32 PM">Jan 6, 2020 at 7:32 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044452233" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044452233/permalink">#15</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044452233" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578357138" data-diff="285718" data-datestring="Jan 6, 2020" data-timestring="7:32 PM">Jan 6, 2020 at 7:32 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044452233" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578357138" data-diff="285718" data-datestring="Jan 6, 2020" data-timestring="7:32 PM">Jan 6, 2020 at 7:32 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044452233" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044452233/permalink">#15</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044452233"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044453894" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044453894" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578459521" data-diff="183335" data-datestring="Jan 7, 2020" data-timestring="11:58 PM">Jan 7, 2020 at 11:58 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044453894" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044453894/permalink">#16</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044453894" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578459521" data-diff="183335" data-datestring="Jan 7, 2020" data-timestring="11:58 PM">Jan 7, 2020 at 11:58 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044453894" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578459521" data-diff="183335" data-datestring="Jan 7, 2020" data-timestring="11:58 PM">Jan 7, 2020 at 11:58 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044453894" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044453894/permalink">#16</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044453894"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044454797" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044454797" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578518962" data-diff="123894" data-datestring="Jan 8, 2020" data-timestring="4:29 PM">Jan 8, 2020 at 4:29 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044454797" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044454797/permalink">#17</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044454797" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578518962" data-diff="123894" data-datestring="Jan 8, 2020" data-timestring="4:29 PM">Jan 8, 2020 at 4:29 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044454797" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578518962" data-diff="123894" data-datestring="Jan 8, 2020" data-timestring="4:29 PM">Jan 8, 2020 at 4:29 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044454797" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044454797/permalink">#17</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044454797"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044455332" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455332" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578542775" data-diff="100081" data-datestring="Jan 8, 2020" data-timestring="11:06 PM">Jan 8, 2020 at 11:06 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455332" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044455332/permalink">#18</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump, added a NVIDIA Reference 1080Ti.  Blower style
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455332" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578542775" data-diff="100081" data-datestring="Jan 8, 2020" data-timestring="11:06 PM">Jan 8, 2020 at 11:06 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455332" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578542775" data-diff="100081" data-datestring="Jan 8, 2020" data-timestring="11:06 PM">Jan 8, 2020 at 11:06 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455332" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044455332/permalink">#18</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044455332"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044455347" class="message     " data-author="PremiumG">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455347" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578543833" data-diff="99023" data-datestring="Jan 8, 2020" data-timestring="11:23 PM">Jan 8, 2020 at 11:23 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455347" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044455347/permalink">#19</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/premiumg.3697/" class="avatar Av3697m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="PremiumG" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/premiumg.3697/" class="username" dir="auto" itemprop="name">PremiumG</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3697" class="concealed" rel="nofollow">2,748</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>May 24, 2000</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I think your post is mistyped. It says 2080ti for 400. If so, I&#039;ll take it!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/premiumg.3697/" class="username author" dir="auto">PremiumG</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455347" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578543833" data-diff="99023" data-datestring="Jan 8, 2020" data-timestring="11:23 PM">Jan 8, 2020 at 11:23 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/premiumg.3697/" class="username author" dir="auto">PremiumG</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455347" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578543833" data-diff="99023" data-datestring="Jan 8, 2020" data-timestring="11:23 PM">Jan 8, 2020 at 11:23 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044455347" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044455347/permalink">#19</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044455347"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044456457" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456457" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578612702" data-diff="30154" data-datestring="Jan 9, 2020" data-timestring="6:31 PM">Jan 9, 2020 at 6:31 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456457" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044456457/permalink">#20</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456457" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578612702" data-diff="30154" data-datestring="Jan 9, 2020" data-timestring="6:31 PM">Jan 9, 2020 at 6:31 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456457" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578612702" data-diff="30154" data-datestring="Jan 9, 2020" data-timestring="6:31 PM">Jan 9, 2020 at 6:31 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456457" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044456457/permalink">#20</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044456457"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044456858" class="message   threadStarter  " data-author="tnt3k">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456858" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578640330" data-diff="2526" data-datestring="Jan 10, 2020" data-timestring="2:12 AM">Jan 10, 2020 at 2:12 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456858" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044456858/permalink">#21</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tnt3k.149076/" class="avatar Av149076m" data-avatarhtml="true"><img src="data/avatars/m/149/149076.jpg?1488579706" width="96" height="96" alt="tnt3k" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/tnt3k.149076/" class="username" dir="auto" itemprop="name">tnt3k</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=149076" class="concealed" rel="nofollow">1,927</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 3, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					bump
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
						<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456858" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578640330" data-diff="2526" data-datestring="Jan 10, 2020" data-timestring="2:12 AM">Jan 10, 2020 at 2:12 AM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tnt3k.149076/" class="username author" dir="auto">tnt3k</a>,</span>
									<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456858" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1578640330" data-diff="2526" data-datestring="Jan 10, 2020" data-timestring="2:12 AM">Jan 10, 2020 at 2:12 AM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#post-1044456858" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044456858/permalink">#21</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044456858"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" checked="checked" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-17" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>[H]ard|Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://hardforum.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://hardforum.com/categories/real-life-stuff.100/" class="crumb"><span>Real Life Stuff</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://hardforum.com/forums/for-sale-trade.17/" class="crumb"><span>For Sale / Trade</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
			
			
		</div>
	</div>
	
</div>



</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
			
				
					<dt>Style</dt>
					<dd><a href="misc/style?redirect=%2Fthreads%2Ffs-bnib-msi-rtx2060s-armoroc-350.1990857%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow"><span>Hard Forum Dark</span> <i class="fa fa-paint-brush fa-fw"></i></a></dd>
				
				
				
							
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://hardforum.com/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				<li><a href="/threads/fs-bnib-msi-rtx2060s-armoroc-350.1990857/#headerMover" class="topLink"> <i class="fa fa-arrow-up fa-fw"></i><span>Top</span></a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for [H]ard|Forum"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>



<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="help/terms">Terms and Rules</a></li>
				<li><a href="">Privacy Policy</a></li>
			
			</ul>
			
			<div id="copyright"> <a href="https://pixelexit.com" rel="nofollow" class="peCopyright Tooltip" title="Free, Premium and Custom styles!">Style by Pixel Exit <i class="fa fa-tint"></i></a>  </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>




</div>


<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1578642856,
		today: 1578632400,
		todayDow: 5
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(40, 40, 40)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"likes_summary":true,"xb":true,"xb_offcanvas_menu":true,"login_bar":true,"xb_quicksearch_nav":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "9fdac648",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = false;


</script>










<!--XenBase Current Version : 1.5.3 -->
<!--Style Version : 1.5.3 -->




</body>
</html>