FPS locked at 59 after reboot

Discussion in 'nVidia Flavor' started by [21CW]killerofall, Sep 29, 2018.

  1. [21CW]killerofall

    [21CW]killerofall Aliens...

    Messages:
    2,722
    Joined:
    Mar 16, 2006
    I have a 1060 6GB card and upgraded my monitor to a 165hz 1440p Gsync in July. Everything was fine on my old monitor, 60 hz non-Gsync. Now when I install my video driver, everything works normal until I reboot. After rebooting, my games are all locked at 59 fps but my desktop and browser still runs at 165 fps (per my monitor fps counter). All of my games run at full screen. I have tried everything I can think of and a reinstall of the driver without rebooting is the only thing that fixes the issue. I have been on the latest drivers.
     
  2. cybereality

    cybereality 2[H]4U

    Messages:
    3,095
    Joined:
    Mar 22, 2008
    Have your tried to change the refresh rate via Windows (display settings -> advanced -> display adapter properties -> monitor)?

    Do you have RivaTuner or another similar program? Check that you did not set a frame cap in there.
     
  3. [21CW]killerofall

    [21CW]killerofall Aliens...

    Messages:
    2,722
    Joined:
    Mar 16, 2006
    That couldn't be it (and isn't) as I am getting 165 FPS, just not in games. All Nvidia settings are at default.
     
  4. cybereality

    cybereality 2[H]4U

    Messages:
    3,095
    Joined:
    Mar 22, 2008
    Try doing a DDU safe mode uninstall and then reinstall latest Nvidia drivers.
     
    pendragon1 likes this.
  5. arestavo

    arestavo [H]ard|Gawd

    Messages:
    1,397
    Joined:
    Mar 25, 2013
    Also, if you installed EVGA's PrecisionX or MSI's Afterburner there may be settings leftover EVEN AFTER you uninstalled the programs. A FPS cap set in one of them will persist even when installing new video drivers. You can reinstall the program and uncheck the FPS cap, or you can locate the leftover settings files and delete them.
     
    Armenius likes this.
  6. [21CW]killerofall

    [21CW]killerofall Aliens...

    Messages:
    2,722
    Joined:
    Mar 16, 2006
    Do I disabled the FPS cap in EVGA's PrecisionX (it was set at 60) and used DDU in safe mode and rebooted after reinstalling the drivers, no change. Everything is fine just after I reinstall the drivers but is fubared after I reboot.

    TL/DR: No reboot = no problem, reboot (or restart) = problem.

    I can sleep the PC without issue.