Folding@Home bigadv EOL 3rd Anniversary Challenge: [H] vs TAAT

pututu

[H]ard DC'er of the Year 2021
Joined
Dec 27, 2015
Messages
2,344
Individual stat update at the end of Day 1 challenge.

BWG picked up some points but still behind Jad_Sac on the overall total contribution. Can motqalden keep up the pace with the901? Is that the old name for Porsche901?
Wareyore seems to be catching up with firedfly. Fly baby fly!

Who is animal982? Please identify yourself (y)

1643076550818.png
 
Last edited:

firedfly

[H]ard|DCer of the Month - February 2012
Joined
May 17, 2011
Messages
356
Wareyore seems to be catching up with firedfly. Fly baby fly!
I found out tonight that I had a 3080ti that wasn't folding the last two days. It was stuck at 0% complete.

I corrected that problem and should be able to keep my lead. I should catch Bastiaan_NL as well!
 

the901

[H]ard|DCOTM
Joined
Oct 11, 2008
Messages
261
Individual stat update at the end of Day 1 challenge.

BWG picked up some points but still behind Jad_Sac on the overall total contribution. Can motqalden keep up the pace with the901? Is that the old name for Porsche901?
Wareyore seems to be catching up with firedfly. Fly baby fly!

Who is animal982? Please identify yourself (y)

View attachment 436222
It’s a Porsche reference for sure.
 

arnemetis

2[H]4U
Joined
Aug 2, 2004
Messages
3,884
Oooh I made it into the top ten! Hopefully I can stay in that range. The 3070 ti is misbehaving and performing 10-15% below average, very odd as it's the same settings as before. My final tally of cards I am bringing to the fight is 2x 3090s, 1x 3070 ti, and 2x 3060 tis (lhr.)
 

Agent_N

Gawd
Joined
Aug 20, 2004
Messages
692
Oooh I made it into the top ten! Hopefully I can stay in that range. The 3070 ti is misbehaving and performing 10-15% below average, very odd as it's the same settings as before. My final tally of cards I am bringing to the fight is 2x 3090s, 1x 3070 ti, and 2x 3060 tis (lhr.)
I was noticing that several of my cards seemed to be slow but after some time they all have performed normally and now here and there one or more are a bit slow. I think it is the WU. I have multiple cards on x1 risers (mining crypto) and they are still able to get expected PPD even on an x1 riser. I have plenty of power available with PSUs, I have the higher PPD capable cards loaded on the more powerful mining rig yet some cards still get WUs where the core is only taxed 50-60 percent, but later it is taxed 90-100%. I wouldn’t worry about the slowness unless you OCed a card too much and it defaults to low clocks after resetting.
 

pututu

[H]ard DC'er of the Year 2021
Joined
Dec 27, 2015
Messages
2,344
Stats may have some issue, so I just updated what I get from the EOC xml file as of 6am CST. Hopefully the next update will be more accurate.
1643121567029.png
 

arnemetis

2[H]4U
Joined
Aug 2, 2004
Messages
3,884
I was noticing that several of my cards seemed to be slow but after some time they all have performed normally and now here and there one or more are a bit slow. I think it is the WU. I have multiple cards on x1 risers (mining crypto) and they are still able to get expected PPD even on an x1 riser. I have plenty of power available with PSUs, I have the higher PPD capable cards loaded on the more powerful mining rig yet some cards still get WUs where the core is only taxed 50-60 percent, but later it is taxed 90-100%. I wouldn’t worry about the slowness unless you OCed a card too much and it defaults to low clocks after resetting.
Well it isn't the WU, this morning I see it's performing at -10 to -14% again. The card is in the primary pcie 16x slot of the board, as it was in its previous home. I know it isn't power because I disabled the 3060 ti and it still did it.

After the first 1-2% I do see the power usage and clocks go up and sustain, which I was watching to confirm power use but of course that identifies a very strange problem. Every WU for the first 1-2% of the unit, the card operates at stock 2d clocks (like 210mhz) no matter what I do. Tried rebooting, tried updating drivers, nada. For whatever reason fah isn't fully activating the card for a while, which wastes a significant amount of time.
 

Endgame

Gawd
Joined
Jan 10, 2007
Messages
863
Well it isn't the WU, this morning I see it's performing at -10 to -14% again. The card is in the primary pcie 16x slot of the board, as it was in its previous home. I know it isn't power because I disabled the 3060 ti and it still did it.

After the first 1-2% I do see the power usage and clocks go up and sustain, which I was watching to confirm power use but of course that identifies a very strange problem. Every WU for the first 1-2% of the unit, the card operates at stock 2d clocks (like 210mhz) no matter what I do. Tried rebooting, tried updating drivers, nada. For whatever reason fah isn't fully activating the card for a while, which wastes a significant amount of time.
The early part of each WU, as I understand, is things like decompressing the WU, WU validation, setting check points, and other setup. It’s minimal GPU work for the first 1%.
 

Agent_N

Gawd
Joined
Aug 20, 2004
Messages
692
Well it isn't the WU, this morning I see it's performing at -10 to -14% again. The card is in the primary pcie 16x slot of the board, as it was in its previous home. I know it isn't power because I disabled the 3060 ti and it still did it.

After the first 1-2% I do see the power usage and clocks go up and sustain, which I was watching to confirm power use but of course that identifies a very strange problem. Every WU for the first 1-2% of the unit, the card operates at stock 2d clocks (like 210mhz) no matter what I do. Tried rebooting, tried updating drivers, nada. For whatever reason fah isn't fully activating the card for a while, which wastes a significant amount of time.
I have some WU where card drops to idle for 30 seconds or so then ramps up to whatever level it is working GPU at again, then drops back down again later and keeps cycling, but only some WUs cause this.
 

pututu

[H]ard DC'er of the Year 2021
Joined
Dec 27, 2015
Messages
2,344
Updated mine based on 9am CST instead of 6am CST. That will be Day1.625 (contribution from last update 6pm CST Jan 24 to 9am CST Jan 25).

Welcome tmossman01!

1643130978043.png
 

motqalden

[H]ard|DCOTM x4
Joined
Jun 22, 2009
Messages
2,603
I'm enjoying every bit of heat coming from my systems, 3°C/37°F outside

2C here! I have all the windows closed but my front door where the rigs are is cracked open some. Its pretty much always open and the heat off unless It gets below -10c or so and then i button up everything.
I have not turned on the house heat in 4 years lol.
 

skylaar24

Weaksauce
Joined
Oct 5, 2017
Messages
79
Anyone have any luck with the AMD 6XXX cards? I have a 2070 laptop that out performs them by almost 1M ppd.
 

BWG

n00b
Joined
Apr 19, 2016
Messages
44
Anyone have any luck with the AMD 6XXX cards? I have a 2070 laptop that out performs them by almost 1M ppd.

There's definitely drivers that are better than others. I got that 800k on the newest. Go to the oldest and retry. Should at least take you up to 1.3+ million if not more.
 

Priller

Gawd
Joined
Sep 8, 2013
Messages
904
6800XT was 7-800K on one of the latest drivers. Rolled it back it pulls more power and it makes more ppd at 50% then it did at 80%
 

auntjemima

[H]ard DCOTM x2
Joined
Mar 1, 2014
Messages
9,599
2C here! I have all the windows closed but my front door where the rigs are is cracked open some. Its pretty much always open and the heat off unless It gets below -10c or so and then i button up everything.
I have not turned on the house heat in 4 years lol.
Lol.. it was -35 all last week here. (That's -31 for you Americans.)
 

EXT64

[H]ard|DCer of the Year 2020
Joined
Mar 27, 2013
Messages
729
Looks like AMD really regressed on the newer cards - I wasn't following them that closely. Radeon VII gets nearly 3M PPD while severely undervolted on the larger atom count projects. My Titan Xp beats it by a hair but pulls a lot more power.
 

Toconator

Gawd
Joined
Jul 8, 2005
Messages
758
Lol.. it was -35 all last week here. (That's -31 for you Americans.)
We had a long cold snap here too auntjemima. Not sure what part of Canada you're in but Calgary was a bitch. Of course we got a nice chinook blow in that brought +15C for a couple days (that's 59F for you yanks) and now its settled just above zero (32-36F) this week so far. Could very well be -30C again next week. One important thing to note: the beer is always cold. I'm afraid there's no tamales up here Horde ...
 

auntjemima

[H]ard DCOTM x2
Joined
Mar 1, 2014
Messages
9,599
We had a long cold snap here too auntjemima. Not sure what part of Canada you're in but Calgary was a bitch. Of course we got a nice chinook blow in that brought +15C for a couple days (that's 59F for you yanks) and now its settled just above zero (32-36F) this week so far. Could very well be -30C again next week. One important thing to note: the beer is always cold. I'm afraid there's no tamales up here Horde ...
Ottawa/Gatineau area. First year here and it's been nice so far. Way less snow than I am accustomed to.
 
Top