First FB Sprint of 2018 starts on Mar 21, 6:00am/9:00am PST/EST

I do believe i got optimized apps working - the latest Lunatic beta installer modded the SoG app to run far quicker (5-6min) with these crappy G3930s.

Will be hunting for i7s - 6xxx/7xxx series.
Yeah, I tried the lunatic beta installer in Windows and I'm seeing about 5 mins run time but with cuda9.0 in linux you should be able get to ~2 mins average run time. Phoenicis rigs also run with cuda9.0 special in linux. You can get the file here. Choose "Download CUDA 9.0 SPecial App Linux_zi3v-CUDA90_Special_App". There is only linux version. What I did is to remove all files in the setiathome project folder in linux (in windows that is the /programdata/BOINC/folder, I think).Extract/unzip this downloaded file and copy all the files to the setiahhome project folder in linux. Make sure you set the rwx (read write execute) permissions correct. Exit and restart BOINC manager which automatically reads the app_info.xml file and it should run the optimized applications.

Anyway, I'm testing this for a few days to see how it performs and be ready for the next challenge....

Sounds like a how-to w/ pictures potential to put on the Hard-DC site for the non-Linux types
Which Linux distro is best for folding? (does it matter?)

Could i do a USB installation?
I had for some time trouble with CentOS 7.4 and folding on core 21 ; simple at that time the core was build with a lib not supported by CentOS (and was not easy to update); lucky eventually the developer found a way to build with a lower version and therefore (re)enables use of CentOS.

I like CentOS but at times it can be a bit too conservative. But once its running, its running.
On the other side I was struggle toooooo much with Ubuntu 14.04 (or .10) and graphic driver; it kicked me as long-year Ubuntu user away from it.

So maybe I would try Fedora the next time around as its closer to the RH/CentOS family. But thats pure personal flavor.

Never tried USB installation; I have a SSD for Windows and one for Linux; never use the one for windows ...
and reading above CC 5 for CUDA 9 (I assume GCC 5) then I'm not sure if that actually will run on CentOS 7.4; actually a good point to check; need to try to find some time for reading on that topic
My ideal setup would be not to disrupt the on-board SSDs for mining, and rubber-stamp out USB thumbdrives w/ some flavor of *nix on them best suited for folding.

Thataway, i can flip between mining/folding with relative ease.

Edit: Just grabbed this guy. Gonna roll with a Debian Mint flavor and see how we do.

Edit2: i know this thread was for the FB Sprint. I can port this to a new thread if necessary.
As an Amazon Associate, HardForum may earn from qualifying purchases.
Edit2: i know this thread was for the FB Sprint. I can port this to a new thread if necessary.
That would be better, can also be in open space ... at least around the distribution. The specific setup, as from tbar could be there too. But fine to split that half/half open/hidden
Right now DENIS@home doesn't have the minimum point pay out to qualify for FB but that is just a matter of time. The bigger question will be if this project will be able to ramp up and become challenge worthy this year or not. Currently it is sending out some BETA work. It might be advisable for us to put a big effort in taking #1 at this project in case it goes stagnant again later in the year.

Just a gamble to consider. I won't tell anyone they have to crunch any specific project but as long as we could maintain 1st, it may be worth the shot.
There aren't very many BETA work units going out, so make sure you have other work set. It is one of those...grab them while you can projects right now.
for DENIS I get this

Thu 29 Mar 03:50:33 2018 | DENIS@Home | Invalid or missing account key. To fix, remove and add this project .

I just reattached via BAM; now will try manually ...
removed from BAM and added manually works better; also my CPID is immediately set (which was different via BAM! attach-method); not sure why ; reattach my other boxes too
I think when their database crashed they had to re-add accounts or something like that. So, there probably is some wokiness involved.