Faulty Motherboard or CPU

Discussion in 'General Hardware' started by 7x1x, Jun 22, 2018.

  1. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    So I have an Asus Z170I Pro Gaming with a 6600K.

    The first problems I had was the PC would freeze randomly. I could not get a stress test to duplicate the freezing. This happen several times over a week.

    I went to turn on the computer one morning and it would constantly power cycle on and off. At the time I was overclocked at 4.0GHz, 1.104v VCore with 3200MHz RAM.

    I have removed everything and reset the bios. It now turns on but it won't post and the CPU error light stays on solid.

    I have tested with the CPU only, and with CPU and RAM; the results are the same. I have checked the PSU with a tester; all voltages are within spec.

    My suspicions are this is either the CPU or the motherboard. Where should I go from here?
     
  2. Master_shake_

    Master_shake_ Little Bitch

    Messages:
    6,609
    Joined:
    Apr 9, 2012
    any chirps you can go off of?

    re-seat the the cpu?
     
  3. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    I don't have a speaker so no chirps. Are the error LEDs as reliable as beep codes? And I've re-seated the CPU.
     
  4. jrweis

    jrweis Limp Gawd

    Messages:
    420
    Joined:
    Sep 25, 2004
    Would bet money that problem is the memory or remotely possible that it's the power supply!
     
  5. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    I have tested without the memory and didn't change anything. I don't suspect the power supply unless there is something the tester can't detect.
     
  6. TheFlayedMan

    TheFlayedMan n00bie

    Messages:
    47
    Joined:
    May 29, 2015
    I would buy a new cpu and motherboard if I was in your position.
     
  7. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    I forgot to mention everything is still under warranty, so I'm hopefully I won't have to buy anything. However buying a cheap CPU to test with might be the next step.
     
  8. TheFlayedMan

    TheFlayedMan n00bie

    Messages:
    47
    Joined:
    May 29, 2015
    Overclocking the cpu voids the warranty though? Out of the the two I would have thought it would be a faulty motherboard though but who knows.
     
  9. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    I so I've placed my bet on the motherboard being faulty and bought a replacement, and now I wait for the postman.
     
  10. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    Update time:
    I replaced the motherboard and got the same behaviour, which now leads me to believe it's the CPU or PSU.
     
  11. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    10,111
    Joined:
    Oct 7, 2000
  12. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    I've just checked with a new PSU and I get the same behavior. I also have attached a speaker.
    The board powers on and the CPU error light turns on. There are no beeps and no video output.

    So by processes of elimination it has to be the CPU.
     
  13. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    10,111
    Joined:
    Oct 7, 2000
    yank the ram, any no ram beeps?
     
  14. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    No beeps with or without ram.
     
  15. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    10,111
    Joined:
    Oct 7, 2000
    yeah I think she might be dead. you've swapped everything but cpu, unless I missed something. have you tried just board, chip and one ram out side the case? tried different ram? then cpu is dead.
     
  16. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    Everything has been done outside of the case with all non-essential parts disconnected. I have tried:
    • reseting the bios
    • re-seating the CPU
    • one stick in different slots and without (I haven't tried different ram)
    • different motherboards
    • I even tried the boards without CPUs (nothing happened).
    • different power supplies, and a PSU tester.
     
  17. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    10,111
    Joined:
    Oct 7, 2000
    did you pray to the pc gods cause that's all that's left.
     
  18. 7x1x

    7x1x [H]Lite

    Messages:
    85
    Joined:
    Dec 29, 2016
    Both the old and the new.
     
  19. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    10,111
    Joined:
    Oct 7, 2000
    we tried. sorry about your loss :(