fan troubles gtx950

Discussion in 'nVidia Flavor' started by Jbort1984, Apr 15, 2018.

  1. Jbort1984

    Jbort1984 [H]ard|Gawd

    Messages:
    1,048
    Joined:
    May 28, 2009
    So i purchased 2 Asus Strix gtx 950 from a forum member everything went great got here in 1 piece shipping was on time and fast. I installed 1 card and kids was as happy as can be but the other card for some reason fans sound like there at 100% but the software from asus says fans 0% even if i manual put to 100 and then knock it back 80% 50% 0% the do not slow down or stop. any ideas there decently loud would like to turn them down to like 50-75% atleast
     
  2. Mega6

    Mega6 Limp Gawd

    Messages:
    464
    Joined:
    Aug 13, 2017
    pull the cards, clean the driver, re-install one by one. Install noisy card first to debug. You weren't clear.. sli or two diff boxes?
     
  3. Jbort1984

    Jbort1984 [H]ard|Gawd

    Messages:
    1,048
    Joined:
    May 28, 2009
    sorry 1 box 1 card card goes 100% before windows post and stays that way with or without driver and software installed
     
  4. Mega6

    Mega6 Limp Gawd

    Messages:
    464
    Joined:
    Aug 13, 2017
    try what I said but u probably now have a beef with the seller. If the card jacks up to 100 without drivers, it's probably bad. check that it's seated in the slot, swap cards between computers.. ebay has money back guarantee. Not sure how to work the angles purchasing here.
     
  5. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    8,427
    Joined:
    Oct 7, 2000
    check the fan header make sure it and all the pins are seated correctly. its not getting a fan rpm signal so its trying to run them faster to get one and its not which is causing it to run at full power.
     
    Jbort1984 and Mega6 like this.
  6. Jbort1984

    Jbort1984 [H]ard|Gawd

    Messages:
    1,048
    Joined:
    May 28, 2009
    pulled the card and found my issue one of my sata ports broke the fan header on the card luckily it looks like i can resolder the connection and everything should be ok.
     
    AceGoober and pendragon1 like this.
  7. Mega6

    Mega6 Limp Gawd

    Messages:
    464
    Joined:
    Aug 13, 2017
    Good find, header hint was spot on.
     
    AceGoober and pendragon1 like this.
  8. Jbort1984

    Jbort1984 [H]ard|Gawd

    Messages:
    1,048
    Joined:
    May 28, 2009
    Once again Hardforums comes through with the help thanxs you guys
     
    AceGoober and pendragon1 like this.