Failed driver updating preventing Win10 boot?

Discussion in 'Operating Systems' started by Nimisys, Jan 27, 2018.

  1. Nimisys

    Nimisys Likes To Play With Trannies

    Messages:
    16,713
    Joined:
    Jun 20, 2000
    Made the mistake of trying to update my AMD drivers, and haven't been able to load into Windows 10 without using safe boot since. Via safe mode I tried uninstalling and deleting the AMD drivers/various folders. No luck. Disabled all services and non-essential start-ups and still no luck. Tried automatic startup repair, boot record rebuild, no luck. I can load safe mode, but normal boot.

    Any ideas? No recovery points, trying to avoid reset
     
  2. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    12,420
    Joined:
    Oct 7, 2000
    ddu then install an older 17.* based driver, then update again. have had this a couple times with a 280x, 7770 and a 550.
     
    Araxie likes this.
  3. Araxie

    Araxie [H]ardness Supreme

    Messages:
    6,342
    Joined:
    Feb 11, 2013
    adding to pendragon1 reply, disable fast boot in windows power plan, and delete hiberfil.sys, windows 10 fast boot and most of UEFI boot are stored in the hybrid hibernation file. If the driver messed with any of the UEFI boot libraries from the superfetch it can cause that issue. anyway,worth to try after the mentioned above.
     
    pendragon1 likes this.
  4. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    12,420
    Joined:
    Oct 7, 2000
    ^ Good tip too! Forgot aboot that
     
  5. Nimisys

    Nimisys Likes To Play With Trannies

    Messages:
    16,713
    Joined:
    Jun 20, 2000
    So none of the above worked.

    Went with a reset... It failed

    Nuked the drive, reloaded OS, tried to reinstall drivers... Same thing happened again.

    Some bit of hardware has got to be going out. Hopefully not a GPU :/
     
  6. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    12,420
    Joined:
    Oct 7, 2000
    shitty! I'd start with a test psu and maybe one gpu.
     
  7. Nimisys

    Nimisys Likes To Play With Trannies

    Messages:
    16,713
    Joined:
    Jun 20, 2000
    PSU is less than 3 months old.... Might be time to put my custom hybrid cooler 980gtx back in.
     
    pendragon1 likes this.
  8. B00nie

    B00nie [H]ardness Supreme

    Messages:
    7,825
    Joined:
    Nov 1, 2012
    If the PSU is the latest change you made into the system you cannot rule that out as the problem cause. New or not.