FAH CPU Percentage Not Changing on SMP

DeadlyAura

Supreme [H]ardness
Joined
Jun 6, 2005
Messages
4,426
On all of my uniprocessor rigs, when I change the CPU usage percentage, the core reacts accordingly.

On my SMP machines, if I change the CPU percentage, the client does not change. I NEED to change it on these machines. My server CAN run at 100% all the time, but I really don't feel like heating the crap out of my office. :D

Anyone have any ideas? This is using v7.7.52.
 

silicide

Gawd
Joined
Dec 27, 2009
Messages
605
If I recall, that flag doesn't actually do anything on the SMP client. Your best bet for limiting usage is setting it to use fewer cores (e.g. if it's an 8 core server, run at -smp 6 or -smp 4).
 

FrEaKy

[H] Movie and TV Show Review Guy
Joined
Jan 31, 2003
Messages
13,913
If I recall, that flag doesn't actually do anything on the SMP client. Your best bet for limiting usage is setting it to use fewer cores (e.g. if it's an 8 core server, run at -smp 6 or -smp 4).

This, I dont believe that flag does anything with SMP either, run it at 6 or 4 threads would be better.
 

DeadlyAura

Supreme [H]ardness
Joined
Jun 6, 2005
Messages
4,426
Well shit.... Then what about my dual core workstations? I'd like to be running them at 50%... I guess I'd have to set them as uniprocessor and use 100% of one core?
 

Vaulter98c

[H]ard|DCer of the Month - October 2009
Joined
May 21, 2008
Messages
5,773
Two uni's at 50 or 60 percent, its really the same either bit other apps won't distinguish between which core to use as well
 
Top