ESXi 4.1 + Supermicro X9SCL Onboard RAID

Oct 24, 2001
I just picked up a few new parts to build a new VMWare ESXi box to consolidate some servers... here are the specs:

Supermicro X9SCL-F
Intel Xeon E3-1230
2x Crucial 4GB 240-Pin DDR3 SDRAM ECC Unbuffered DDR3 1333
4x Western Digital Caviar Blue WD5000AAKS 500GB

There isn't going to be much of a load on this -- just a few Windows XP VMs with old point-of-sale software on them that'll be used rarely and a Server 2008 R2 VM that will be hosting some applications and light SQL usage. I'm aware it's a little underpowered, but it should do fine for what I want it for.

Anyway, the problem I'm running into is the ESXi install only seems to be recognizing the individual physical disks and not the RAID10 array I've built. I've tried using both the Intel and LSI setups with the same result. I've also verified about 10 times that the array has been built.

Anyone have any ideas? Have you been able to get a config working like this? Any help is greatly appreciated...


[H]F Junkie
Mar 16, 2001
vSphere doesn't support those onboard controllers with software RAID. Single disks only.


Limp Gawd
Apr 16, 2009
IBM ServeRAID M1015 - 60$ to 80$ on eBay, well supported by VMWare ESXi and it does RAID 0, 1, 10 (it's usually flashed with LSI IT firmware that disables RAID by the buyer, but the stock IBM lets you do non parity raid).