Error 502 Bad Gateway from Cloudflare

Quartz-1

Supreme [H]ardness
Joined
May 20, 2011
Messages
4,257
For the past hour or so, I've been trying to access HardOCP and getting Error 502 Bad Gateway from Cloudflare.
 

ragnarz

Weaksauce
Joined
Feb 22, 2006
Messages
107
11:08 AM EST
This page (https://www.hardocp.com/) is currently offline. However, because the site uses Cloudflare's Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered by Cloudflare | Hide this Alert
 

DocNo

Gawd
Joined
Apr 23, 2012
Messages
662
Good to know you guys are aware of it - saw it for the first time just now myself.
 
O

Old Cliff

Guest
All - we just released new code for CF, the errors should be minimized now - please let us know if you encounter problems!!
 

xorbe

Supreme [H]ardness
Joined
Sep 26, 2008
Messages
6,029
Very slow, and all forum images are being proxied it seems.
 

xorbe

Supreme [H]ardness
Joined
Sep 26, 2008
Messages
6,029
Seems like image proxy is off now.

But it took >60 seconds to reload this very thread! Browser is spinning waiting for initial reply. ("Contacting ...")
 

Quartz-1

Supreme [H]ardness
Joined
May 20, 2011
Messages
4,257
I should have specified that I was getting the 502 errors on Hardocp.com. They're gone this morning (UK time).
 

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
53,024
I should have specified that I was getting the 502 errors on Hardocp.com. They're gone this morning (UK time).
Bunch more new code went up this weekend and we were bringing the servers on and offline frequently, so that was probably the issue. Let me know if you see more this week please.
 

Track Drew

Limp Gawd
Joined
Dec 6, 2007
Messages
511
Currently seeing this right now for hardocp.com from central US east coast area. Same across multiple Internet connections.

No issues with hardforum.

<EDIT> Looks to be resolved now
 
Last edited:

biggen

Kyle's Personal Blog is Awesome
Joined
Dec 15, 2011
Messages
75
More site problems:

This page (https://www.hardocp.com/) is currently offline. However, because the site uses Cloudflare's Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered by Cloudflare | Hide this Alert

Maybe it's time to move away from Cloudflare. It is a weekly occurrence of problems with these guys.

Edit: Ha! I love my new tag!! First time posting since railing on you!
 

michalrz

2[H]4U
Joined
Jun 4, 2012
Messages
3,640
I don't know why but it's been smooth sailing for me for months now. I believe those who see the error, but just a heads up from the ass end of the EU - we have great reception.

Have a funny picture I made for y'all

502.png
 

Quartz-1

Supreme [H]ardness
Joined
May 20, 2011
Messages
4,257
The errors I've had seem to be coincident with Kyle messing around. :) As such, I think I can live with them. I'll still report them, just in case.
 
Top