Ender 3 not printing...tried most everything I could find.

casperpage

n00b
Joined
Jan 24, 2020
Messages
2
Morning all,
I got an Ender 3 for xmas. It was easy to set up and I printed quite a few thing, 2 spools of PLA worth. Last week I changed filament, same manufacturer, PLA. and now I cannot get it to print anything at all. I'm brand new to printing but I've watched videos, read website and tried just about everything I can find. It's not sticking to the bed, or it's wrapping around the nozzle. It's hard to tell which is the problem, at least it is for me.

Here is a list of what I've tried so far.
1) level the bed 10000 times.
2) change the nozzle and/or bed temperature. I've gone from 185-220 C on the nozzle and 60-90 C on the bed.
3) level the bed
4) changed the nozzle
5) checked the bowden tube to make sure it looked ok
6) leveled the bed
7) put on the glass bed cover that came with the printer. re leveled the bed.
8) cleaned the wheels on the z-motor
9) cleaned the bed, the bendable one, the glass one

As far as leveling I've followed 2 different guides. and when I slide the paper under it just catches. I had to put the glass on because the center of the aluminum was warped upwards and impossible to get it level on all corners and middle (there may be a way I guess, but I've not seen anything on this). The glass helped with the leveling somewhat, it's still not quite right, higher in the middle than the corners.

I'm out of ideas, and not finding anything new as to what the problem could be. I was thinking about trying to do the leveling while it's printing but wanted to check if there were other things that could be wrong, I really feel it's not a leveling issue.

Any advice will be appreciated!
Greg.
 

Viper16

[H]ard|Gawd
Joined
May 3, 2005
Messages
1,713
Did you update your slicer program? I wonder if something changed and is causing the Z to move higher than you had previously set it up?

Also before I had a BL Touch I would heat the bed and nozzle and then run CHEP's Bed Level .STL so that it would pass at all corners and I could adjust.

In the description he has links to GCODE.
 

casperpage

n00b
Joined
Jan 24, 2020
Messages
2
Turns out I bought ABS instead of PLA and didnt realize it. Once i changed the temperatures and did a live leveling it worked. can't believe it took me a week and someone else asking to even think to check it. thanks for your response!
 
Top