<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-113"
	data-content-key="thread-2015662"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1638130365,0e2b58290754eaed2618bc3794f4d294"
	class="has-no-js template-thread_view XenBase layout-default style-dark sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Do you think we&#039;ll see PC focused, groundbreaking games ever again? | [H]ard|Forum</title>

	<link rel="manifest" href="/webmanifest.php">
	
		<meta name="theme-color" content="#000000" />
	

	<meta name="apple-mobile-web-app-title" content="[H]ard|Forum">
	

	
		
		<meta name="description" content="I think 2005. was the year when it all went downhill for pc centric game development. We have better resolutions and frame rate, but true big pc titles like..." />
		<meta property="og:description" content="I think 2005. was the year when it all went downhill for pc centric game development. We have better resolutions and frame rate, but true big pc titles like Half-life once was (for example) are not happening anymore. 

We used to get Doom 3, Far Cry and Half-life 2 in the same year.  We used to..." />
		<meta property="twitter:description" content="I think 2005. was the year when it all went downhill for pc centric game development. We have better resolutions and frame rate, but true big pc titles like Half-life once was (for example) are..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Do you think we&#039;ll see PC focused, groundbreaking games ever again?" />
		<meta property="twitter:title" content="Do you think we&#039;ll see PC focused, groundbreaking games ever..." />
	


	
	
	
	

	
	

	
	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1637730263&amp;k=776eac09b8d692597f6dd5b95f4aec9b26784e30" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1637730263&amp;k=d02ec1cfddda5b4222b5331fb9d5a85772c44fff" />

	
		<script src="https://hardforum.b-cdn.net/js/xf/preamble.min.js?_v=4de55732"></script>
	


	
	
	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
						
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[113],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:2015662}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1638130365,0e2b58290754eaed2618bc3794f4d294" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="4" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Do you think we&#039;ll see PC focused, groundbreaking games ever again?</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/ray2097.89940/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="89940" data-xf-init="member-tooltip">Ray2097</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2021-11-28T13:31:33-0500" data-time="1638124293" data-date-string="Nov 28, 2021" data-time-string="1:31 PM" title="Nov 28, 2021 at 1:31 PM">Today at 1:31 PM</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	



















<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-2015662"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Ray2097"
		data-content="post-1045205785"
		id="js-post-1045205785">

		<span class="u-anchorTarget" id="post-1045205785"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205785" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T13:31:33-0500" data-time="1638124293" data-date-string="Nov 28, 2021" data-time-string="1:31 PM" title="Nov 28, 2021 at 1:31 PM" itemprop="datePublished">Today at 1:31 PM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205785"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205785/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205785" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/ray2097.89940/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="89940" data-xf-init="member-tooltip" style="background-color: #cc8f33; color: #3d2b0f">
			<span class="avatar-u89940-m" role="img" aria-label="Ray2097">R</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/ray2097.89940/" class="username " dir="auto" itemprop="name" data-user-id="89940" data-xf-init="member-tooltip">Ray2097</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Weaksauce</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 31, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>112</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205785"
		data-lb-caption-desc="Ray2097 &middot; Nov 28, 2021 at 1:31 PM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I think 2005. was the year when it all went downhill for pc centric game development. We have better resolutions and frame rate, but true big pc titles like Half-life once was (for example) are not happening anymore. <br />
<br />
We used to get Doom 3, Far Cry and Half-life 2 in the same year.  We used to have AAA RTS titles like C&amp;C and Warcraft (ok, that's another story). <br />
<br />
I know what happened with bugdets and team sizes  skyrocketing, but is there anything that can be done? Should Intel, Nvidia and AMD start financing or forming game development studios directly? Would it push their business forward by making exclusive games that would be plain impossible elsewhere? Does that even make sense (to me it does)? Nvidia beind that huge, buying ARM for billions, what would forming a few teams be for them?<br />
<br />
I know there are a lot of people who think that the answer is in the indie space, but I don't think that is true at all. Back in the day we had small teams, but those were industry's best teams with biggest budgets possible working full steam on PC platform. Indie teams of today can't replicate that, they are too small, too financially and manpower limited. We have indies trying to replicate something that small teams did decades ago. So, for me - indies are not the answer. <br />
<br />
Game design would change naturally with pc focused titles, of course. Shooters made around m/k insted of a controller would make sense again. I can't ask for that now when everything has to work on a gamepad too.  Is there even enough audience who think this is a problem in the first place?<br />
<br />
Is there an answer and what could accelerate pc centric development again? Could ANYTHING like that work in today's industry at all?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1045205785/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>scojer</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="WorldExclusive"
		data-content="post-1045205794"
		id="js-post-1045205794">

		<span class="u-anchorTarget" id="post-1045205794"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205794" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T13:40:51-0500" data-time="1638124851" data-date-string="Nov 28, 2021" data-time-string="1:40 PM" title="Nov 28, 2021 at 1:40 PM" itemprop="datePublished">Today at 1:40 PM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205794"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205794/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205794" rel="nofollow">
						#2
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/worldexclusive.199807/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="199807" data-xf-init="member-tooltip" style="background-color: #b85cd6; color: #531a66">
			<span class="avatar-u199807-m" role="img" aria-label="WorldExclusive">W</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/worldexclusive.199807/" class="username " dir="auto" itemprop="name" data-user-id="199807" data-xf-init="member-tooltip">WorldExclusive</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 26, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>11,348</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205794"
		data-lb-caption-desc="WorldExclusive &middot; Nov 28, 2021 at 1:40 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">You have to ask, &quot;Why does a PC focused game need to be made?&quot;<br />
<br />
The problem is anything outside of competition and MMOs, the game can be played just fine on consoles.<br />
As big publishers buy out small devs, the pubs will try to appeal to a mass audience. Big pubs have made game development very expensive to their advantage.<br />
<br />
Unless it's a huge hit from day 1, the cost of the game will need be less than $30 and on sale regularly. It's hard to make money and hire the right talent if you're not make big profits.<br />
<br />
Would I like to see another PC focused game like Hard Reset again? Yes, but even that died due to lack of money or interest.<br />
Crytek said Crysis 2/3 couldn't be made without money from consoles. DICE had to include consoles to help with production costs. Valve stopped making PC games. The list goes on.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2021-11-28T13:46:45-0500" data-time="1638125205" data-date-string="Nov 28, 2021" data-time-string="1:46 PM" title="Nov 28, 2021 at 1:46 PM" itemprop="dateModified">Today at 1:46 PM</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1045205794/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Ray2097</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Aireoth"
		data-content="post-1045205811"
		id="js-post-1045205811">

		<span class="u-anchorTarget" id="post-1045205811"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205811" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:06:46-0500" data-time="1638126406" data-date-string="Nov 28, 2021" data-time-string="2:06 PM" title="Nov 28, 2021 at 2:06 PM" itemprop="datePublished">56 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205811"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205811/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205811" rel="nofollow">
						#3
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/aireoth.124891/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="124891" data-xf-init="member-tooltip" style="background-color: #cccc99; color: #77773c">
			<span class="avatar-u124891-m" role="img" aria-label="Aireoth">A</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/aireoth.124891/" class="username " dir="auto" itemprop="name" data-user-id="124891" data-xf-init="member-tooltip">Aireoth</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 12, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,630</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205811"
		data-lb-caption-desc="Aireoth &middot; Nov 28, 2021 at 2:06 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Adventure out of triple a and there are plenty of PC specific (or at least centric) titles, PC by far has the healthiest non-triple a game market.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Ray2097"
		data-content="post-1045205822"
		id="js-post-1045205822">

		<span class="u-anchorTarget" id="post-1045205822"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205822" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:18:20-0500" data-time="1638127100" data-date-string="Nov 28, 2021" data-time-string="2:18 PM" title="Nov 28, 2021 at 2:18 PM" itemprop="datePublished">44 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205822"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205822/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205822" rel="nofollow">
						#4
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/ray2097.89940/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="89940" data-xf-init="member-tooltip" style="background-color: #cc8f33; color: #3d2b0f">
			<span class="avatar-u89940-m" role="img" aria-label="Ray2097">R</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/ray2097.89940/" class="username " dir="auto" itemprop="name" data-user-id="89940" data-xf-init="member-tooltip">Ray2097</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Weaksauce</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 31, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>112</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205822"
		data-lb-caption-desc="Ray2097 &middot; Nov 28, 2021 at 2:18 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">But that's not what I'm talking about, right? I understand those games might be ok for you, but they just aren't having the same impact for me.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="WorldExclusive"
		data-content="post-1045205823"
		id="js-post-1045205823">

		<span class="u-anchorTarget" id="post-1045205823"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205823" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:19:02-0500" data-time="1638127142" data-date-string="Nov 28, 2021" data-time-string="2:19 PM" title="Nov 28, 2021 at 2:19 PM" itemprop="datePublished">44 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205823"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205823/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205823" rel="nofollow">
						#5
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/worldexclusive.199807/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="199807" data-xf-init="member-tooltip" style="background-color: #b85cd6; color: #531a66">
			<span class="avatar-u199807-m" role="img" aria-label="WorldExclusive">W</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/worldexclusive.199807/" class="username " dir="auto" itemprop="name" data-user-id="199807" data-xf-init="member-tooltip">WorldExclusive</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 26, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>11,348</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205823"
		data-lb-caption-desc="WorldExclusive &middot; Nov 28, 2021 at 2:19 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 124891" data-quote="Aireoth" data-source="post: 1045205811"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1045205811"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1045205811">Aireoth said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Adventure out of triple a and there are plenty of PC specific (or at least centric) titles, PC by far has the healthiest non-triple a game market.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>I agree with that. Triple A games aren't for PC anymore i.e. 2042.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Aireoth"
		data-content="post-1045205825"
		id="js-post-1045205825">

		<span class="u-anchorTarget" id="post-1045205825"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205825" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:26:35-0500" data-time="1638127595" data-date-string="Nov 28, 2021" data-time-string="2:26 PM" title="Nov 28, 2021 at 2:26 PM" itemprop="datePublished">36 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205825"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205825/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205825" rel="nofollow">
						#6
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/aireoth.124891/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="124891" data-xf-init="member-tooltip" style="background-color: #cccc99; color: #77773c">
			<span class="avatar-u124891-m" role="img" aria-label="Aireoth">A</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/aireoth.124891/" class="username " dir="auto" itemprop="name" data-user-id="124891" data-xf-init="member-tooltip">Aireoth</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 12, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,630</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205825"
		data-lb-caption-desc="Aireoth &middot; Nov 28, 2021 at 2:26 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 199807" data-quote="WorldExclusive" data-source="post: 1045205823"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1045205823"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1045205823">WorldExclusive said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I agree with that. Triple A games aren't for PC anymore i.e. 2042.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Their fine on PC, its just their not built specifically for the PC. one bad apple doesn't mean everything is, but it sure has you and a lot of others nickers in a bunch. <br />
<br />
CP2077 was fine on PC, especially compared to consoles. All the AC games run well, the PS ports run fine, Halo infinite runs very well.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Aireoth"
		data-content="post-1045205826"
		id="js-post-1045205826">

		<span class="u-anchorTarget" id="post-1045205826"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205826" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:27:51-0500" data-time="1638127671" data-date-string="Nov 28, 2021" data-time-string="2:27 PM" title="Nov 28, 2021 at 2:27 PM" itemprop="datePublished">35 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205826"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205826/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205826" rel="nofollow">
						#7
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/aireoth.124891/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="124891" data-xf-init="member-tooltip" style="background-color: #cccc99; color: #77773c">
			<span class="avatar-u124891-m" role="img" aria-label="Aireoth">A</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/aireoth.124891/" class="username " dir="auto" itemprop="name" data-user-id="124891" data-xf-init="member-tooltip">Aireoth</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 12, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,630</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205826"
		data-lb-caption-desc="Aireoth &middot; Nov 28, 2021 at 2:27 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 89940" data-quote="Ray2097" data-source="post: 1045205822"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1045205822"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1045205822">Ray2097 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			But that's not what I'm talking about, right? I understand those games might be ok for you, but they just aren't having the same impact for me.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Great, go buy a console. Frankly the main stream of gaming ruined main stream games, if thats what you are looking for I'm happy to not have your concept of good games pollute the games I like.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="scojer"
		data-content="post-1045205827"
		id="js-post-1045205827">

		<span class="u-anchorTarget" id="post-1045205827"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205827" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:30:25-0500" data-time="1638127825" data-date-string="Nov 28, 2021" data-time-string="2:30 PM" title="Nov 28, 2021 at 2:30 PM" itemprop="datePublished">32 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205827"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205827/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205827" rel="nofollow">
						#8
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/scojer.201391/" class="avatar avatar--m" data-user-id="201391" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/201/201391.jpg?1455823897" srcset="https://hardforum.b-cdn.net/data/avatars/l/201/201391.jpg?1455823897 2x" alt="scojer" class="avatar-u201391-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/scojer.201391/" class="username " dir="auto" itemprop="name" data-user-id="201391" data-xf-init="member-tooltip">scojer</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 13, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>7,891</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205827"
		data-lb-caption-desc="scojer &middot; Nov 28, 2021 at 2:30 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I too miss the days when games were made for the PC, or, PC first and ported to console, OR, separate game engines for both releases.<br />
<br />
Some of the games I fondly remember and love were PC first then ported, such as HL2, F.E.A.R., Doom3, Return to Castle Wolfenstein, and some others.<br />
<br />
Really it's when Epic made Unreal Engine more accessible and console developers started using it when PC gaming took a backseat.<br />
<br />
Though we're seeing a resurgence, we'll get another PC centric AAA title one day, just hang in there.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1045205827/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Ray2097</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Nenu"
		data-content="post-1045205832"
		id="js-post-1045205832">

		<span class="u-anchorTarget" id="post-1045205832"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205832" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:43:09-0500" data-time="1638128589" data-date-string="Nov 28, 2021" data-time-string="2:43 PM" title="Nov 28, 2021 at 2:43 PM" itemprop="datePublished">19 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205832"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205832/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205832" rel="nofollow">
						#9
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/nenu.160098/" class="avatar avatar--m" data-user-id="160098" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/160/160098.jpg?1505160936" srcset="https://hardforum.b-cdn.net/data/avatars/l/160/160098.jpg?1505160936 2x" alt="Nenu" class="avatar-u160098-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/nenu.160098/" class="username " dir="auto" itemprop="name" data-user-id="160098" data-xf-init="member-tooltip">Nenu</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ardened</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 28, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>19,904</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205832"
		data-lb-caption-desc="Nenu &middot; Nov 28, 2021 at 2:43 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">There sure is ground still to be broken in AI and physics simulation.<br />
Early days for both of those.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="WorldExclusive"
		data-content="post-1045205841"
		id="js-post-1045205841">

		<span class="u-anchorTarget" id="post-1045205841"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205841" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-11-28T14:56:13-0500" data-time="1638129373" data-date-string="Nov 28, 2021" data-time-string="2:56 PM" title="Nov 28, 2021 at 2:56 PM" itemprop="datePublished">6 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205841"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045205841/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/post-1045205841" rel="nofollow">
						#10
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/worldexclusive.199807/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="199807" data-xf-init="member-tooltip" style="background-color: #b85cd6; color: #531a66">
			<span class="avatar-u199807-m" role="img" aria-label="WorldExclusive">W</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/worldexclusive.199807/" class="username " dir="auto" itemprop="name" data-user-id="199807" data-xf-init="member-tooltip">WorldExclusive</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 26, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>11,348</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045205841"
		data-lb-caption-desc="WorldExclusive &middot; Nov 28, 2021 at 2:56 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 124891" data-quote="Aireoth" data-source="post: 1045205825"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1045205825"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1045205825">Aireoth said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Their fine on PC, its just their not built specifically for the PC. one bad apple doesn't mean everything is, but it sure has you and a lot of others nickers in a bunch.<br />
<br />
CP2077 was fine on PC, especially compared to consoles. All the AC games run well, the PS ports run fine, Halo infinite runs very well.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>You have low expectations and that's FINE.<br />
This is a PC Hardform, not FineForum.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>












<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







</div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="4" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					

					
					<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
		
	</div>



	<script src="https://hardforum.b-cdn.net/js/vendor/jquery/jquery-3.5.1.min.js?_v=4de55732"></script>
	<script src="https://hardforum.b-cdn.net/js/vendor/vendor-compiled.js?_v=4de55732"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/core-compiled.js?_v=4de55732"></script>
	
	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1637730263',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '11f6bf74e303cee513a99acc1934728d',
			csrf: '1638130365,0e2b58290754eaed2618bc3794f4d294',
			js: {},
			css: {"public:bb_code.less":true,"public:message.less":true,"public:share_controls.less":true,"public:xb.less":true,"public:extra.less":true},
			time: {
				now: 1638130365,
				today: 1638075600,
				todayDow: 0,
				tomorrow: 1638162000,
				yesterday: 1637989200,
				week: 1637557200
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		,
			"svStandardLib_time.day": "{count} day",
			"svStandardLib_time.days": "{count} days",
			"svStandardLib_time.hour": "{count} hour",
			"svStandardLib_time.hours": "{count} hours",
			"svStandardLib_time.minute": "{count} minutes",
			"svStandardLib_time.minutes": "{count} minutes",
			"svStandardLib_time.month": "{count} month",
			"svStandardLib_time.months": "{count} months",
			"svStandardLib_time.second": "{count} second",
			"svStandardLib_time.seconds": "{count} seconds",
			"svStandardLib_time.week": "time.week",
			"svStandardLib_time.weeks": "{count} weeks",
			"svStandardLib_time.year": "{count} year",
			"svStandardLib_time.years": "{count} years"

		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	









<!-- XenBase Version: 2.2 -->

	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://hardforum.com/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/",
    "headline": "Do you think we'll see PC focused, groundbreaking games ever again?",
    "articleBody": "I think 2005. was the year when it all went downhill for pc centric game development. We have better resolutions and frame rate, but true big pc titles like Half-life once was (for example) are not happening anymore. \n\nWe used to get Doom 3, Far...",
    "articleSection": "PC Gaming & Hardware",
    "author": {
        "@type": "Person",
        "name": "Ray2097"
    },
    "datePublished": "2021-11-28T18:31:33+00:00",
    "dateModified": "2021-11-28T19:56:13+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 9
    },
    "publisher": {
        "@type": "Organization",
        "name": "[H]ard|Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hardforum.com/threads/do-you-think-well-see-pc-focused-groundbreaking-games-ever-again.2015662/"
    }
}
			</script>
		
	


</body>
</html>














			
