DNS issues with my Netgear router etc

afirawker

[H]ard|Gawd
Joined
Jun 20, 2003
Messages
1,485
For some reason or another after hooking up my old Netgear RP614 router I'm having issues using MSN messenger, loading some webpages, and slow torrent speeds. I tried a bunch of port forwarding methods to get msn messenger working but to no avail. Then I tried to goto messenger.msn.com but the load wouldn't load, neither would msn.com. I tried to ping msn.com in command prompt but it times out.

I also can't connect to forums.offtopic.com however I can goto offtopic.com.As for the torrent issue, my torrents being horribly slow despite the fact that I have port forwarding setup for that. I even have a DMZ setup for my IP address but that isn't making any difference.
 
On second thought it may not be a DNS issue because when I ping msn.com it comes up with an IP address for the site but it can't make a connection.

I just restored the router back to default settings as well but that didn't make any difference.

Any ideas?
 
it's a generic answer, but here goes...

Update the firmware?
Hardcode a DNS server in the router?
 
gigabyte1024 said:
it's a generic answer, but here goes...

Update the firmware?
Hardcode a DNS server in the router?

I have the most updated firmware. What DNS server would I hardcore into the router?
 
For some reason msn connects and the websites load, but torrents are still deathly slow. :(
 
some routers just suck at torrents, it's the number of simultaneous connections that makes them choke.

You would hardcode your ISPs DNS server.
 
Back
Top