Dependency error trying to upgrade to latest vsphere 6.7

danswartz

2[H]4U
Joined
Feb 25, 2011
Messages
3,710
I was trying to upgrade a 6.5 server to the latest roll-up of 6.7, and it crapped out like this:

" VIB VMware_bootbank_esx-base_6.7.0-1.28.10302608 requires esx-update >= 6.7.0-1.28, but the requirement cannot be satisfied within the ImageProfile.
VIB VMware_bootbank_esx-base_6.7.0-1.28.10302608 requires esx-update << 6.7.0-1.29, but the requirement cannot be satisfied within the ImageProfile.
Please refer to the log file for more details."

A little google-fu turned up the following, which worked perfectly!

https://community.spiceworks.com/topic/2170328-vmware-dependecy-error-10302608?slot=slot_1
 

Spartacus09

[H]ard|Gawd
Joined
Apr 21, 2018
Messages
1,871
Yep a fairly common issue, it crops up in patches as well not just upgrades.
Glad ya figured it out.
 
Top