dead a7n8x? or cpu? or both???

Joined
Jan 30, 2003
Messages
3,222
Here's the story:

I just installed my Athlon XP 2500+ mobile chip in my A7N8X (regular, not deluxe). It booted, I proceeded to flash the bios to the latest one on their website. After doing that, the processor was correctly recognized in the bios as a 2500, I decided to see if I could overclock it at all. In the bios, I tried upping the multiplier (I don't remember exactly what to...12? maybe), the computer restarted and at first gave a blank screen, then I restarted it again and the computer posted, but at 1100mhz. I went back into the bios and tried to set the cpu to 200mhz and multiplier to 11, rebooted it again, and was greeted again by a blank screen.

This time when I restarted it, it didn't go revert to different settings. I've since tried taking the battery out, using the reset jump, resetting the bios with the keyboard, all to no avail. I detached all other components from the computer, and am only trying to boot it with the video card, ram, and processor in the motherboard. I even tried leaving the battery out overnight, but nothing seems to be working. I tried taking the motherboard out of the case to make sure nothing was shorting, didn't help.

What did I break here? The computer won't post at all, everything powers up but nothing shows on the screen. Motherboard/bios issue? CPU fried? Something else?

Any suggestions on how to fix it maybe?

Thanks
 

vanilla_guerilla

Supreme [H]ardness
Joined
Oct 3, 2005
Messages
5,895
this motherboard does not support adjustable multipliers on that cpu, if i remember correctly. the way i remember it the only board to do that without some kind of mod was the abit nf7. but i could be mistaken. i last ran socket a in october 2003, when i got my 3200 clawhammer.
but i dont think something like that would kill a mainboard.
 
Top