ctrl_z in MS Office 2016

Discussion in 'General Software' started by colore, Mar 12, 2016.

  1. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    hello!

    how can I assign the ctrl_z to undo stuff in MS Office 2016?

    I cant BELIEVE they removed the most important keyboard shortcut!

    thanks!
     
  2. Skripka

    Skripka [H]ardForum Junkie

    Messages:
    10,792
    Joined:
    Feb 5, 2012
    It does undo...
     
  3. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    when did I say it does NOT do undo?
     
  4. Snowknight26

    Snowknight26 [H]ardness Supreme

    Messages:
    4,153
    Joined:
    May 8, 2005
  5. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    I never said there is no UNDO
    I said that there is no UNDO with CTRL+Z!!!!
    can't you read people?
     
  6. Skripka

    Skripka [H]ardForum Junkie

    Messages:
    10,792
    Joined:
    Feb 5, 2012
    I read just fine. I typed and then hit crtl+z. And it undid what I did.

    Are you pressing crtl+z correctly?
     
  7. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    for me it doesn't work
    and yes I press ctrl+z correctly (it works in notepad)
    why it doesn't work in my brand new 2016 MS Office installation? what can be wrong?
     
  8. MrTroy03

    MrTroy03 Limp Gawd

    Messages:
    422
    Joined:
    Feb 12, 2008
    Ctrl + Z is undo in Microsoft Office 2016. Do you have some kind of special F key or function lock on on your keyboard that modified the Ctrl key? I would bet $38 that Ctrl + Z undoes your last action.
     
  9. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    how can I troubleshoot that? how can I check that ctrl_z is actually binded in my MS office?
     
  10. gimp

    gimp [H]ardForum Junkie

    Messages:
    9,825
    Joined:
    Jul 25, 2008
    Do other hotkeys work?
    eg, ctrl+c and ctrl+v for copy and paste.

    Or is it only ctrl+z that's broke?
     
  11. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    only ctrl_z is broken!
     
  12. MrTroy03

    MrTroy03 Limp Gawd

    Messages:
    422
    Joined:
    Feb 12, 2008
    Try a different keyboard man, maybe your keyboard is messed up.
     
  13. colore

    colore Limp Gawd

    Messages:
    384
    Joined:
    Sep 18, 2010
    I have a laptop! And it works otherwise fine! There must be some MS Office setting! where can I find the keyboard shortcuts?
     
  14. MrTroy03

    MrTroy03 Limp Gawd

    Messages:
    422
    Joined:
    Feb 12, 2008
    OK I did a bit of Googling for you, apparently you aren't alone. This may have something to do with language settings.

    "At last after a lot of searching on the Internet I found the solution:

    You must select English as the default keyboard language (control panel -> regional settings -> keyboard).
    If you select a non-English language as the default keyboard language and open Microsoft Word a lot of shortcuts will change to IBM Common User Access mode (e.g. Ctrl+C will change to Ctrl+Ins and Ctrl+V will change to Shift+Ins)

    Note that if you set English as the default keyboard language everything will still work even while you're switching your keyboard language to type non-English text.

    Note: For Windows 10 the above option is found under Control Panel -> Clock, Language, and Region -> Change input methods (under Language) -> Advanced Settings (on the left) -> Override for default input method.
    "
    SOURCE: Shortcut keys don't work in MS-Word on Win8
     
  15. MrTroy03

    MrTroy03 Limp Gawd

    Messages:
    422
    Joined:
    Feb 12, 2008