CPU/RAM OCing -> Video Card Heat?

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Im OCing a 6300 on a P5B. Im not OCing the video cards at all. Two cards: x1900GT and drivers installed and a crappy 6200LE with nothing installed. The cards however get quite hot compared to another system (with a 6800 Ultra and an OCed Opteron). I cant hold my fingers to it for more than like 10 secs. The thing is Im not really stressing the video at all, Im just running CPU/RAM stability tests. Ive also locked the PCIE Frequency at 100.

Maybe I should also mention that a couple of times with the ATI I could POST but then when it was supposed to get into XP, the video would cut out and my LCD would say "no signal". (For fear or ruining that card I went to the 6200 - without formatting.)

So the question is, is this heat normal? I havent installed NVIDIA drivers for the 6200 yet but would that make a difference?
 

jebo_4jc

[H]ard|DCer of the Month - April 2011
Joined
Apr 8, 2005
Messages
14,555
The x1900gt is a hot card for sure. And even in Windows it can get pretty toasty, but it shouldn't be too hot to touch.

Try loading a temperature monitoring program. I know ATiTool 0.25 beta 15 will monitor your temps, so try that to get an exact reading.
 

inZane

Limp Gawd
Joined
Apr 11, 2006
Messages
319
I have a 1900Xt and the temps under load get up to 67 celcius. So it is a bit warm to the touch. But definately get ATItool to monitor your idle temps and also check your fan speeds (available to view in overclocking menu of ATItool as Fan Tab)
 

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Okay well at first it was the fans. I used ATI Tray to auto set the speeds for each temp and I noticed the fan got a lot louder. I looped 3DMark overnight and I noticed temps around 70.

I noticed however that after an hour of stress testing the computer starts beeping every couple of seconds. What is that? The reason I suspect its video card related cuz it only happens after looping 3DMark.
 
Top