Corsair Dominator 9136 and Striker Extreme

Vegasr

Gawd
Joined
Aug 9, 2006
Messages
972
I just got 2GB of the 9136 to go with my Striker Extreme and having problems getting to it's rated speed of 1142.

I set SLi enabled to Expert and manually set the timings and speed to 5-5-5-15 @2.1 & 1142, but actual in bios show mem spd at 1066. Then in windows, cpu-z shows mem spd at 1066, 533 freq @1:2 ratio. If i set Sli enabled to oc 0% with timings/vcore manually set, i get a long beep at restart and must power off. If I then set all mem timings/vcore to auto, I still get the long beep issue.

No errors on memtest for 7+ hours.

So what do I need to do to get it running at its rated speed of 1142?

Thanks
 

M3_Dust

Limp Gawd
Joined
Mar 24, 2007
Messages
182
no matter what you set the speed to, it's still going to be a fsb:RAM ratio, I've achieved best results with a 2:3 ratio. I also think you need more voltage, probably around 2.2v if not more for those sticks, hopefully you have the corsair active cooling fans, do not go near 2.4v if you don't have the RAM cooler.

* I have the PC8500 dominator, I believe yours takes a little more voltage. the PC8500 is rated at 2.2v, 2.15v by far works the best for me.
 

Redbeard

Official Corsair Rep.
Joined
Nov 3, 2005
Messages
1,859
I just got 2GB of the 9136 to go with my Striker Extreme and having problems getting to it's rated speed of 1142.

I set SLi enabled to Expert and manually set the timings and speed to 5-5-5-15 @2.1 & 1142, but actual in bios show mem spd at 1066. Then in windows, cpu-z shows mem spd at 1066, 533 freq @1:2 ratio. If i set Sli enabled to oc 0% with timings/vcore manually set, i get a long beep at restart and must power off. If I then set all mem timings/vcore to auto, I still get the long beep issue.

No errors on memtest for 7+ hours.

So what do I need to do to get it running at its rated speed of 1142?

Thanks

Try setting the SLI Enabled to "CPU OC MAX"
 

Vegasr

Gawd
Joined
Aug 9, 2006
Messages
972
Try setting the SLI Enabled to "CPU OC MAX"

Well I have not tried the CPU OC MAX setting yet. I did try Ram Guy's suggestion:

Please try the following settings:

FIRST CLEAR CMOS!!!

Memory Voltage: 2.1v
NB Core Voltage: 1.5v
SLI Ready: Disabled
FSB Memory CLock Mode: Unlinked
FSB QDR MHZ: 1066MHZ(leave at 1066MHZ when testing RAM, Do not OC)
MEM DDR MHZ: 1142MHZ
TCL: 5
TRCD: 5
TRP: 5
TRAS: 15
Command Per Clock: 2T
TRC: 28


That did not work, as it didn't even boot. When leaving the FSB to 1066, and having the MEM at 1142, in the bios it shows the "actual" mem at 1066. Only when I increase the FSB higher, the mem clock goes up too, in increments. The higher the fsb, the higher the mem, eventually equalling the setting of 1142.

I will try the CPU OC MAX setting to see what happens.

Right now I have Sli disabled, the FSB at 1180, mem at 1106, unlinked and all is stable.

So should I not expect to have my fsb at stock 1066 and mem at 1142 with "unlinked" and run stable?
 

Redbeard

Official Corsair Rep.
Joined
Nov 3, 2005
Messages
1,859
So should I not expect to have my fsb at stock 1066 and mem at 1142 with "unlinked" and run stable?

If you set everything to defaults, enable SLI-Ready Memory, and set it to CPU OC MAX, it should work.
 
Joined
Apr 17, 2007
Messages
4
I am new here but i do have these same modules(2gb) i just purchased and i was on the phone with a tech and he couldnt really help that much it is basically trial and error The tech did say i might not accomplish 1142....so i just leave it at a 1:1 ratio (linked) and for all of you enabling sli memory in bios this causes many errors in many systems (striker systems) i have seen so i encourage people to leave this on disabled! as someone also agrees with me
and i have noticed on my board that after you hit the cmos and do your voltage changes ...the first reboot may fail so try to restart again not changing anything and see if it reboots on second try ....
these are my settings that work good and perform well!!

FIRST CLEAR CMOS!!!
change only the following

Vcore: 1.35~1.37v
Memory Voltage: 2.1~2.225v
Overclock Option: Manual
FSB Memory CLock Mode: Linked
Ratio: 1:1 (which will give both 1066fsb and 1066mem).... (cpu-z gives false info on ratios and mhz so dont go by cpu-z,,, at least in vista64)
TCL: 5
TRCD: 5
TRP: 5
TRAS: 15
Command Per Clock: 2T

REMEMBER LEAVE EVERYTHING ELSE ON AUTO or DEFAULTS!!!!
ALSO REMEMBER IF FIRST BOOT FAILS RESTART AND THEN WHEN IT STATES IF YOU WANT TO CONTINUE BECAUSE OF FAILING JUST HIT F1 TO CONTINUE
and also remember with these settings you ARE OVERCLOCKED!!


I leave mine at the settings i posted and performs great no lockups ever!!
remember that the quad core qx6700 runs hot and also is not as easy to overclock as the dual core 6600's
my system
enemax galaxy 1000w
striker extreme
9136 corsair (2gb)
2x xfx 8800gtx (shd9) SLI
qx6700 quad core
arctic cooler 7
2xraptor 150s raid 0
Vista 64 ultimate

i just ran super pi (2M) using unlinked 1066fsb and 1142mem and got 46sec bumping memory to 2.2v ....
super pi (2M) @ 1066 linked 1:1 ratio ...running 11 multiplier gave me 43s
 

Vegasr

Gawd
Joined
Aug 9, 2006
Messages
972
If you set everything to defaults, enable SLI-Ready Memory, and set it to CPU OC MAX, it should work.

First off, thanks for your help in this Redbeard.

Well, I did those settings. Bios showed FSB at 1066 and MEM at 1142, both greyed out though. After saving the bios, it wouldn't reboot. So I powed it down and restarted and it booted into windows. cpuz showed the fsb at 1066 and the mem at 400, with timings of 5-4-4-11 1T

Also this set up did not allow me to increase the fsb at all.

However when I tried to reboot, it hung with a black screen.

I went back and changed the bios settings to FSB 1218 and MEM 1142 (actual showed 1142 as well), 5-5-5-15 2T @ 2.1v. Rebooted and it didn't post.

So now I am at settings of FSB 1200 and MEM 1125 (actual shows 1125) and all seems stable.

Should I return the set of 9136, possibly being bad, and exchange for another? Or is this what can be expected of the 9136?
 
Joined
Apr 17, 2007
Messages
4
First off, thanks for your help in this Redbeard.

Well, I did those settings. Bios showed FSB at 1066 and MEM at 1142, both greyed out though. After saving the bios, it wouldn't reboot. So I powed it down and restarted and it booted into windows. cpuz showed the fsb at 1066 and the mem at 400, with timings of 5-4-4-11 1T

Also this set up did not allow me to increase the fsb at all.

However when I tried to reboot, it hung with a black screen.

I went back and changed the bios settings to FSB 1218 and MEM 1142 (actual showed 1142 as well), 5-5-5-15 2T @ 2.1v. Rebooted and it didn't post.

So now I am at settings of FSB 1200 and MEM 1125 (actual shows 1125) and all seems stable.

Should I return the set of 9136, possibly being bad, and exchange for another? Or is this what can be expected of the 9136?
they are greyed out because you are enabling SLI memory .....this is a no no...
dont return them they seem to work at the rating they are supposed to just your settings on your fsb is off alittle ....remember you are at the critical point on your fsb 290~310 or (1218).....just avoid these frequencies if you can .......
(maybe try 333) which is 1333 dont foget when you are acheiving more than this fsb you might start to lower your multiplier
remember what i said you have to disable sli memory ...it is faulty it puts the command rate at 1t on memory causing any memory not to post!!!
and just put in 5,5,5,15 and dont forget you must select 2T for command rate manually
@2.1V and just increase your vcore to 3.6 to start.
look at my post previous this should get you started and then only increase your memory until you reach 1142 stable at 1066fsb...when you get you memory fine and dandy then and only then go to your fsb and tweak it ...remember baby steps.....and skip the 290~310 range

remember it might not post the first time after clearing cmos and entering these figures.....just hit power button and restart and just continue when it asks....dont hit cmos again...
and when you enable this sli for memory at max that means that the memory that is supposed to be intstalled on this board is 800mhz so when you go enable sli it puts the memory at 800mhz (400mhz in dual channel) and just messes with the memory timings not the frequencies and maxes your fsb ...so i encourage noone to use this feature....
cpuz supposed to read a 571 ...but like i said dont go by cpuz go by your bios.....
 
Joined
Apr 17, 2007
Messages
4
you still dont' have enough voltage to the memory.
yes i can agree with you there since you are overclocking this board past 800mhz you might have to bump it up alittle 2.15~2.2
but at 2.1v it should at least post at 1066 linked at 1:1 ratio.
 
Top