Corsair AX760i (possibly other modular PSUs as well) - issues with modular cables?

Brian_B

2[H]4U
Joined
Mar 23, 2012
Messages
3,356
Anyone else have an issue with the main 20+4 cable shorting out?

I'm on PSU #2 where the main cable bundle has developed an internal short. Nothing crazy in my wiring, no crazy sharp bends or anything else. I'm using a Corsair 240 Case in fact, so the wiring route is pretty standard.

Symptom is that computer will cold reboot and get stuck in a cold reboot cycle (on for about 5 seconds, off for about 5 seconds). Unplugging all modular cables, the unit will self test ok. Going one cable bundle at a time unhooked from the load end I was able to isolate it to the main 20+4 cable run (with the motherboard unhooked I assume it means the cable bundle has an internal short somewhere, but it could be elsewhere - I didn't get out a DMM or anything to find the exact shorted wires) I sent the entire PSU unit back to the retailer the first time - was not very long after I had originally purchased the unit.

That worked fine for 4 months - this past weekend. Same thing. Same wire bundle. Corsair has issued an RMA, but if this PSU is going to have issues like this, that's cringe-worthy to me. Once is an accident, twice is a pattern, and cold rebooting a computer over and over isn't something I'd like to just subject my rig to unnecessarily, as I tend to leave it on or sleeping for long periods of time. I'm strongly considering ebaying off the RMA unopened when I get it back and just replacing the PSU outright with something else (the AXi was overkill, I splurged because it was my work bonus check). I was wondering if anyone else had similar issues with these units, or should I let it go for strike 3?
 

dandragonrage

[H]F Junkie
Joined
Jun 5, 2004
Messages
8,298
Inside the wire and not the PSU itself? That is extremely unlikely to happen with any PSU, even the cheapest of the cheap. Does your case have sharp edges that may have cut into the cables somewhere?

In any case, I also have an AX760i and have had no such problems. It has been absolutely perfect for me. I've owned it for about 1.5 years now.
 

Brian_B

2[H]4U
Joined
Mar 23, 2012
Messages
3,356
Yeah, the wire bundle itself - the PSU passes self test without it. It could be the connector where the modular cable bundle plugs into the PSU as well, I don't see anything wrong with that, but it's molded plastic so maybe something internal to that - I don't know.

Odd, I agree.

No sharp edges, every edge has a plastic around it - and it only passes through the motherboard tray as an edge in the first place, that isn't even at a sharp angle or in a position that it stresses anything.

It's also no other cable in the computer - just this specific wire bundle, twice now.
 

Tsumi

[H]F Junkie
Joined
Mar 18, 2010
Messages
13,407
I would have to agree with dandragonrage... that is unheard of, even among cheap PSUs.
 
Top