Constant quick stuttering in DoD:S

ematsui

Weaksauce
Joined
Oct 2, 2004
Messages
90
I just reinstalled this game with my 2 mo. old rig
e660@3.2
8800GTX@615/2000
Asus p5b-e

etc..


anyway when i was in game i get like 120 fps with everything on high AA, etc..., but when ever I move i get this constant stutter like ever other second where it feels like I am taking a quick step back then forward... its very very annoying and wondering if anyone has expereinced this in Source games and if there was a solution, thanks!
 

Tytalus

Supreme [H]ardness
Joined
Nov 1, 2006
Messages
4,257
If you are playing online, this is symptomatic of lag/latency issues, not a video card issue.

If you are playing solo and this is occuring, it could be any of your input devices (keyboard/mouse drivers). Also, I've seen this happen on solo machines in Counter-Strike if rates are set too high (for CS it is commandrate and updaterate, along with rate and FPS settings.) As a final note, I'd also check the game settings for things like mouse sensitivity and movement speed. Sometimes those being too high lead to poor/unpredictable performance.

Sorry, I haven't played the specific game you mention, but these are the common culprits for uncommon FPS issues.

202276
 

romeozor

Limp Gawd
Joined
Jun 2, 2006
Messages
223
me thinks its the cause of cl_interpolate setting, try to set it to 1 if its not on it already (or vice versa)
 

snefan

Limp Gawd
Joined
Oct 14, 2005
Messages
303
i doubt he have interpolate 0, but if you do, change to 1.
type NET_GRAPH 3 in console and see how much loss and choke you have

also what internet speed do you have and do you have this problem on ALL servers??
 

ematsui

Weaksauce
Joined
Oct 2, 2004
Messages
90
ok, will try those console commands out


its not poor FPS, i get great FPS its just a stutter i get no fps slow down its like a hiccup
 
Joined
Jan 1, 2007
Messages
2,501
It sounds, very much, like lag issues to me like Tytalus had suggested. Have you tried playing on different servers?
 

ematsui

Weaksauce
Joined
Oct 2, 2004
Messages
90
yep, it seems to be server specific, some do it, some dont...

thanks for the help, I can deal wtih this now
 

Markdek

[H]ard|Gawd
Joined
Jan 5, 2007
Messages
1,471
I've seen this on bad/slow "host" servers; some people try to host gaming on slow machines or slow networks; drives me nuts, so I leave.
 
Top