Computer with password-protected sharing disabled asks for password

LstOfTheBrunnenG

Supreme [H]ardness
Joined
Jun 3, 2003
Messages
6,670
I turned off password protected file sharing. When connecting from my notebook, which I have the same username/password on to boot, it asks for a password. Even when I enter the correct password, it denies access. Please help, as I'm stumped, and I believe I've stumped google as well.
 

Demon10000

Supreme [H]ardness
Joined
Aug 20, 2006
Messages
4,502
How did you turn off passwords?

To access a share, you need two permissions --

1: Share permissions are on the share itself. This gives you permission to read or write to/from the share.

2: File Permissions. These are on the security tab. If you don't have enough NTFS permissions to access the files, you're not going to be able to access the files no matter what share permissions you assigned.

You need to combine these rights to get the final permissions. The most restrictive permission will win out when determining your access.

But, if you're using the same username and password on both machines, and you still can't access it, it's possibly not a permissions issue. Which is why I asked how you turned off the passwords for shares.
 

LstOfTheBrunnenG

Supreme [H]ardness
Joined
Jun 3, 2003
Messages
6,670
The folder is shared with "Everyone" and the files are set similarly. Yet when I double click on my computer from another computer, it asks for a username/password. I can't even get the list of shared directories.

I disabled password-protected sharing in the Network and Sharing Center.
 

Demon10000

Supreme [H]ardness
Joined
Aug 20, 2006
Messages
4,502
Sounds like you don't have file permissions set properly. Go to the security tab of the folder you are sharing and set your permissions there as well.
 

zacdl

[H]ard|Gawd
Joined
Feb 12, 2007
Messages
2,012
Hmm- while I don't get the same thing you do- I am unable to share a folder, either when trying to recreate it.

I created a folder on my desktop called "test". Going into "Advanced Sharing" I set permissions to Everyone Full Control.
I also turned off the password protected option you did. I get Access Denied error whenever I try to connect to it from another PC.

I can't think of anything right off that would be causing it.

Guess this is just an FYI of how I've tried it- and how it didn't work for me, either.
 

LstOfTheBrunnenG

Supreme [H]ardness
Joined
Jun 3, 2003
Messages
6,670
Sounds like you don't have file permissions set properly. Go to the security tab of the folder you are sharing and set your permissions there as well.
The folder is shared with "Everyone" and the files are set similarly.
Thanks for playing.
Hmm- while I don't get the same thing you do- I am unable to share a folder, either when trying to recreate it.

I created a folder on my desktop called "test". Going into "Advanced Sharing" I set permissions to Everyone Full Control.
I also turned off the password protected option you did. I get Access Denied error whenever I try to connect to it from another PC.

I can't think of anything right off that would be causing it.

Guess this is just an FYI of how I've tried it- and how it didn't work for me, either.
Thanks for the info. Glad I'm not the only one.

Weird thing is, both my machines are Business 64-bit, yet the desktop can see files shared on the notebook, but not vice versa.
 
Top